cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3390
Views
75
Helpful
39
Replies

Setting up ARIN network range on a router. BGP setup and how do I use my IPs?

badassmexican
Level 1
Level 1

I'm very new to Cisco routing.  I have a 7100 series router and a new ISP that will advertise our IP block.

I'm trying to figure out how to configure the router to allow us to use the IPs from our block.  Any pointers on what I'm missing would be greatly appreciated.  I'm having lots of fun with this router.

 

I was able to figure out how to get the router setup and now I have internet and DHCP working.

It has two ports which I assigned with the IP provided by my ISP and an internal IP.  

 

I added my ISP gateway as a neighbor in my BGP settings:

neighbor 33.88.245.169 remote-as 174 

 

I also added a route to my ISPs gateway and the Internet started working:

ip route 0.0.0.0 0.0.0.0 38.88.245.169 

 

I also created a new access list 1.  4 was already there so I'm thinking maybe I should not have created a new one and just added to access list 4.

 

I bolded the things I've added to the configuration.  The rest was already there.  I think this router was already working but with a different ISP.

 

Router#show running-config
Building configuration...

Current configuration : 3151 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
!
ip subnet-zero
!
!
no ip finger
no ip domain-lookup
ip dhcp excluded-address 192.168.250.0 192.168.250.6
!
ip dhcp pool Main-DHCP
network 192.168.250.0 255.255.255.0
default-router 192.168.250.1
dns-server 66.28.0.45
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.250.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description Uplink
ip address 38.88.245.170 255.255.255.248
ip nat outside
duplex full
speed 100
!
interface Serial1/0
no ip address
shutdown
framing c-bit
cablelength 10
dsu bandwidth 44210
!
router bgp 6551
bgp log-neighbor-changes
network 207.182.96.0
network 207.182.97.0
network 207.182.98.0
network 207.182.99.0
network 207.182.100.0
network 207.182.104.0
network 207.182.105.0
neighbor 33.88.245.169 remote-as 174
!
ip nat inside source list 1 interface FastEthernet0/1 overload
ip nat inside source list 4 interface FastEthernet0/1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 0.0.0.0 0.0.0.0 38.88.245.169
ip route 207.182.96.0 255.255.255.0 FastEthernet0/0
ip route 207.182.97.0 255.255.255.0 FastEthernet0/0
ip route 207.182.98.0 255.255.255.0 FastEthernet0/0
ip route 207.182.98.0 255.255.255.128 FastEthernet0/0
ip route 207.182.99.0 255.255.255.0 FastEthernet0/0
ip route 207.182.100.0 255.255.255.0 FastEthernet0/0
ip route 207.182.101.0 255.255.255.0 FastEthernet0/0
ip route 207.182.102.0 255.255.255.0 FastEthernet0/0
ip route 207.182.103.0 255.255.255.0 FastEthernet0/0
ip route 207.182.104.0 255.255.255.0 FastEthernet0/0
ip route 207.182.105.0 255.255.255.0 FastEthernet0/0
no ip http server
!
!
ip prefix-list USCOLO_out seq 10 permit 207.182.96.0/24
ip prefix-list USCOLO_out seq 11 permit 207.182.96.0/19
ip prefix-list USCOLO_out seq 20 permit 207.182.97.0/24
ip prefix-list USCOLO_out seq 30 permit 207.182.98.0/24
ip prefix-list USCOLO_out seq 40 permit 207.182.99.0/24
ip prefix-list USCOLO_out seq 41 permit 207.182.100.0/24
ip prefix-list USCOLO_out seq 42 permit 207.182.104.0/24
ip prefix-list USCOLO_out seq 45 permit 207.182.105.0/24
ip prefix-list USCOLO_out seq 99 deny 0.0.0.0/0
!
ip prefix-list default seq 5 permit 0.0.0.0/0
logging facility local0
logging source-interface FastEthernet0/0
access-list 1 permit 192.168.250.0 0.0.0.255
access-list 4 permit 207.182.105.0
access-list 4 permit 207.182.104.0
access-list 4 permit 207.182.97.0
access-list 4 permit 207.182.96.0
access-list 4 permit 207.182.99.0
access-list 4 permit 207.182.98.0
access-list 4 permit 207.182.100.0
route-map USCOLO permit 10
match as-path 1
set local-preference 103
!
route-map USCOLO_out permit 10
match ip address prefix-list USCOLO_out
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
line vty 5 15
login
!
end

39 Replies 39

Hello,

 

Here's what I get from those two commands:

 

 

Router#sh ip route 
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

33.0.0.0/29 is subnetted, 1 subnets
C 33.88.245.168 is directly connected, FastEthernet0/1
C 192.168.250.0/24 is directly connected, FastEthernet0/0


Router#sh ip bgp sum
BGP router identifier 192.168.250.1, local AS number 6551
BGP table version is 1, main routing table version 1

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
33.88.245.169 4 174 0 0 0 0 0 never Active

 

I see my gateway of last resort isn't set and that my BGP router identifier is my internal IP instead of the IP that was assigned to me by my ISP.  

 

I have time to test today so I'll compare my configs that had me pinging the gateway and online with this one.

Hello

You don’t have any bgp peering to  33.88.245.169

Can ping that address?  


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

I don't seem to be able to ping it.  But it doesn't show a success rate is 0 percent message.  So I'm not sure.

 

When I switched back to my old config I also wasn't able to ping it but I was able to get online with DHCP.

 

Router#ping 33.88.245.168                                                       

                                                                                

Type escape sequence to abort.                                                  

Sending 5, 100-byte ICMP Echos to 33.88.245.168, timeout is 2 seconds:          

.....                                                                           

Router#

Router#ping 33.88.245.169                                                       

                                                                                

Type escape sequence to abort.                                                  

Sending 5, 100-byte ICMP Echos to 33.88.245.169, timeout is 2 seconds:          

.....                                                                           

Success rate is 0 percent (0/5)                                                 

Router#

 

 

Router#sh ip route                                                              

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP        

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area           

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2           

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP            

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR                

       P - periodic downloaded static route                                     

                                                                                

Gateway of last resort is not set                                               

                                                                                

     33.0.0.0/29 is subnetted, 1 subnets                                        

C       33.88.245.168 is directly connected, FastEthernet0/1                    

C    192.168.250.0/24 is directly connected, FastEthernet0/0

                   

Router#sh ip bgp sum                                                            

BGP router identifier 192.168.250.1, local AS number 6551                       

BGP table version is 1, main routing table version 1                            

                                                                                

Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd

33.88.245.169   4   174       0       0        0    0    0 never    Active   

 

 

Router#show running-config                                                      

Building configuration...                                                       

                                                                                

Current configuration : 2023 bytes                                              

!                                                                               

version 12.1                                                                    

no service single-slot-reload-enable                                            

service tcp-keepalives-in                                                       

service tcp-keepalives-out                                                      

service timestamps debug datetime msec localtime show-timezone                  

service timestamps log datetime msec localtime show-timezone                    

no service password-encryption                                                  

!                                                                               

hostname Router                                                                 

!                                                                               

logging rate-limit console 10 except errors                                     

logging console critical                                                        

aaa new-model                                                                   

aaa authentication login LOCAL local                                            

aaa authorization console                                                       

!                                                                               

ip subnet-zero                                                                  

no ip source-route                                                              

no ip gratuitous-arps                                                           

no ip icmp rate-limit unreachable                                               

ip cef                                                                          

!                                                                               

!                                                                               

no ip finger                                                                    

ip tcp synwait-time 5                                                           

no ip domain-lookup                                                             

!                                                                               

no ip bootp server                                                              

call rsvp-sync                                                                  

!                                                                               

!                                                                               

!                                                                               

!                                                                               

!                                                                               

!                                                                               

!                                                                               

!                                                                               

interface FastEthernet0/0                                                       

ip address 192.168.250.1 255.255.255.0                                         

ip nat inside                                                                  

duplex auto                                                                    

speed auto                                                                     

!                                                                               

interface FastEthernet0/1                                                       

ip address 33.88.245.170 255.255.255.248                                       

ip nat outside                                                                 

duplex full                                                                    

speed 100                                                                      

!                                                                               

interface Serial1/0                                                             

no ip address                                                                  

shutdown                                                                       

framing c-bit                                                                  

cablelength 10                                                                 

dsu bandwidth 44210                                                            

!                                                                               

router bgp 6551                                                                 

no synchronization                                                             

bgp log-neighbor-changes                                                       

neighbor 33.88.245.169 remote-as 174                                           

neighbor 33.88.245.169 route-map allowdefault in                               

neighbor 33.88.245.169 filter-list 5 out                                       

no auto-summary                                                                

!                                                                               

ip nat pool LAN-POOL 207.182.96.1 207.182.96.254 prefix-length 24 type match-hot

ip classless                                                                    

no ip http server                                                               

ip as-path access-list 5 permit ^$                                              

!                                                                               

!                                                                               

ip prefix-list 1 seq 5 permit 0.0.0.0/0                                         

!                                                                               

ip access-list extended cbac                                                    

permit icmp any any echo-reply                                                 

permit tcp any any eq bgp                                                      

permit udp any any eq bootpc                                                   

permit udp any any eq snmp                                                     

permit tcp any any established                                                 

deny   ip any any                                                              

logging trap debugging                                                          

logging facility local2                                                         

access-list 10 permit 192.168.250.0 0.0.0.255                                   

no cdp run                                                                      

route-map allowdefault permit 10                                                

match ip address prefix-list 1                                                 

!                                                                               

route-map LAN permit 10                                                         

match ip address 10                                                            

!                                                                               

!                                                                               

!                                                                               

line con 0                                                                      

exec-timeout 0 0                                                               

privilege level 15                                                             

logging synchronous                                                            

login authentication LOCAL                                                     

transport input none                                                           

line aux 0                                                                      

privilege level 15                                                             

logging synchronous                                                            

login authentication LOCAL                                                     

transport output telnet                                                        

line vty 5 15                                                                   

!                                                                               

end      

I finally made some progress on this and can ping the gateway from the router and BGP is working. I had some wrong IPs in the configuration.  I also added a default route and it seemed to do the trick.

ip route 0.0.0.0 0.0.0.0 38.88.245.169


This command seemed like it was going to do some nat translating but I didn't have reversible available just overload and <cr>.  So I tried overload.

ip nat inside source route-map LAN pool LAN-POOL reversible

But it didn't seem to do the trick for mapping the internal to the external IP's.



I set my client up with these settings and I can't seem to ping anything from the client:
ip: 192.168.250.100
mask: 255.255.255.0
gateway: 192.168.250.1 
DNS: 66.28.0.45

Am I using the right settings for my clients?


Parts of these commands also weren't available:
*security authentication failure rate 10 log
*security passwords min-length 6
*username commsadmin privilege 15 secret xxxxxxxx
(secret wasn't available but password was)

*login block-for 10 attempts 2 within 5
(no login just logging)

 

*no ipv6 cef
(no ipv6)

 

*no cdp log mismatch duplex
(log not available just advertise-v2, holdtime, timer, run)

 

*no ip http secure-server
(secure-server not available just access-class, authentication, path, port ,server)

 

*crypto key generate rsa label LOCAL general-keys modulus 2048
(no crypto)

 

*ip ssh version 2
*ip ssh authentication-retries 3
(no ssh)

*ip inspect audit-trail
*ip inspect udp idle-time 1800
*ip inspect dns-timeout 7
*ip inspect tcp idle-time 14400
*ip inspect name CBAC ftp timeout 3600
*ip inspect name CBAC http timeout 3600
*ip inspect name CBAC rcmd timeout 3600
*ip inspect name CBAC realaudio timeout 3600
*ip inspect name CBAC smtp timeout 3600
*ip inspect name CBAC tftp timeout 30
*ip inspect name CBAC udp timeout 15
*ip inspect name CBAC tcp timeout 3600

*ip inspect CBAC out

(no inspect)

 

 

Router#sh ip bgp summary 
BGP router identifier 38.88.245.170, local AS number 6551
BGP table version is 2, main routing table version 2
1 network entries and 1 paths using 133 bytes of memory
1 BGP path attribute entries using 60 bytes of memory
1 BGP AS-PATH entries using 24 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP activity 1/0 prefixes, 1/0 paths, scan interval 15 secs

Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
38.88.245.169   4   174      10       9        2    0    0 00:06:19        1


Router#show ip bgp
BGP table version is 2, local router ID is 38.88.245.170
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal
Origin codes: i - IGP, e - EGP, ? - incomplete
   Network          Next Hop            Metric LocPrf Weight Path
*> 0.0.0.0          38.88.245.169                          0 174 i

 

 

 

Router#sh run
Building configuration...

Current configuration : 2071 bytes
!
version 12.1
no service single-slot-reload-enable
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
aaa new-model
aaa authentication login LOCAL local
aaa authorization console
!
ip subnet-zero
!
!
no ip finger
ip tcp synwait-time 5
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.250.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description Wilshire
ip address 38.88.245.170 255.255.255.248
ip access-group cbac in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
duplex full
speed 100
!
interface Serial1/0
no ip address
shutdown
framing c-bit
cablelength 10
dsu bandwidth 44210
!
router bgp 6551
no synchronization
bgp log-neighbor-changes
neighbor 38.88.245.169 remote-as 174

Router#sh run
Building configuration...

Current configuration : 2046 bytes
!
version 12.1
no service single-slot-reload-enable
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
aaa new-model
aaa authentication login LOCAL local
aaa authorization console
!
ip subnet-zero
!
!
no ip finger
ip tcp synwait-time 5
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.250.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description Wilshire
ip address 38.88.245.170 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
duplex full
speed 100
!
interface Serial1/0
no ip address
shutdown
framing c-bit
cablelength 10
dsu bandwidth 44210
!
router bgp 6551
no synchronization
bgp log-neighbor-changes
neighbor 38.88.245.169 remote-as 174
neighbor 38.88.245.169 route-map allowdefault in
neighbor 38.88.245.169 filter-list 5 out
no auto-summary
!
ip nat pool LAN-POOL 207.182.96.1 207.182.96.254 prefix-length 24 type match-host
ip nat inside source route-map LAN pool LAN-POOL overload
ip classless
ip route 0.0.0.0 0.0.0.0 38.88.245.169
no ip http server
ip as-path access-list 5 permit ^$
!
!
ip prefix-list 1 seq 5 permit 0.0.0.0/0
!
ip access-list extended cbac
permit icmp any any echo-reply
permit tcp any any eq bgp
permit udp any any eq bootpc
permit udp any any eq snmp
permit tcp any any established
deny ip any any
logging trap debugging
logging facility local2
access-list 10 permit 192.168.250.0 0.0.0.255
no cdp run
route-map allowdefault permit 10
match ip address prefix-list 1
!
route-map LAN permit 10
match ip address 10
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
login authentication LOCAL
transport input none
line aux 0
privilege level 15
logging synchronous
login authentication LOCAL
transport output telnet
line vty 5 15
!
end



 

Hello

Your isp needs to be know about 207.182.x.x/19 range you state you want to use for NAT if that range isn't applicable then it wont route for it, Hence why I queried this ip range previously.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

I will verify with my ISP that the range 207.182.x.x/19 is applicable.  I'm pretty sure it is but I will double check to make sure.

I was able to ping the gateway, router and DNS server from my client but I couldn't get internet to work.  I'll keep tinkering with it.

Also, is this all of the NAT configuration to map my internal 192.168.250.0 network to the 207.182.100.0 ?  Will it work with out the "reverse" option.

ip nat pool LAN-POOL 207.182.100.1 207.182.100.254 prefix-length 24 type match-host
ip nat inside source route-map LAN pool LAN-POOL overload

route-map allowdefault permit 10
match ip address prefix-list 1
!
route-map LAN permit 10
match ip address 10

 

Hello

You NAT config is now fine just verify that nat pool ip range is applicable with your isp


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

I can finally use a static IP provided by my ISP... thank you so much.

I added this line to my config and it worked when I use the .7 ip:

ip nat inside source static 207.182.100.7 38.88.245.174

 

I removed this line and it is still working:
no ip nat pool ISP_BLOCK 38.88.245.169 38.88.245.174 netmask 255.255.255.248
no ip nat inside source list 1 pool ISP_BLOCK

 

Still trying to figure out how to use the external IP internally and and my ARIN block.
Been learning a lot.

 

This is finally working!  Thank you so much for all your help.  I can use all the IPs now!  

I'm not sure if the ISP changed anything or if it was this command I found:
clear ip bgp * soft in


Here's my config... I'm still deleting things and reading up to understand if I need them or not. 

Next step is the route-map entries.

 

Router#sh run

Building configuration...

 

Current configuration : 5544 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

logging rate-limit console 10 except errors

!

ip subnet-zero

!

!

no ip finger

no ip domain-lookup

!

call rsvp-sync

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 207.182.100.1 255.255.255.0 secondary

ip address 207.182.96.1 255.255.255.0 secondary

ip address 207.182.97.1 255.255.255.0 secondary

ip address 207.182.99.1 255.255.255.0 secondary

ip address 207.182.101.1 255.255.255.0 secondary

ip address 207.182.102.1 255.255.255.0 secondary

ip address 207.182.103.1 255.255.255.0 secondary

ip address 207.182.104.1 255.255.255.0 secondary

ip address 207.182.105.1 255.255.255.0 secondary

ip address 207.182.106.1 255.255.255.0 secondary

ip address 207.182.107.1 255.255.255.0 secondary

ip address 207.182.108.1 255.255.255.0 secondary

ip address 207.182.109.1 255.255.255.0 secondary

ip address 207.182.110.1 255.255.255.0 secondary

ip address 207.182.111.1 255.255.255.0 secondary

ip address 207.182.112.1 255.255.255.0 secondary

ip address 207.182.113.1 255.255.255.0 secondary

ip address 207.182.114.1 255.255.255.0 secondary

ip address 207.182.115.1 255.255.255.0 secondary

ip address 207.182.116.1 255.255.255.0 secondary

ip address 207.182.117.1 255.255.255.0 secondary

ip address 207.182.118.1 255.255.255.0 secondary

ip address 207.182.119.1 255.255.255.0 secondary

ip address 207.182.120.1 255.255.255.0 secondary

ip address 207.182.121.1 255.255.255.0 secondary

ip address 207.182.122.1 255.255.255.0 secondary

ip address 207.182.123.1 255.255.255.0 secondary

ip address 207.182.124.1 255.255.255.0 secondary

ip address 207.182.125.1 255.255.255.0 secondary

ip address 207.182.126.1 255.255.255.0 secondary

ip address 207.182.127.1 255.255.255.0 secondary

ip address 207.182.98.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

description Uplink

ip address 38.88.245.170 255.255.255.248

ip nat outside

duplex full

speed 100

!

interface Serial1/0

no ip address

shutdown

framing c-bit

cablelength 10

dsu bandwidth 44210

!

router bgp 6551

bgp log-neighbor-changes

network 207.182.96.0

network 207.182.97.0

network 207.182.98.0

network 207.182.99.0

network 207.182.100.0

network 207.182.101.0

network 207.182.102.0

network 207.182.103.0

network 207.182.104.0

network 207.182.105.0

network 207.182.106.0

network 207.182.107.0

network 207.182.108.0

network 207.182.109.0

network 207.182.110.0

network 207.182.111.0

network 207.182.112.0

network 207.182.113.0

network 207.182.114.0

network 207.182.115.0

network 207.182.116.0

network 207.182.117.0

network 207.182.118.0

network 207.182.119.0

network 207.182.120.0

network 207.182.121.0

network 207.182.122.0

network 207.182.123.0

network 207.182.124.0

network 207.182.125.0

network 207.182.126.0

network 207.182.127.0

neighbor 38.88.245.169 remote-as 174

neighbor 38.88.245.169 update-source FastEthernet0/1

neighbor 38.88.245.169 version 4

neighbor 38.88.245.169 prefix-list USCOLO_out out

!

ip nat inside source list 4 interface FastEthernet0/1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 38.88.245.169

no ip http server

!

!

ip prefix-list USCOLO_out seq 109 permit 207.182.96.0/24

ip prefix-list USCOLO_out seq 114 permit 207.182.98.0/24

ip prefix-list USCOLO_out seq 119 permit 207.182.97.0/24

ip prefix-list USCOLO_out seq 124 permit 207.182.99.0/24

ip prefix-list USCOLO_out seq 129 permit 207.182.100.0/24

ip prefix-list USCOLO_out seq 134 permit 207.182.101.0/24

ip prefix-list USCOLO_out seq 139 permit 207.182.102.0/24

ip prefix-list USCOLO_out seq 144 permit 207.182.103.0/24

ip prefix-list USCOLO_out seq 149 permit 207.182.104.0/24

ip prefix-list USCOLO_out seq 154 permit 207.182.105.0/24

ip prefix-list USCOLO_out seq 159 permit 207.182.106.0/24

ip prefix-list USCOLO_out seq 164 permit 207.182.107.0/24

ip prefix-list USCOLO_out seq 169 permit 207.182.108.0/24

ip prefix-list USCOLO_out seq 174 permit 207.182.109.0/24

ip prefix-list USCOLO_out seq 179 permit 207.182.110.0/24

ip prefix-list USCOLO_out seq 184 permit 207.182.111.0/24

ip prefix-list USCOLO_out seq 189 permit 207.182.112.0/24

ip prefix-list USCOLO_out seq 194 permit 207.182.113.0/24

ip prefix-list USCOLO_out seq 199 permit 207.182.114.0/24

ip prefix-list USCOLO_out seq 204 permit 207.182.115.0/24

ip prefix-list USCOLO_out seq 209 permit 207.182.116.0/24

ip prefix-list USCOLO_out seq 214 permit 207.182.117.0/24

ip prefix-list USCOLO_out seq 219 permit 207.182.118.0/24

ip prefix-list USCOLO_out seq 224 permit 207.182.119.0/24

ip prefix-list USCOLO_out seq 229 permit 207.182.120.0/24

ip prefix-list USCOLO_out seq 234 permit 207.182.121.0/24

ip prefix-list USCOLO_out seq 239 permit 207.182.122.0/24

ip prefix-list USCOLO_out seq 244 permit 207.182.123.0/24

ip prefix-list USCOLO_out seq 249 permit 207.182.124.0/24

ip prefix-list USCOLO_out seq 254 permit 207.182.125.0/24

ip prefix-list USCOLO_out seq 259 permit 207.182.126.0/24

ip prefix-list USCOLO_out seq 264 permit 207.182.127.0/24

!

ip prefix-list default seq 5 permit 0.0.0.0/0

logging facility local0

logging source-interface FastEthernet0/0

route-map USCOLO permit 10

match as-path 1

set local-preference 103

!

route-map allowdefault permit 10

match ip address prefix-list 1

!

route-map USCOLO_out permit 10

match ip address prefix-list USCOLO_out

!

!

!

line con 0

transport input none

line aux 0

line vty 0 4

login

line vty 5 15

login

!

end

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card