cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
3455
Views
4
Helpful
46
Replies
aasifsayyad
Beginner

Unable to ping device outside the vlan

I have one equipment i.e attendance reader. Its worked very fine for few days but now it is not working properly.

I am not able to ping the same device outside the vlan.

Its pinging fine when I am ping the device from same vlan ip.

please suggest on this what should be the problem.

 

 

If I changed the IP address of the device it starts work properly.

46 REPLIES 46

In current situation I am not able to ping the device from any vlan

 

When I change attendance readers IP with same vlan i.e.vlan72 I am able to ping from anywhere.

 

 

 

Please check your ACL in L3 , may be the device ip will be present in the deny ACL list for other Vlan IPs.

tiwariharish44
Beginner

Hi ,

Kindly share your network diagram for this problem so that troubleshooting becomes easier for us with IP addresses and VLAN shown.

Hii,

 

will please tell me what you exactly need in diagram.

just provide the diagram with devices and vlan info attached, and their ip and vlan info visible

I have same issue few months ago that time I have change the device but still its not working.

Then I have connect my laptop to the same port on which device is connected and give its ip to laptop then laptop works fine.

Then I decided to change the IP address of the device after that the device is working fine till now.

But I have encounter same problem for my other device now.

So I just come to know changing the IP its not the solution. Something is went wrong which is to be found out.

So please help me to get out of this as I have tried all my abilities to sort out this problem.

Hi,

share the config of the trunk ports of Dist 1 switch and the access switch connected to it.

Also see is interface vlan 72 is showing up or down in Dist 1 and what is the ip address of interface vlan 72?

Are you able to ping the attendace reader from anywhere in the network or just the access switch connected to the Dist 1 switch?

Hiii I am able to ping the device from my CORE switch.

Dist Port

interface GigabitEthernet1/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk

 

Access

interface GigabitEthernet1/0/27
 port link-type trunk
 port trunk permit vlan all

Tiago Marques
Beginner

 

can you indicate the IP add PC1 PC2 GW ... 

 

you dont have configured on L3Switch no entry equals to this : arp (IP) (MAC) ARPA

correct?!

L3 switch have dynamic entry of this IP i.e10.12.72.100 with mac address.

 

I have also clear the arp entry but still problem is not resolved.

 

MD KAFINUZZAMAN
Beginner

Hi,

 

I think there is some configuration problem in your attendance device or make it default configuration and check. Please check its configuration and if possible give its model number.

 

Connect this  attendance device directly to your laptop using a default configuration switch and check what happen and exactly use same ip and same network both device.  

 

Thanks

Kafi

 

I am able to ping the attendance reader from my laptop which directly connected to it.

can you use a switch between your laptop and your attendance device

s.aun_ali
Beginner

Since you mentioned that you can get things working when you change IP address, it seems that someone else has used the same IP address. Or some device you configured recently had the same IP address.

To test this you can try to ping the same IP address with this device disconnected. If you get the reply; there you are with your finding that some device has this IP address.

No IP is not conflicting.