cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
368
Views
0
Helpful
2
Replies
Beginner

Va7206VXR Upgrade IOS

  Hi,

We need to upgrade our IOS on our Va7206 for to support VRF. I was looking at the new IOS in downloads and they all mention NPE-G2 however, we are using NPE-G1 does anyone know if these IOS are backwards compatible or if someone can recommend an version?

We are currently using

Version 12.4(12)

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Va7206VXR Upgrade IOS

Hi Nicholas,

The below link takes you to the software download page:

http://www.cisco.com/cisco/software/navigator.html?mdfid=268437992&flowid=820

There you can notice two separate links:

1.Software on chassis - this is for NPE-G1 and below

2.Cisco 7200 Series NPE-G2 Network Processing Engine - this is for NPE-G2

The NPE-G2 IOS is not backward compatible. It will not run on the NPE-G1

The way you differentiate between an NPE-G1 and a NPE-G2 image is by the letter "p" in the image name.

The image which contains "p" is for NPE-G2.

For example,

c7200p-adventerprisek9-mz.152-4.S1.bin is an NPE-G2 image

whereas

c7200-adventerprisek9-mz.152-4.S1.bin is compatible with NPE-G1 and other NPEs.

-Dheeraj

View solution in original post

2 REPLIES 2
Highlighted
Beginner

Va7206VXR Upgrade IOS

Hi

You can choose 15.x IOS.  Whenver you choose a 15.x version it prompts you for either "Software on Chassis" or NPE-G2. So please select "Software on Chassis" option for the NPE-G1.

regards

shivlu jain

www.mplsvpn.info

Highlighted
Cisco Employee

Va7206VXR Upgrade IOS

Hi Nicholas,

The below link takes you to the software download page:

http://www.cisco.com/cisco/software/navigator.html?mdfid=268437992&flowid=820

There you can notice two separate links:

1.Software on chassis - this is for NPE-G1 and below

2.Cisco 7200 Series NPE-G2 Network Processing Engine - this is for NPE-G2

The NPE-G2 IOS is not backward compatible. It will not run on the NPE-G1

The way you differentiate between an NPE-G1 and a NPE-G2 image is by the letter "p" in the image name.

The image which contains "p" is for NPE-G2.

For example,

c7200p-adventerprisek9-mz.152-4.S1.bin is an NPE-G2 image

whereas

c7200-adventerprisek9-mz.152-4.S1.bin is compatible with NPE-G1 and other NPEs.

-Dheeraj

View solution in original post