cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Upgrade 2 FMCs to 6.4.0.7

271
Views
0
Helpful
1
Comments
Beginner

Hello Support,

Due to a vulnerability, i have to upgrade the two FMCs i have( one FMCv(6.2.3.12) and FMC 1000(6.3.0.3)).

The target version i have to go is 6.4.0.7 for both.

The devices which manage the FMCv(6.2.3.12) are two sfr modules of 6.2.3.12 and a FTD of the same version.

The devices which manage the FMC1000(6.3.0.3) are two FTDs of the same version(6.3.0.3).

As i know, i must upgrade to 6.4.0 first, and then aply the fix 6.4.0.7.

So, as i understand there is no need to upgrade the devices since the target version can manage the above devices. Am i correct?

There is no downtime?Am i correct?

My major concern is that if something will go wrong what is recovery process i have to for the FMCs?

1 Comment
VIP Advisor

You can do below Options :

 

Start with FMCv 

 

1. take the snapshot of VM, and backup of FMC out of the box.

2. upgrade to the desired version and test it.

 Note : make sure you read the release notes and caveats before upgrading, check your device compatibility after the upgrade.

 

FMC 1000

 

1. take the backup out of the box.

2. Upgrade to desire version and test ( same rule apply here also, read the release notes)

 

Both situation if anything go wrong :

 

1. VM you can restore from snapshot 

2. you can downgrade (with caveats, restore the backup)