cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3231
Views
0
Helpful
2
Replies

Nexus 5048P with HP FLex-10

hello,

we have two HP Flex-10 module in c7000 chassis connected to the HP Storag array with HP SAN Switch and two nexus 5048P.

me question is about the configuration between flex-10 and nexus 5K,is using vPC and trunk link to the flex-10 will be enough, i find some configuration example in the internet talk about vsan and zonning concept ,so if we use hp san switch it will be no storage configuration in the nexus ?

here an example of configuration that i find :

Configuring Port-channel linked to Virtual-Connect

Configuration needs to be done on both switches

interface port-channel12

description ** VC to HPBS Bay 1 **

switchport mode trunk

switchport trunk allowed vlan 1-2,220, 222, 250, 270

vpc 12

spanning-tree port type edge trunk

interface port-channel13

description ** VC to HPBS Bay 2 **

switchport mode trunk

switchport trunk allowed vlan 1-2,220, 222, 250, 270

vpc 13

spanning-tree port type edge trunk

interface Ethernet1/13

description ** Po12 member to HPBS **

switchport mode trunk

switchport trunk allowed vlan 1-2,220, 222, 250, 270

channel-group 12 mode active

interface Ethernet1/14

description ** Po13 member to HPBS **

switchport mode trunk

switchport trunk allowed vlan 1-2,220, 222, 250, 270

channel-group 13 mode active

thanks.

1 Accepted Solution

Accepted Solutions

krun_shah
Level 1
Level 1

You only need to configure any fiber channel related command if you are using it as a FCF like below.

If you are using HP san switch for fiber channel connectivity you do not need to configure nexus 5548 for fiber channel.

View solution in original post

2 Replies 2

krun_shah
Level 1
Level 1

You only need to configure any fiber channel related command if you are using it as a FCF like below.

If you are using HP san switch for fiber channel connectivity you do not need to configure nexus 5548 for fiber channel.

thanks for replay,that clear my idea.