cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
946
Views
0
Helpful
4
Replies

Collector-2.10-B-14_signed_sha256.ova localhost login?

admin_servers
Level 1
Level 1

Hello,

 

I have downloaded the OVA for 2.10 and imported / configured the deployment in our VMWare environment. I have powered on the VM and I can set the IP address but when I go to command shell, it goes eventually goes to a screen wanting a localhost login. I have tried the known default credentials but no luck. I even re-deployed it and have the same issue.

 

I even re-downloaded the OVA file but still am having the same issue after deploying. Any ideas?

 

Thanks!

1 Accepted Solution

Accepted Solutions

agkher
Cisco Employee
Cisco Employee

Hi,

The local host login is where we type the user name to be logged in as. You can login as Admin, collectorlogin and root.

You must have created a password for admin during the installation process. Please restart  the VM once and check if you are able to login.

 

Thanks,

Agrim

View solution in original post

4 Replies 4

agkher
Cisco Employee
Cisco Employee

Hi,

The local host login is where we type the user name to be logged in as. You can login as Admin, collectorlogin and root.

You must have created a password for admin during the installation process. Please restart  the VM once and check if you are able to login.

 

Thanks,

Agrim

Thanks, Agrim. I can't believe I didn't think of that - for some reason, I thought the configuration process skipped the setting passwords part.

 

Not sure if I should open a new thread, but I was able to get the cspc collector configured and tried updating to 2.10.0.1 through the GUI and CLI and both times the cspc.service fails to start. 

 

[root@cspc collectorlogin]# systemctl status cspc.service
● cspc.service - SYSV: CSPC Start/Stop Script
Loaded: loaded (/etc/rc.d/init.d/cspc; bad; vendor preset: disabled)
Active: failed (Result: exit-code) since Fri 2022-01-07 12:48:47 PST; 10s ago
Docs: man:systemd-sysv-generator(8)
Process: 5816 ExecStop=/etc/rc.d/init.d/cspc stop (code=exited, status=0/SUCCESS)
Process: 9004 ExecStart=/etc/rc.d/init.d/cspc start (code=exited, status=1/FAILURE)

Jan 07 12:48:47 cspc.xxxxx.xx systemd[1]: Starting SYSV: CSPC Start/Stop Script...
Jan 07 12:48:47 cspc.xxxxx.xx cspc[9004]: [97B blob data]
Jan 07 12:48:47 cspc.xxxxx.xx systemd[1]: cspc.service: control process exited, code=exited status=1
Jan 07 12:48:47 cspc.xxxxx.xx systemd[1]: Failed to start SYSV: CSPC Start/Stop Script.
Jan 07 12:48:47 cspc.xxxxx.xx systemd[1]: Unit cspc.service entered failed state.
Jan 07 12:48:47 cspc.xxxxx.xx systemd[1]: cspc.service failed.

 

any ideas?

Hi,

 

Please try rebooting the services by typing the command systemctl restart cspc. This usually takes 5 to 10 mins.

After this, restart the VM.

 

Thanks,

Agrim

Hello Agrim,

 

Thank you! I was able to get the service started again after a reboot and configured the SSL certificate. The collector is configured again.