cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1925
Views
0
Helpful
16
Replies

Collector upload fails with error 404 Not Found

cmortimer1
Beginner
Beginner

I have a collector that was working fine and now for the past 2 weeks when trying to upload it comes back with a 404 not Found Error. We are running 2.8.1.3 currently. I have ran packet captures and see the bidirectional traffic between my collector and the Cloud and do not see anything getting blocked. I have verified connectivity to the Upload URL and get the message back "It Works" from the website. I have rebuilt the collector from the ground up and re-certified it multiple times in the Portal. Yet no matter what I still get 404 and cannot find anything to indicate why.

16 Replies 16

No, can only login via the root and collector accounts after restarting the service. I have Bypassed the Proxy server and still getting the same results as above. Seeing I cannot configure it to use the Proxy, I just put an exception in the Firewall to go straight out and ignore the proxy. I can see a two-way handshake in the packet capture on the firewall, but it still will not connect to upload.

Robert Jayakumar
Beginner
Beginner

how did you manage to fix the issue? Please let me know the fix so that I can try the same in our environment and get this fixed.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: