cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
393
Views
1
Helpful
6
Replies

CSP collector uploads successful but no data on SNTC portal

matthew.tedesco
Beginner
Beginner

CSPC ver2.10

Last successful upload from collector was on Sun Nov 12 02:55:08 but on SNTC portal there is no data.

I'm also on the correct SNTC inventory.

Can you kindly check that uploads are being received on SNTC as to why I can't see the data?

 

1 Accepted Solution

Accepted Solutions

jboyanob
Cisco Employee
Cisco Employee

Hello, @matthew.tedesco 

 

I hope you are having a great day!

 

Thanks for the information provided by DM as requested.

I checked and the portal is reflecting the information as expected. It looks like in your case the issue is related with use of Chrome.

Currently there are issues loading SNTC portal information on some browsers based on Chromium like Chrome, Edge... CSCwh61855  was created for that. For now the workaround recommended is clear cache/cookies and to use Mozilla Firefox. You can follow the status of the bug. The internal team is already working to resolve this.

 

Kindest regards,

View solution in original post

6 Replies 6

balaji.bandi
Hall of Fame
Hall of Fame

If you see the Data uploaded and not see on SNTC, contact TAC will be helpful

check below thread :

https://community.cisco.com/t5/smart-net-total-care-portal-and-collector-discussions/collection-data-not-uploading-to-sntc-portal/m-p/3316256

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

jboyanob
Cisco Employee
Cisco Employee

Hello Sir,


Thank you for contacting Cisco.


We are investigating your request; I'll be with you in a moment.


Kindly regards,

jboyanob
Cisco Employee
Cisco Employee

Hello, @matthew.tedesco 

I hope you are having a great day.

Can you please provide the next details by internal message:

- CCOID:

- SNTC Portal Name:

- Inventory:

- Browser used:

- CSPC Version:

- CSPC ID:

I will wait for the details, so we can proceed with further actions.

 

Kindest regards,

jboyanob
Cisco Employee
Cisco Employee

Hello, @matthew.tedesco 

 

I hope you are having a great day!

 

Thanks for the information provided by DM as requested.

I checked and the portal is reflecting the information as expected. It looks like in your case the issue is related with use of Chrome.

Currently there are issues loading SNTC portal information on some browsers based on Chromium like Chrome, Edge... CSCwh61855  was created for that. For now the workaround recommended is clear cache/cookies and to use Mozilla Firefox. You can follow the status of the bug. The internal team is already working to resolve this.

 

Kindest regards,

matthew.tedesco
Beginner
Beginner

Thanks @jboyanob for investigating.

Correct!! SNTC portal worked fine on Mozilla.

Hello, @matthew.tedesco 

 

I hope you are having a great day

 

Thanks for the update!  Glad to know that the workaround provided is working fine.

 

 Kindest regards,

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: