cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

1265
Views
0
Helpful
9
Replies
Ernesto Garcia
Beginner

Data upload failed CSCP 2.7

After Job collect data I received status failed, unable to send the profile results to the Cisco Backened, Reason, Data upload failed.StatusJob.JPG

 

I have connection to publics ip´s 72.163.7.113, 72.163.4.161, 72.163.7.60 and 173.37.144.208 and 443 port is available

 

I run command on Linux  wget https://72.163.7.113/HeadEndWebAppServlet/ --no-check-certificate and receive successful

Captura1.JPG

 

 and run traceroute to ip public and receive the following

 

Captura2.JPG

 

 

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hi Ernesto,

 

I understand, however, it looks like your timezone is set to UTC (GMT).

So it means that if you want to leave that timezone, it will have to include the proper offset.

 

For intance, this is the current UTC time.

 

time_in_utc_-_Google_Search.jpg

View solution in original post

As of today, the portal will not reflect the first upload until it has completed processing.

I can see from my side that the upload was successfully received. However, the portal will not display anything until the inventory has completed processing.

 

But once an upload has processed, you should be able to view the received uploads under the option:

Library -> Administration -> Upload processing.

 

Cisco_Services_Connection.jpg

Regards,

Cesar

View solution in original post

9 REPLIES 9
CC Cisco
Cisco Employee

Hello Ernesto,

 

It looks like the reason the upload is failing is due to an incorrect server timestamp. (For appliance ID: CSP0009030520).

The Cisco backend is rejecting the upload as the timestamp received does not match the current time.

 

Please check on your server, the current time and ensure that it is accurate, along with the timezone.

To check the timestamp from CLI (root), run the below command:

 

date

 

Please review your ntp and timezone settings.

 

Regards,

Cesar

Hi Cesar.

 

On the server I have the correct time as I show you in the image, I had to manually set the time because my NTP server has problems. Is it essential to have the NTP even though I already have the correct time?

Captura3.JPG

 

 

 

 

Hi Ernesto,

 

I understand, however, it looks like your timezone is set to UTC (GMT).

So it means that if you want to leave that timezone, it will have to include the proper offset.

 

For intance, this is the current UTC time.

 

time_in_utc_-_Google_Search.jpg

View solution in original post

Hi Cesar.

 

I chage Timezone and I now is success data collection. How can I know that my data was received on the portal?

 

Regards.

As of today, the portal will not reflect the first upload until it has completed processing.

I can see from my side that the upload was successfully received. However, the portal will not display anything until the inventory has completed processing.

 

But once an upload has processed, you should be able to view the received uploads under the option:

Library -> Administration -> Upload processing.

 

Cisco_Services_Connection.jpg

Regards,

Cesar

View solution in original post

Thanks for the help Cesar, I notify you when I already have the data of my devices inside the portal

Hi,

 

I have the same problem and do the suggested workaround to set the timezone as GMT, but the error keeps happening. Is there any other reason for the error: "data upload failed"?

UPLOAD_TO_BACKEND FAILED

  Regards!!!

If you already have the correct time now Verify that you can have connectivity to the following ip's,

72.163.7.113  Concsoweb-prd.cisco.com
72.163.4.161  www.cisco.com
72.163.7.60    dl.cisco.com
173.37.144.208    sso.cisco.com Customer

 

If you do not have connectivity, you need to solve that first before performing the procedure to send information to Cisco.

Ernesto, good morning!

 

We remove all rules from the firewall for the server IP and have already changed the timezone to GMT. Now the time is identical in the collector server and in the portal, however, we still have the same error:

 

Failed to upload /opt/cisco/ss/adminshell/applications/CSPC/exportdata/sntc1x_VSEM_1_1516211830741.zip,
Unable to send the profile results to the Cisco Backend. Reason:Data upload failed. See the logs.

 

Is there any other procedure to properly upload?

 

Regards,

 

Leandro Barasniewski

Create
Recognize Your Peers
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links