cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1549
Views
0
Helpful
2
Replies
martinkers
Beginner

can't make port-channel between MDS9148 <> MDS 9124

I have two fabric's with in each fabric four 9124's and one 9148 (5.0(1a)

In one fabric the setup from ISL's to port-channels worked with no problem,  in the other fabric there is no way i can set up prot-channels

After creating the port-channel bij cli the error on one interface is (Peer device doesn't support port-channels).

Creating the port-channels wikt FM also gives a error about the non supporting peer.

Checked all settings with the switches in the fabric that's working fine, and can't see any differences.     

Error is below:

SWxx(config)# sh int ext2

ext2 is down (Peer device doesn't support port-channels)

    Hardware is Fibre Channel, SFP is short wave laser w/o OFC (S

N)

    Port WWN is 20:0e:00:0d:ec:c5:00:80

    Admin port mode is E, trunk mode is off

    snmp link state traps are enabled

    Port vsan is 2

    Receive data field Size is 2112

    Beacon is turned off

    Belongs to port-channel 50

      6662 frames input, 693748 bytes

        0 discards, 0 errors

        0 CRC,  0 unknown class

        0 too long, 0 too short

      6633 frames output, 542572 bytes

        0 discards, 0 errors

      16 input OLS, 12 LRR, 14 NOS, 22 loop inits

      22 output OLS, 16 LRR, 13 NOS, 5 loop inits

    Interface last changed at Mon Oct 29 13:34:16 2012

SWyy(config)# sh int fc1/11

fc1/11 is down (Link failure: OLS received)

    Hardware is Fibre Channel, SFP is short wave laser w/o OFC (S

N)

    Port WWN is 20:0b:54:7f:ee:99:05:70

    Admin port mode is E, trunk mode is off

    snmp link state traps are enabled

    Port vsan is 2

    Receive data field Size is 2112

    Beacon is turned off

    Belongs to port-channel 50

What am i doing wrong ??

1 ACCEPTED SOLUTION

Accepted Solutions
jihicks
Cisco Employee

Hi Martin,

Make sure trunk protocol is ebabled on the 9148 and on the edge:

show trunk protocol examples:

        switch1# show trunk protocol
        Trunk Protocol is enabled
        wwitch1#

    
        switch2# show trunk protocol
        Trunk Protocol is disabled <<< disabled
        switch2#


To enable trunk protocol:

conf t
trunk protocol enable
exit
copy r s

Best regards,
Jim

View solution in original post

2 REPLIES 2
jihicks
Cisco Employee

Hi Martin,

Make sure trunk protocol is ebabled on the 9148 and on the edge:

show trunk protocol examples:

        switch1# show trunk protocol
        Trunk Protocol is enabled
        wwitch1#

    
        switch2# show trunk protocol
        Trunk Protocol is disabled <<< disabled
        switch2#


To enable trunk protocol:

conf t
trunk protocol enable
exit
copy r s

Best regards,
Jim

View solution in original post

Hi Jim,

Seems that Google is not my only friend,

Thanks a lot, enabling trunk protocol solved the problem it was indeed disabled.

Best regards,

Martin