Showing results for 
Search instead for 
Did you mean: 

SGE2000 (horrible) problems.


SGE2000 problems:

1) Layer 3 stack routing (?) problem after slave unit restarts.



Boot code: 20003

The scheme:

----- LAN1         SGE2000 Level 3 stack:

               `-----------Unit 2 (slave)

                           Unit 1 (master)




The problem scenario:

            NB: It is only applicable to the situation when we use different subnets, in other words,

            the Layer 3 functionality of SGE2000 is involved. No such issues appear when all the hosts

            are in one VLAN, whether they are connected to different units in a stack or not.

            If the connection between Unit 1 and 2 is lost (I unplug the cable), slave unit ( Unit 2 ) resets,

            and comes up back to operation as a slave. It's OK.

            But the host ws1 (from LAN2) is not able to communicate to cmputers in LAN1 after the event.

            If I go to the web interface of the stack and do the ARP-table flush, some pings may pass

            but the next second the connectivity is lost again.

            All the ports involved in communication are in "forwarding" state.

            Sometimes, if I do a manual flush on Dynamic table in Bridging, communication

            becomes OK. Sometimes it doesn't help. Even if flushing arp cache too.

            If I unplug ws1 from the switch and plug it back, the connectivity becomes OK.

                 Flushing arp cache on ws1 doesn't help.

            If I restart the whole stack, the connectivity is OK.

            What's the problem with restarting a slave unit? Why the routing connectivity is lost?


2) Another problem is when trying to bind an ACL to the interface

     it simply reports:

Line No.Error TypeValueDiagnostic
1Unknown valueCannot apply because lack of HW resources..

     =) Great!

5 Replies 5



This sounds pretty odd, and thanks for explaining everything as you do.

Have you considered calling our support?

Look to the right hand side and you can find the link for the support numbers.  I do not see anything in the release notes as a known limitation or problem ... unless someone on this community has more to add, I would suggest calling our support.

Our support will likely request the configs and system logs (if you have any)


Andrew Lissitz

I am also suffering from 'Problem 2' applying the ACL to a port.

It was OK - then suddenly has stopped working.  Have saved the config and bounced the device with no joy.

Any thoughts?



regarding to the official Cisco tech support (what comes out of my discussions with them),

all the discussed bugs (see also bugs regarding SRW* ) are

not considered critical, and there are no plans to fix anything in the nearest time.


On ACL problem: they say, take the textual config of the switch (exprot it to a txt file), edit it and upload it back, that's the way to edit ACLs... =)

Sounds promising )

Hi Leonid,

I have the same error re applying the ACLs at a customer site (Cannot apply because lack of HW resources) which is odd as I removed the existing ACL, editted it then tried to re-apply it.

What was the outcome of your dealings with Cisco support and did you manage to resolve this by using the 'textual config' method ?

If so do you have documentation of the 'textual config' method ?

Many thanks


Cannot apply because lack of HW resources

1. Check if every numer of your Rule Priority are unique.

2. I think that main rule (original "ACL_IP_Traffic") must be unchanged ( ANY, ANY, ANY, ANY permit) and must have rule priority number = 1.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Switch products supported in this community
Cisco Business Product Family
  • CBS110
  • CBS220
  • CBS250
  • CBS350
Cisco Switching Product Family
  • 110
  • 200
  • 220
  • 250
  • 300
  • 350
  • 350X
  • 550X
Recognize Your Peers