cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
639
Views
5
Helpful
3
Replies

2960-S to 2960-LST config over fiber

D06101957
Level 1
Level 1

I have a 24 port 2960-S that is not communicating with a 2960-LST that it is directly connected to over fiber.  The link is up on the LST but will not come up on the -S.  What command should I use to bring up this link?  I have tried no shut from the (Config-if)# prompt.  No joy with that.  All help appreciated.  Thanks, Dennis                  

1 Accepted Solution

Accepted Solutions

That's not enough.   Can you post the following commands from both switches:

1.  sh interface ;

2.  sh interface status error

3.  sh inventory;

4.  sh log

View solution in original post

3 Replies 3

jeevak mukadam
Level 1
Level 1

Hello dennis,

Please provide config for both device

Here they are.

2960-S:

sh run
Building configuration...

Current configuration : 3360 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BandCam
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$vLXV$hlN3/Q/XFRFHc6a3q7Npe1
!
!
!
no aaa new-model
clock timezone UTC -6
clock summer-time UTC recurring
switch 1 provision ws-c2960s-24ps-l
!
--More--                           !
!
!
crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR
enrollment selfsigned
serial-number
revocation-check none
rsakeypair HTTPS_SS_CERT_KEYPAIR
!
!
crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR
certificate self-signed 01
  30820253 308201BC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  3B311030 0E060355 04031307 53776974 63682E31 27300F06 03550405 13084337
  46433234 30303014 06092A86 4886F70D 01090216 07537769 7463682E 301E170D
  31333031 32343134 32363030 5A170D32 30303130 31303030 3030305A 303B3110
  300E0603 55040313 07537769 7463682E 3127300F 06035504 05130843 37464332
  34303030 1406092A 864886F7 0D010902 16075377 69746368 2E30819F 300D0609
  2A864886 F70D0101 01050003 818D0030 81890281 8100BBF6 D821C9C4 A957B1B8
  1F37E68D F12015B8 EDABFE1D CFED42D9 9CEB73F1 097A25F4 50025B56 A2374D17
  9AAC0094 B17D78B7 515828A4 589B2D9E 9D5B0342 066C582C 67AFA163 5817B6B9
  F3D68A7E D955386B 2FF4D6B7 058C45D5 178F6C68 52888718 575C5E11 C3FECC53
  7D80AE5E 76947857 F2832AAF 4543E41A AA844B2E 9EDB0203 010001A3 67306530
--More--                             0F060355 1D130101 FF040530 030101FF 30120603 551D1104 0B300982 07537769
  7463682E 301F0603 551D2304 18301680 142048E4 F2480A18 7685C418 55B2D425
  985B913A E7301D06 03551D0E 04160414 2048E4F2 480A1876 85C41855 B2D42598
  5B913AE7 300D0609 2A864886 F70D0101 04050003 8181000C 1B15D8F5 AB0389DB
  F1344180 39288DA5 D558C0E4 392036D2 66358A4C 6832744B E743BFD3 5C0B106F
  D80FBD7D BF12DDCB 3CBB4C97 CBB9138E 891E1669 8F3FDAA4 66283888 5E3B67A1
  47EFA22B C67312DD 7EA5C8D6 5EB75BA2 125F56FB 020B44EC 678A0927 8846C258
  B29E6C5B B1AFA60F B50106CC 1B3841C9 EABB6B32 531652
  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
--More--                           !
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
--More--                           interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
--More--                           !
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
switchport mode trunk
spanning-tree portfast trunk
!
interface Vlan1
ip address 10.6.3.160 255.255.248.0
!
ip default-gateway 10.6.2.1
ip http server
ip http secure-server
!
line con 0
line vty 0 4
password
login
line vty 5 15
--More--                            password
login
!
end

BandCam#

2960-LST

HSCameras-2#sh run
Building configuration...

Current configuration : 4259 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HSCameras-2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$qVwd$Q6hkBdNJDnMxoK6S02m0K0
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
crypto pki trustpoint TP-self-signed-4180043520
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4180043520
revocation-check none
rsakeypair TP-self-signed-4180043520
!
!
crypto pki certificate chain TP-self-signed-4180043520
certificate self-signed 01
  30820244 308201AD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34313830 30343335 3230301E 170D3933 30333031 30303031
  32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 31383030
  34333532 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B0D4 8E5A2778 B2CCFA64 464EBD56 0670553C 834C9031 5211658A 0103C2AC
  1BB57B80 5AF6DFFF 5647D260 C9C8EA19 C23BD0FF 5F8A2C30 1A7FC764 ECB2B5C8
  D3463740 8CC883BA 32E268FF 7429727A 4D558320 0D4DEE39 EDEDCFCC 95E49382
  3D5B4E9D B5D17EFE E4B3274D FAE65459 033E3D8A A415D22B 1525790C FD3CF02B
  34EF0203 010001A3 6C306A30 0F060355 1D130101 FF040530 030101FF 30170603
  551D1104 10300E82 0C485343 616D6572 61732D32 2E301F06 03551D23 04183016
  8014317E 1CD1D5FB 6639119A 93A3B006 84BCD714 2CDB301D 0603551D 0E041604
  14317E1C D1D5FB66 39119A93 A3B00684 BCD7142C DB300D06 092A8648 86F70D01
  01040500 03818100 1EF825D0 FF1D61DA CAA3FD3F 53CCD08E 51DF4F87 C5B42052
  78A5FEB3 533E1B6E E50DB0ED E69F5BA1 AC98894B FD6CF3C9 7B81C9F6 D2E79474
  F125A20E 9ED11CCA 9977C683 DF23DE2A D19BC5B4 6BF4C986 9537B1D2 240ACF6A
  89DC94E1 6E55E16D 0A0EE351 8E1F651E B53B9CAE 20B16E53 F3B74C84 344C7FCE
  4BF4A2B4 665485F6
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface FastEthernet0/25
shutdown
!
interface FastEthernet0/26
shutdown
!
interface FastEthernet0/27
shutdown
!
interface FastEthernet0/28
shutdown
!
interface FastEthernet0/29
shutdown
!
interface FastEthernet0/30
shutdown
!
interface FastEthernet0/31
shutdown
!
interface FastEthernet0/32
shutdown
!
interface FastEthernet0/33
shutdown
!
interface FastEthernet0/34
shutdown
!
interface FastEthernet0/35
shutdown
!
interface FastEthernet0/36
shutdown
!
interface FastEthernet0/37
shutdown
!
interface FastEthernet0/38
shutdown
!
interface FastEthernet0/39
shutdown
!
interface FastEthernet0/40
shutdown
!
interface FastEthernet0/41
shutdown
!
interface FastEthernet0/42
shutdown
!
interface FastEthernet0/43
shutdown
!
interface FastEthernet0/44
shutdown
!
interface FastEthernet0/45
shutdown
!
interface FastEthernet0/46
shutdown
!
interface FastEthernet0/47
shutdown
!
interface FastEthernet0/48
shutdown
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3

interface Vlan1

ip address 10.6.3.253 255.255.248.0

!

ip default-gateway 10.6.2.1

ip http server

ip http secure-server

!

line con 0

line vty 0 4

password

login

line vty 5 15

--More--                            password

login

!

end!
ip default-gateway 10.6.2.1
ip http server
ip http secure-server
!
line con 0
line vty 0 4
password
login
line vty 5 15
--More--                            password
login
!
end

That's not enough.   Can you post the following commands from both switches:

1.  sh interface ;

2.  sh interface status error

3.  sh inventory;

4.  sh log

Review Cisco Networking for a $25 gift card