cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
346
Views
0
Helpful
2
Replies
O_H
Beginner
Beginner

3750 mls qos question

I have core switch connected to uplink Cisco router on 1/0/48. Port 1/0/1 on the switch is connected to a server.

 

Now here is the configs for both ports for comparision:

interface GigabitEthernet1/0/1
description Server
switchport trunk allowed vlan 10,70,200,115,192,193
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast edge trunk

interface GigabitEthernet1/0/48
description uplink ROUTER
switchport trunk encapsulation dot1q
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
queue-set 2
priority-queue out
mls qos trust dscp
auto qos trust
end

 

CORE#show mls qos interface gigabitEthernet 1/0/1 queueing
GigabitEthernet1/0/1
Egress Priority Queue : disabled
Shaped queue weights (absolute) : 25 0 0 0
Shared queue weights : 25 25 25 25
The port bandwidth limit : 100 (Operational Bandwidth:100.0)
The port is mapped to qset : 1

 

CORE#show mls qos interface gigabitEthernet 1/0/48 queueing
GigabitEthernet1/0/48
Egress Priority Queue : enabled
Shaped queue weights (absolute) : 25 0 0 0
Shared queue weights : 1 30 35 5
The port bandwidth limit : 100 (Operational Bandwidth:100.0)
The port is mapped to qset : 2


Now, queuing is applied on 1//0/48 but not on 1/0/1. 

 

what //The port bandwidth limit : 100 (Operational Bandwidth:100.0)// means? Does it mean that the interface BW can't go higher than 100? why?

 

Also, how to disable any queuing on the 1/0/48 to grant full 1G bandwidth?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
pieterh
VIP Collaborator

bandwith is "limited" to 100% (percent ) not bps!

View solution in original post

2 REPLIES 2
pieterh
VIP Collaborator

bandwith is "limited" to 100% (percent ) not bps!

View solution in original post

Joseph W. Doherty
Hall of Fame Expert

BTW, if I'm reading your posted information correctly, the first queue might also be shaped, i.e. capped.