cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

5416
Views
5
Helpful
5
Replies
Beginner

4500-X and Layer-3 MEC

Hello *,

  I was reading the documentation of the Catalyst 4500-X for creating VSS and MEC (multichassis etherchannel).

In the VSS specific part, it's written

"Cisco Release IOS XE 3.4.0SG does not support Layer 3 MEC"

How does this really mean?

Can I still use VlanX interfaces ad route through them?

In my setup I only have IP addresses assigned to vlanX interfaces (with some VRF-lite magic)

interface Port-channel2
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 200,202,211

interface Vlan202
 ip vrf forwarding black
 ip address 172.16.202.1 255.255.255.240

Does that sentence only mean that I can't have IP assigned directly to the MEC?

interface Port-channel 1
 ip address 11.1.1.2 255.255.255.0

?

I'm new to VSS so sorry for my ignorance.

thanks so much,

stefano

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: 4500-X and Layer-3 MEC

Hello Stefano,

I believe your interpretation of this statement is correct. You are able to have L2 MEC's between the VSS pair and other devices, but not L3 MEC's (on Cisco Release IOS XE 3.4.0SG), so no ip address configured on the port-channels using MEC, just "switchport".

-Gabriel

(Please rate if helpful).

5 REPLIES 5
Rising star

Re: 4500-X and Layer-3 MEC

Hi
It means tht u cannot have interfaces from both chassis to be combined in etherchannel
U can make etherchannels from the interfaces on the same chassis

Sent from Cisco Technical Support iPhone App

Beginner

4500-X and Layer-3 MEC

this sounds very strange to me. what you are saying is that there is no multichassis etherchannel, that is not true.

Beginner

What image can i upgrade too

What image can i upgrade too so that i can have Layer 3 MEC?

Beginner

Re: 4500-X and Layer-3 MEC

Hello Stefano,

I believe your interpretation of this statement is correct. You are able to have L2 MEC's between the VSS pair and other devices, but not L3 MEC's (on Cisco Release IOS XE 3.4.0SG), so no ip address configured on the port-channels using MEC, just "switchport".

-Gabriel

(Please rate if helpful).

Hall of Fame Master

4500-X and Layer-3 MEC

Gabriel got it correct. Your MEC must be a switchport. Your SVIs can route fine across the Etherchannel, either in access mode for a single VLAN or trunk mode for multiple VLANs.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards