cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

724
Views
10
Helpful
5
Replies
Highlighted
Beginner

7604 WS-X6724-SFP - can i apply service policy to dot1q main port or sub-interfaces

   Sorry meant to say sub-intfs are Layer 3

        

                   Example config

int g2/24

service-policy output test

#and/OR

int g2/24.10

encap dot1q 10

ip address 10.1.1.1 255.255.255.0

service-policy output test

thanks

steve

5 REPLIES 5
Hall of Fame Expert

Re: 7604 WS-X6724-SFP - can i apply service policy to dot1q main

Hello Steve,

the C6724 is an ethernet linecard and does not support modular QoS, but  just the  HW based fixed queueing

so you cannot attach a service policy even at main interface level

The command should be rejected with an error message

The HW based queueing has the following characteristics:

Tx-1p3q8T

• Rx-1q8T (2q8T when using dCEF)

see the datasheet

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/product_data_sheet0900aecd801459a7.html

Hope to help

Giuseppe

Beginner

Re: 7604 WS-X6724-SFP - can i apply service policy to dot1q main

Hi Giuseppe

We have service policies outbound applied to other ports on same card ? Only difference is that i need to create a DOT1q connection with a no. of Layer3 sub-intfs. Wondering if i can use one service-policy on main port or inidividual policies on the sub-intfs

thanks

steve

Hall of Fame Expert

7604 WS-X6724-SFP - can i apply service policy to dot1q main por

Hello Steve,

what IOS image and what supervisor is running on the chassis? and the linecard has a DFC or a CFC?

I may be wrong but with sup720 and 12.2SX it was not possible some time ago on a linecard like that.

If it is possible in your system it should be at main interface level, otherwise ES linecards would not be sold ( what would be the difference? )

Hope to help

Giuseppe

Hall of Fame Mentor

Re: 7604 WS-X6724-SFP - can i apply service policy to dot1q main

Giuseppe,

If the service policy only contains policing or markings, it's allowed on ethernet line cards.

If the service policy contains any type of queuing, you are indeed correct, a WAN module is required.

Just tested this on a 6500, same should apply on the 7600:

mls qos

!

policy-map CISCO

  class class-default

   police 800000

!

interface GigabitEthernet3/1.100

encapsulation dot1Q 100

ip address 1.1.1.1 255.255.255.0

service-policy output CISCO

Hall of Fame Expert

Re: 7604 WS-X6724-SFP - can i apply service policy to dot1q main

Hello Edison,

yes I was thinking of queueing.

Thanks for your note and for the quick test.

Best Regards

Giuseppe

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards