Showing results for 
Search instead for 
Did you mean: 

C2960-48PST-L IOS upgrade failes

Level 1
Level 1

Dear community,

I tried to update our good old C2960 switches a last time from 15.0(1)SE2 to 15.0(2)SE11.


Sadly, after booting up with the new image, every C2960-48PST-L running into an memory allocation error. The switch is still "switching", but no ssh/telnet access is possible.


Memory allocation of 395648 bytes failed from 0x1AE504, alignment 0

<154>130: -Traceback= .....

<154>129: -Process= "Exec", ipl= 0, pid= 243

<154>128: Alternate Pool: None Free: 0 Cause: No Alternate Pool

<154>127: Pool: Processor Free: 293212 Cause: Not enough free memory


Did anyone showing this before and any hint, what to do?


Interesting 1, that C2960-48TC-S running well with latest 15.0(2)SE11.

Interesting 2, that at release notes a SE12 release existing, but not to find at sw download.


Thanks a lot in advance.

Greetings, Chris

3 Replies 3

Leo Laohoo
Hall of Fame
Hall of Fame
Console into the switch and reboot.
We want to see what the switch is trying to do.

Hi Leo,

thank you for your support. I attached the console output and the output of some memory stats.

The running config is included (cleaned) too.

I tried the older SE10a release and there the result is the same... after reboot a "%% Low on memory; try again later" message at console.

Thanks and greetings,


15.0(2)SE12 was released a few days ago. I recommend upgrading to that version.
Review Cisco Networking for a $25 gift card