12-31-2018 07:45 AM - edited 03-08-2019 04:55 PM
Hello,
I am trying to configure cisco 4948 switch, i configured fast ethernet port and after putting a ethernet cable on management port i am getting a log every sec. that %C4K_SYSMPC8540-4-MANAGEMENTPORTTAGGEDPACKET:The management port driver received a tagged packet. Also its a new installation so no voice vlan configured.
Please help.
12-31-2018 07:56 AM
Hello,
try and default the port (default interface x) in global config mode...
12-31-2018 08:53 AM
you don't say if you're using it truly as a mgmt port, or if you're using it as the uplink to the network.
it is truly a mgmt port, in the mgmt VRF and cannot be used for anything else. If you are seeing tagged packets, then the upstream port that this is connected to appears to be configured as a trunk and it should be configured only as an access port, in the mgmt vlan.
chris
12-31-2018 09:51 AM
12-31-2018 10:24 AM
here is the standard config for telnet and console.
!
enable secret 5 $1$jtK0$yyHFcVM7xyelts1csVwrV/ <- this is example only
!
username cisco password 0 cisco
no aaa new-model
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous level 0 limit 20
stopbits 1
line aux 0
line vty 0 4
password cisco
login
transport input none
!
interface configuration
interface vlan1
ip address 1.1.1.1 255.255.255.0 <-- check the ip address as per requirement
interface fas 0/1 <- change the number
no switchport
ip address 2.2.2.2 255.255.255.0
no shutdown
hope this helps you.
01-02-2019 05:09 AM
if you do a sho run, you will notice that int fa1 has a line that says "ip vrf forwarding mgmtVrf". This cannot be removed, and this port can be used only for management. Typically if this port is used for management, then you won't create any SVIs unless you're doing L3 with this 4948. So your config would be:
int fa1
ip vrf forwarding mgmtVrf
ip add 1.2.3.4
!
ip route vrf mgmtVrf 0.0.0.0 0.0.0.0 1.2.3.1
this would be plugged into an access port, with that access port being configured in your management vlan.
now, for any other network access, whichever port is your uplink (g1/1 through g1/48) would be a trunk port carrying all vlans necessary to support whatever you plug into this.
01-02-2019 08:13 AM
Hello gauravhsheth,
On the 4948 switch, the fastethernet1 port is a management port and can only be configured as a layer 3 port. The switch is complaining that FA1 interface is receiving traffic with VLAN tag. If you ensure that the management port receives only untagged traffic, then I believe the error message will stop.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide