cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
3782
Views
0
Helpful
1
Replies
nicolas.vallot
Beginner

Catalyst 3850 - Show Power Inline command doesn't show the 1100WAC Power Supply

Hi,

 

I have a stack of 4 WS-C3850-24P switches with data and powerstack cables connected. One of the switches has an additional 1100WAC Power Supply in slot B.

When I do a "show env power all" I can see the 5 power supplies:

sh env power all
SW  PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts
--  ------------------  ----------  ---------------  -------  -------  -----
1A  PWR-C1-715WAC       LIT17320CEB  OK              Good     Good     715
1B  Not Present      
2A  PWR-C1-715WAC       LIT17320B7Q  OK              Good     Good     715
2B  PWR-C1-1100WAC      LIT17320QUK  OK              Good     Good     1100
3A  PWR-C1-715WAC       DCB1734G15J  OK              Good     Good     715
3B  Not Present      
4A  PWR-C1-715WAC       DCB1734G14A  OK              Good     Good     715
4B  Not Present

When I do a "show power inline", it only shows the 715WAC power supplies in slot A of each stack member:

sh pow inline

Module   Available     Used     Remaining
          (Watts)     (Watts)    (Watts)
------   ---------   --------   ---------
1           720.0      190.2       529.8
2           720.0      238.2       481.8
3           720.0      214.2       505.8
4           720.0      132.0       588.0

 

Any idea how this come ?

1 REPLY 1
Leo Laohoo
VIP Community Legend

Maybe it's not powered up?