Showing results for 
Search instead for 
Did you mean: 

CISCO 3400 ME Password Recovery




My issue is with recovering the cisco 3400 password or bypassing it somehow.

I've tried   ..all the standard break keys, none of it work...i also tried all the keys with terraterm,putty,hyperterminal,xhell and secureshell, non of the keys worked. I've also watched different youtube vids on this issue..sadly most of them had a button that you could hold to intrerrupt the booting sequence, i don't have one.

If any one you know how to recover the password, please do help :).


5 Replies 5

Baisc  Steps to follow :


1. Iam sure you have correct Console Cable

2. Suggest to download minicom ( since you have tried all)

3. While PC is plugged into the console port, power cycle the ME3400

4. When the message "Send break character to prevent autobooting." appears, send the break signal.

5. In "minicom" the key sequence is CTRL-F ( try couple of times until you see below prompt.



Password recovery :

Issue the following commands at the switch prompt:
switch:rename flash:config.text flash:config.old
switch: boot The router will now boot into the initial startup dialogue.
At the prompt "Press RETURN to get started!" Press the Enter key.
At the prompt "Would you like to enter the initial configuration dialog? [yes/no]:" Enter no and press the Enter key.
Issue the following commands at the switch prompt:
Switch#rename flash:config.old flash:config.text
Note: Confirm this name change by just pressing the Enter key.
Switch#copy flash:config.text run
At this point you will be able to configure (reconfigure) the users/passwords and enable secret password for the device





 If the password-recovery mechanism is disabled, you see below messages.

The password-recovery mechanism has been triggered, but
is currently disabled. through the password-recovery mechanism is disallowed at
this point.reset back to the default system configuration, access
to the boot loader prompt can still be allowed.


***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

sorry for my cisco me-3400g-12cs-a the procedure not work.
I connect with serial port to cisco cisco me-3400g-12cs-a e when is boot, before initialising the boot i press ctrl f and more time but not work for me.

Can you help me please ?

Did you try my steps with Tera Term? For me it works much better than pressing Ctrl + F.


Plug in Cisco orginal serial cable


Wait for this message *** The system will autoboot in 5 seconds ***


In TeraTerm, press Control > Send Break


Plug in Cisco orginal serial cable


Wait for this message *** The system will autoboot in 5 seconds ***


In TeraTerm, press Control > Send Break



dir flash:

delete flash:config.text

choose yes

delete flash:private-config

choose yes


then if you have more files with same name but for example like this "private-config.renamed" delete them aswell.


last command is boot


now i managed to send the sending break command with putty from windows.

Do you know from terminal minicom not worked the sending break ?

Do you know any terminal for ubuntu that not have this problem ?

Thanks a lot for the help.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: