07-01-2009 08:31 AM - edited 03-06-2019 06:32 AM
I'm trying to configure two vlans that will contain two separate subnets. I don't want the subnet to see each other.
Does the configuration below will do the job?
Any comments...
Thanks
int range f0/1 - 12
description Administrative
switchport access vlan 200
switchport mode access
!
int range f0/13 - 24
description Academic
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet0/1
description Trunk to Cisco6509 router
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
no shut
!
interface Vlan1
ip address 172.31.181.130 255.255.255.192
no shut
!
interface Vlan200
description Administrative
no ip address
no ip route-cache
no shut
!
interface Vlan100
description Academic
no ip address
no ip route-cache
no shut
07-01-2009 08:57 AM
Hi,
Even if u didnt not create the svi's it will work fine.
Thanks
Mahmood
07-01-2009 08:58 AM
Would you not just want to carry the layer 2 vlans up to your 6509 and define the routers (svi) on the 6509? i.e. put interface vlan 100 and vlan 200 on the 6509? An ACL can be applied to prevent the subnets from "seeing" each other.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide