cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1718
Views
5
Helpful
4
Replies
Highlighted
Beginner

Cisco 3750 (WS-C3750-48P ) two port showing err-disable and amber

Hi,

In our company 3nos Cisco 3750 (WS-C3750-48P) access switch in stake mode. All port are assigned with voice and data Vlan also Avaya IP connected with this switches. From last few days tow port 2/0/7 and 2/0/8 is showing amber and status is showing err-disable. At Avaya end it is showing a message “ETHERNET WAITING” in phone dispaly. I try to connect laptop directly with these ports but it is showing "Cross Connectivity". Pls suggest me how to resolve this issue. Below is the port status and config:

interface FastEthernet2/0/6

switchport access vlan XXX

switchport mode access

switchport voice vlan YYY

switchport port-security maximum 2

switchport port-security maximum 1 vlan access

switchport port-security maximum 1 vlan voice

speed 100

duplex full

priority-queue out

udld port aggressive

mls qos trust dscp

no mdix auto

no cdp enable

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard root

!

interface FastEthernet2/0/7

switchport access vlan XXX

switchport mode access

switchport voice vlan YYY

switchport port-security maximum 2

switchport port-security maximum 1 vlan access

switchport port-security maximum 1 vlan voice

switchport port-security

speed 100

duplex full

priority-queue out

udld port aggressive

mls qos trust dscp

no mdix auto

no cdp enable

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard root

!

interface FastEthernet2/0/8

switchport access vlan XXX

switchport mode access

switchport voice vlan YYY

switchport port-security maximum 2

switchport port-security maximum 1 vlan access

switchport port-security maximum 1 vlan voice

switchport port-security

speed 100

duplex full

priority-queue out

udld port aggressive

mls qos trust dscp

no mdix auto

no cdp enable

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard root

!

interface FastEthernet2/0/9

switchport access vlan XXX

switchport mode access

switchport voice vlan YYY

switchport port-security maximum 2

switchport port-security maximum 1 vlan access

switchport port-security maximum 1 vlan voice

speed 100

duplex full

priority-queue out

udld port aggressive

mls qos trust dscp

no mdix auto

no cdp enable

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard root

!

Pls find the below mention port status:

FastEthernet2/0/7 is down, line protocol is down (err-disabled)

  Hardware is Fast Ethernet, address is 9caf.ca9e.9809 (bia 9caf.ca9e.9809)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 4w1d, output never, output hang never

  Last clearing of "show interface" counters 4d00h

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/0 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     0 input packets with dribble condition detected

     400825 packets output, 52869912 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

FastEthernet2/0/8 is down, line protocol is down (err-disabled)

  Hardware is Fast Ethernet, address is 9caf.ca9e.980a (bia 9caf.ca9e.980a)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 3w5d, output never, output hang never

  Last clearing of "show interface" counters 1w2d

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/0 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     0 input packets with dribble condition detected

     3207163 packets output, 421479136 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

4 REPLIES 4
Highlighted
VIP Mentor

Hello

i am assuming tou dont have error recover enabled? so have you tried shutting these ports down and enable them again to reset the error disable and see if your port error disable yet again

if they do then i would check what is attached to these port to make sure that it is indeed a ip phone or some other device
causing this error
res
paul


Sent from Cisco Technical Support Android App



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted
Hall of Fame Community Legend

Seriously, you got "udld aggressive" on a copper port????

Take that line off!  It is highly recommended to use "udld aggressive" ONLY on fibre optic ports.

Post the output to the command "sh interface status err".

Highlighted
Beginner

Have you tried reverting the ports to default and then just having these under it:

!

default interface FastEthernetX/0/X

!

interface FastEthernetX/0/X

shut

switchport access vlan XXX

switchport mode access

switchport voice vlan YYY

spanning-tree portfast

no shut

!

Also, its a good idea to have mdix enabled and as stated above - there is no need for udld on copper ports.

Highlighted
Beginner

I bet both of those ports are plugged in to the back of the phone. I see this all the time.

Content for Community-Ad