cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
788
Views
0
Helpful
6
Replies

Cisco 9407 SVL testing Procedure

kick534
Beginner
Beginner

I have set up of 2 x 9407 switches as a 1xfortygig uplink as SVL and a separate link for 1xfortygig uplink Dual Active Detection. When I pull the cable between the SVL, One of the switches go into recovery mode, when I restore the SVL, the switch stays in recovery mode unless I manually reload that switch.

i need to know once i return back the cable why the switch not coming into Active state when DAD is UP and fine,

for test i want to shut and no shut SVL ports , which i cannot should i manually remove the SVL link or we can Shut from CLI mode ???

Please find the Attach Document showing SVL is working fine, just i need steps for testing procedure how the SVL once goes down it will become active Switch.


Please provide below query also :

1) Sup c9400-sup-1xl consist only 2x40gig ports , suppose if i want to use both for SVL ,what ports i can use as DAD (dual-Active -detection) ???

 

1 Accepted Solution

Accepted Solutions

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

For VSL, you can use 2 10Gigs and use another one for DAD or if you want to use 40Gig than you have to use a port from the blade in the chassis for DAD. You really don't need that much bandwidth for VSL and 2 10Gigs are usually more than enough.

As for the testing, simply disconnect the physical fiber links for testing.

HTH

View solution in original post

6 Replies 6

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

Design wise, it is usually recommended to use 2 physical links (10 or 40Gig) in a Portchannel for SVL link and simply use a 1Gig link for dual-active detection. 

Also,

i need to know once i return back the cable why the switch not coming into Active state when DAD is UP and fine,

That is the correct behavior. When you disconnect the VSL links (should be 2) the active switch will go down and the backup switch will take over as the primary switch. Design is by design so, split-brain does not happen and cause loop on the network.

HTH

Hi,

Thank you for reply,

1) i have 2 chassis 9407 in which each chassis consist 1-sup c9400-sup-1xl and 1-line card c9400-lc-24xs ,

sup c9400-sup-1xl i can use 2x40g ports or 8x10g ports, in my scenario i want use 2x40g ports as SVL, so which ports i have to use for DAD, because once i configured 2x40g ports there is no ports in sup for DAD,

for line card c9400-lc-24xs  the command for DAD is not taking, please advice.

 

2) disconnecting SVL configure ports i cannot shut or not shut from cli mode for testing, just i am pulling fiber PC from SFP, please provide testing procedure or steps how to test.

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

For VSL, you can use 2 10Gigs and use another one for DAD or if you want to use 40Gig than you have to use a port from the blade in the chassis for DAD. You really don't need that much bandwidth for VSL and 2 10Gigs are usually more than enough.

As for the testing, simply disconnect the physical fiber links for testing.

HTH

Hi,

actually we already purchased 2x 9407 modular chassis with each switch consist 1 sup c9400-sup-1xl  and 1x c9400-lc-24xs as i earlier said.

still i have confusion that if i use 2x40 gig ports from sup, for DAD i try to configure one of port on module c9400-LC-24XS , i cannot configure because command not except in interface please clear this point.

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

From the config guide document

Fast Hello dual-active detection is supported only on supervisor module ports. EnhancedPAgPdual-active
detection is supported on supervisor module ports and line cards.

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9400/software/release/16-9/configuration_guide/ha/b_169_ha_9400_cg/configuring_cisco_stackwise_virtual.pdf

So, this is a change from the original VSS where you could use a 1 or 10Gig port from a Sup or a line card for DAD. Now, if you want to use fast-hello (I recommend it) you can only use a port from the Sup.  So, in your case, if you want to use Fast-hello you have use 10Gig for VSL because if you use both 40Gigs than there is no more port for DAD. I recommend using 2 10Gigs for VSL and one 10Gig for DAD. As I mentioned before you don't need 40Gigs for the VSL links, 10Gigs are just fine.

HTH

 

 

I have a question: when i use 2 physical links 10Gig in a Portchannel for SVL link. I unplug 01 link, why standby switch reload about 5 min then normaly.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers