cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
259
Views
0
Helpful
7
Replies

Cisco Nexus N9K-C93180YC-FX does not active 25Gb Nutanix Node Conn.

Samuel Berhanu
Beginner
Beginner

My question focuses on the Cisco Nexus Switch N9K-C93180YC-FX does not support 25Gb Nutanix node connection why not.

 

But the interface change to 10Gb the connection is active why 25Gb not working the model N9K-C93180YC-FX is 25Gb support switch description.

7 Replies 7

Kasun Bandara
VIP Advocate VIP Advocate
VIP Advocate

N9K-C93180YC-FX  is a 25G supported switch. what are the SFP transceivers you are using for Nutanix and Switch? any console messages when plugging transceivers to switch? check log for any messages related to port.

Please rate this and mark as solution/answer, if this resolved your issue
Good luck
KB

Detail Device model and DAC cable   
  1.1   Cisco Switch Model = Nexus N9K-C93180YC-FX
  1.2   DAC Cable = Cisco SFP-H25G-CU5M
 
Inteface configuration change to 10Gb it works does not function with 25Gb.

what are the logs you are seeing at both ends when cables connecting.

Please rate this and mark as solution/answer, if this resolved your issue
Good luck
KB

This is current solution for some one recommended FEX (Fabric Extended ) i try to change Tor to FEX mode :-

 

TOR/Switch to FEX Conversion

=========================

Cisco Nexus switches in software FEX mode support 25G FEX connectivity to the host for a single point of management use cases.

Convert the switch usage from TOR/switch mode to FEX mode.

A sample TOR to FEX conversion is provided below.

switch(config)# no boot nxos

switch(config)# copy running-config startup-config

switch(config)# boot fex

switch(config)# reload

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

  - When you investigate , check logs and or Networking Events on Nutanix (too).

 M.

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

as long as both the side same mode communication it should work.

 

make sure you have not set the port speed to 10GB, in the config.

 

Does SFO recognise as 25GB on nexus without any error disabled ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Configuration File 

==============

1. 10Gb functionally works  force to change 

==================================

!

interface port-channel404
switchport
switchport mode trunk
switchport trunk native vlan 602
switchport trunk allowed vlan 602-603
spanning-tree port type edge trunk
mtu 9216
speed 10000
no lacp suspend-individual

!
interface Ethernet1/1
switchport
switchport mode trunk
switchport trunk native vlan 602
switchport trunk allowed vlan 602-603
mtu 9216
speed 10000
channel-group 404 mode active
no shutdown

!

interface Ethernet1/2
switchport
switchport mode trunk
switchport trunk native vlan 602
switchport trunk allowed vlan 602-603
mtu 9216
speed 10000
channel-group 404 mode active
no shutdown

!

 

2. 25Gb not working 

================

!

interface port-channel404
switchport
switchport mode trunk
switchport trunk native vlan 602
switchport trunk allowed vlan 602-603
spanning-tree port type edge trunk
no lacp suspend-individual

!
interface Ethernet1/1
switchport
switchport mode trunk
switchport trunk native vlan 602
switchport trunk allowed vlan 602-603

channel-group 404 mode active
no shutdown

!

interface Ethernet1/2
switchport
switchport mode trunk
switchport trunk native vlan 602
switchport trunk allowed vlan 602-603
channel-group 404 mode active
no shutdown

!

 

Note = cable type is DAC Cable = Cisco SFP-H25G-CU5M

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: