cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

1219
Views
5
Helpful
3
Replies
Highlighted

CLNS tunnel : GRE vs EON

Dears

Would like your assistance please regarding below

I want to configure tunnel for carrying CLNS traffic over IP network. I found 2 ways and I wonder whats the difference between them. Whats the pros/cons of each method or which one to use ?

Method one (tunnel mode eon)

interface Tunnel1

no ip address

clns router isis

isis circuit-type level-1

tunnel source Loopback1

tunnel destination 10.0.0.1

tunnel mode eon

Method two (tunnel mode gre)

interface Tunnel1

no ip address

clns router isis

isis circuit-type level-1

tunnel source Loopback1

tunnel destination 10.0.0.1

Many Thanks

Regards,

Sherif Ismail

Everyone's tags (6)
3 REPLIES 3

CLNS tunnel : GRE vs EON

Any thoughts ?

Thanks

Contributor

CLNS tunnel : GRE vs EON

Hello,

The encapsulation mode for the tunnel interface defaults to generic route encapsulation (GRE), so this command is considered optional. However, if you want a mode other than GRE, you must configure it by using the following command in interface configuration mode

tunnel mode eon.

EON, a standard for carrying CLNP over IP networks

EON is acronym for Experimental OSI (Open System Interconnection) Network

Regards
Thanveer
"Everybody is genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is a stupid."

Re:CLNS tunnel : GRE vs EON

Many Thanks :)


Sent from Cisco Technical Support Android App

CreatePlease to create content
Content for Community-Ad