cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1245
Views
2
Helpful
3
Replies

Configure Port on Cisco to Putty to via ip address

chueymtz
Beginner
Beginner

I have a cisco 9300, i would like to setup a port with an ip address so that i can putty to it via that ip address. Can someone tell me how to do it?

3 Replies 3

Reza Sharifi
Hall of Fame
Hall of Fame

Just set up a vlan on the switch, create and svi for it and than you can telnet or ssh to it via putty.

example:

config t

vlan 10

description test vlan

exit

interface vlan 10

ip address 10.10.10.1 255.255.255.0

no sh

exit

interface gi1/0/1 (this port is where you connect your pc/laptop_

switchport mode access 

switchport access vlan 10

exit

now connect you laptop to port 1/0/1 and give it an IP in the same range as the switch (10.10.10.2 255.255.255.0)

now you can telnet or ssh to the ip address on the switch.

HTH

 

 

 

 

 

ok, I created the vlan 50 for this, added ip address but i still can't ssh to it also added port 1 to the vlan

50 VLAN0050 active Gi0/1

interface Vlan50
ip address 10.76.2.202 255.255.255.0

 

Gi0/1 is the out-of-band management port and not a regular data port. If you want to use the Gi0/1, than try this config and no vlan needed it.

Config t

interface g0/1

ip address 10.76.2.202 255.255.255.0

now give your pc/laptop 

ip address 10.76.2.203 255.255.255.0

with the gateway of ip address 10.76.2.202 255.255.255.0

and test again.

Just FYI, the regular data ports start from 1/0/1 to 1/0/24 or 1/0/48 depending on the switch model.

HTH

 

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: