cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
879
Views
10
Helpful
7
Replies
milkboy33
Beginner

ESW Switches Pop Gmail Port 995 Problems

Hello Community!

   We got a really strange problem here. We've got one cisco ESW 520 switch and one HP. Whoever's connected on the ESW switch cannot connect to pop.gmail.com port 995. Everything else is OK! Internet, pings, whatever. ONLY cannot access pop.gmail.com port 995. Even gmail.com comes up fine. When we move the computers to the HP switch pop.gmail.com comes up fine.

   We've looked and looked and cannot find any solution. We're thinking this is a new issue, because one of our friends who works at another company is experiencing the same issue. Anyone connected to their ESW switch cannot access pop.gmail.com:995.

   WHAT'S GOING ON??

Appreciate any input!

1 ACCEPTED SOLUTION

Accepted Solutions
K2motorcisco
Beginner

There is a work around that has fix the issue for now, Cisco has informed me that they are still working on the right solution.

A working around is to login the ESW switch and navigate to ‘policy binding’ and  disable DSCP policy binding on the ESW switch.

just select all and delete, it has worked for me and no issue has came up yet.  It has been 2 hrs now.

View solution in original post

7 REPLIES 7
Ton V Engelen
Participant

Hi, for clients on the 520 and on the HP, do you use the same dns servers for the clients?

Yes

Connected by DROID on Verizon Wireless

dmendoza
Beginner

Hello

I had the same problem, I open a Cisco Case, they told me upgrade de IOS to newest version, and nothing the same problem.  I resolve this issue with changing from Phone + PC to Switch profile.

A customer of ours got one Cisco SMB Tech who told him to remove each DCSP Policy Binding on each Interface under the Advanced -> Policy Bindings settings and it worked.

K2motorcisco
Beginner

There is a work around that has fix the issue for now, Cisco has informed me that they are still working on the right solution.

A working around is to login the ESW switch and navigate to ‘policy binding’ and  disable DSCP policy binding on the ESW switch.

just select all and delete, it has worked for me and no issue has came up yet.  It has been 2 hrs now.

View solution in original post

LawrenceCVA
Beginner

I just wanted to say, this was an issue I had been having with Gmail IMAP and SMTP going through ports on this switch to a UC520 thanks for posting this resolution! I couldn't freagin understand how every other computer in the office was working through another switch to the UC but these handfull going through this ESW were incimunnicado only on 993 and 587 over TLS. I was scouring the place looking for any similarities to my system...

Now if I can just get the damn SG200-08P to talk tot he network I'll be in good shape... but thats for anothr thread

Thanks George Tu

Starfish
Beginner

Hello Everyone,

Does it cause any problems to voice calls, I had the same problem and I followed the same procedure. The policy map was voice-map earlier and I have deleted now. I have cisco ip phones connected to switch and computers to the switch port of IP phones. Does changing policy bindinng affect voice phone calls?

Thanks in advance.