cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
748
Views
0
Helpful
7
Replies

Etherchannel Issue with 4506E and 3750X

mannygawadcco
Level 1
Level 1

I am having issue with network connectivity in the ether channel configuration between 4506E and 3750X.

 

Here is the 4506E etherchannel configuration

Cisco 4506E configuration

CORESW#show run int t1/4/1
Building configuration...

Current configuration : 89 bytes
!
interface TenGigabitEthernet1/4/1
switchport mode trunk
channel-group 1 mode on
end

CORESW#show run int t2/4/1
Building configuration...

Current configuration : 89 bytes
!
interface TenGigabitEthernet2/4/1
switchport mode trunk
channel-group 1 mode on
end

CORESW#show run int po1
Building configuration...

Current configuration : 113 bytes
!
interface Port-channel1
description <<<CONNECTION TO SERVICE BLDG1>>>
switchport
switchport mode trunk
end

CORESW#show etherchannel
CORESW#show etherchannel summary
CORESW#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 5
Number of aggregators: 5

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SD) - Te1/4/1(D) Te2/4/1(D)
2 Po2(SD) - Te1/4/2(D) Te2/4/2(D)
3 Po3(SD) - Te1/4/3(D) Te2/4/3(D)

 

 I have the same configuration in 3750X with stack configuration.

i was able to make it up, can someone tell me about the issue?

 

Regards

-manny

1 Accepted Solution

Accepted Solutions

That means it's not a configuration error but a Layer 1 issue.

View solution in original post

7 Replies 7

mannygawadcco
Level 1
Level 1
i also seeing the below message in the debug
"FEC: pagp_switch_reset_cannot_bundle_ports: group 1"

Also note that the 4506E is running is VSS mode

I want to see the configuration from the 3750X.
I also want to see the output to the command "sh interface <PORT> trunk".

3750X

int t1/1/1
switchport
switchport trunk encap dot1q
switchport mode trunk
channel-group 1 mode on
no shut

int t1/1/2
switchport
switchport trunk encap dot1q
switchport mode trunk
channel-group 1 mode on
no shut

int po1
switchport
switchport mode trunk
no shut

------

CORESW#show interfaces t1/4/1 trunk

Port Mode Encapsulation Status Native vlan
Te1/4/1 on 802.1q other 1

Port Vlans allowed on trunk
Te1/4/1 none

Port Vlans allowed and active in management domain
Te1/4/1 none

Port Vlans in spanning tree forwarding state and not pruned
Te1/4/1 none
CORESW#

CORESW#show interfaces po1 trunk

Port Mode Encapsulation Status Native vlan
Po1 on 802.1q other 1

Port Vlans allowed on trunk
Po1 none

Port Vlans allowed and active in management domain
Po1 none

Port Vlans in spanning tree forwarding state and not pruned
Po1 none
CORESW#

If you remove the Etherchannel config, do the port go up?

No, the port didn't go up!
i even configured ports into the default one but still im not seeing any luck.

That means it's not a configuration error but a Layer 1 issue.
Review Cisco Networking for a $25 gift card