cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
672
Views
0
Helpful
4
Replies

[Help] Ping on two PC's with Cisco ME 3400 series

ma5661
Level 1
Level 1

Hello everyone!

I won an switch Cisco ME 3400 series for use in my little company, I began to search more about how to configure it. To test it, i plugged two PCs on it and i try to ping these PCs. The PCs have the IPs 10.0.0.2 and 10.0.0.3, respectively. But, when i do the command ping on Windows, the PCs do not communicate.

People, where i going wrong? I made this scene on Packet Tracer with Catalyst 2960 and worked it properly. On the real switch (ME 3400), I made the configuration described on the official manual, in the appendix D: "Configuring thw switch with CLI-Based setup program" , link here.

Anyone can help me? Thanks in advance!

Follows the startup-config of switch:

MySw#show startup-config
Using 1441 out of 524288 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MySw
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$kBA1$b/6bpsukkUk4BtyQY/RoR0
enable password 1234
!
no aaa new-model
system mtu routing 1900
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
 port-type nni
!
interface GigabitEthernet0/2
 port-type nni
!
interface Vlan1
 ip address 10.0.0.1 255.0.0.0
 no ip route-cache
!
no ip http server
ip http secure-server
ip sla enable reaction-alerts
!
line con 0
line vty 0 4
 password 12345
 login
line vty 5 15
 password 12345
 login
!
end

MySw#show vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gi0/1, Gi0/2
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup


MySw#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
Vlan1                  10.0.0.1        YES manual up                    down
FastEthernet0/1        unassigned      YES unset  down                  down
FastEthernet0/2        unassigned      YES unset  down                  down
FastEthernet0/3        unassigned      YES unset  down                  down
FastEthernet0/4        unassigned      YES unset  down                  down
FastEthernet0/5        unassigned      YES unset  down                  down
FastEthernet0/6        unassigned      YES unset  down                  down
FastEthernet0/7        unassigned      YES unset  down                  down
FastEthernet0/8        unassigned      YES unset  down                  down
FastEthernet0/9        unassigned      YES unset  down                  down
FastEthernet0/10       unassigned      YES unset  down                  down
FastEthernet0/11       unassigned      YES unset  down                  down
FastEthernet0/12       unassigned      YES unset  down                  down
FastEthernet0/13       unassigned      YES unset  down                  down
FastEthernet0/14       unassigned      YES unset  down                  down
FastEthernet0/15       unassigned      YES unset  down                  down
FastEthernet0/16       unassigned      YES unset  down                  down
FastEthernet0/17       unassigned      YES unset  down                  down
FastEthernet0/18       unassigned      YES unset  down                  down
FastEthernet0/19       unassigned      YES unset  down                  down
FastEthernet0/20       unassigned      YES unset  down                  down
FastEthernet0/21       unassigned      YES unset  down                  down
FastEthernet0/22       unassigned      YES unset  down                  down
FastEthernet0/23       unassigned      YES unset  down                  down
FastEthernet0/24       unassigned      YES unset  down                  down
GigabitEthernet0/1     unassigned      YES unset  down                  down
GigabitEthernet0/2     unassigned      YES unset  down                  down

4 Replies 4

rasmus.elmholt
Level 7
Level 7

Hi

It is strange that the ports are down with the pcs connected. but you need to configure the port type as uni for ping to work. i always have the same problem when i get a hold of a ME switch.

You have connected the computers in the two gbit port right?

You have connected te computers in the two gbit port right?

My apologies, i sent my config without the rj45 cables plugged on. Follows the command "show ip interface brief" again:

MySw>show ip interface brief
Interface IP-Address OK? Method Status Protocol
Vlan1 10.0.0.1 YES NVRAM up up
FastEthernet0/1 unassigned YES unset up up
FastEthernet0/2 unassigned YES unset down down
FastEthernet0/3 unassigned YES unset up up
FastEthernet0/4 unassigned YES unset down down
FastEthernet0/5 unassigned YES unset down down
FastEthernet0/6 unassigned YES unset down down
FastEthernet0/7 unassigned YES unset down down
FastEthernet0/8 unassigned YES unset down down
FastEthernet0/9 unassigned YES unset down down
FastEthernet0/10 unassigned YES unset down down
FastEthernet0/11 unassigned YES unset down down
FastEthernet0/12 unassigned YES unset down down
FastEthernet0/13 unassigned YES unset down down
FastEthernet0/14 unassigned YES unset down down
FastEthernet0/15 unassigned YES unset down down
FastEthernet0/16 unassigned YES unset down down
FastEthernet0/17 unassigned YES unset down down
FastEthernet0/18 unassigned YES unset down down
FastEthernet0/19 unassigned YES unset down down
FastEthernet0/20 unassigned YES unset down down
FastEthernet0/21 unassigned YES unset down down
FastEthernet0/22 unassigned YES unset down down
FastEthernet0/23 unassigned YES unset down down
FastEthernet0/24 unassigned YES unset down down
GigabitEthernet0/1 unassigned YES unset down down
GigabitEthernet0/2 unassigned YES unset down down

As you suggested me, i changed the port-type to uni, using these commands:

MySw#conf t
Enter configuration commands, one per line. End with CNTL/Z.
MySw(config)#interface range fastEthernet 0/1-24
MySw(config-if-range)#port-type uni
MySw(config-if-range)#

But still I can not ping the two PCs.

When i show the running-config, the unicast port does not appear. See:

interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!

...

I saved these configs on startup-config, but he is really saved?

Thanks for the reply!

The UNI configuration is default on the FE ports.

Try connecting the computer directly with a crossover cable to see if that works? 

What output does you show VLAN brief command give?

Thank you very much for the help buddy!

I got it ping the PCs following approximately your logic, i've change the first four FE ports to NNI-type, instead of UNI. Ok, i have to plug at least one PC on NNI port, but it already serves for my purposes.

Follows the commands for those who need:

Press RETURN to get started!

MySW#ena

MySW#conf t

Enter configuration commands, one per line. End with CNTL/Z.

MySW(config)#interface range gigabitEthernet 0/1-2

MySW(config-if-range)#port type uni

MySW(config-if-range)#

MySW#

%SYS-5-CONFIG_I: Configured from console by console

MySW#ena

MySW#conf t

Enter configuration commands, one per line. End with CNTL/Z.

MySW(config)#int range fastEthernet 0/1-4

MySW(config-if-range)#port-type nni

MySW(config-if-range)#

MySW#

%SYS-5-CONFIG_I: Configured from console by console

wr

Building configuration...

[OK]

MySW#

Review Cisco Networking for a $25 gift card