cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
329
Views
0
Helpful
5
Replies

how to troublshoot etherchannel LACP on a WS-C3850-24P-S on 16.12.9

dbov68
Level 1
Level 1

Hi,

We have a switch 3850 in a remote office to connect to a Dell Server. we wanted to deploy the same as other remote offices.

I try to find why the etherchannel on the WS-C3850-24P-S is not working on port G 1/0/1.

Saddly I did not found the configuration guide for the IOS 16.12.9 for my device 3850.

On an other remote office, I have the same configuration, that is working

My colleague tells me, from the Dell server he sees the the both links active

Thanks ofr your help
Regards
Daniel

 

the configuration:

interface GigabitEthernet1/0/1
switchport access vlan 111
switchport mode access
channel-group 1 mode active
end

interface GigabitEthernet1/0/16
switchport access vlan 111
switchport mode access
channel-group 1 mode active
end

interface Port-channel1
switchport access vlan 111
switchport mode access
end


Interface status and Etherchannel:

ntrvg01#sh int g 1/0/1
GigabitEthernet1/0/1 is down, line protocol is down (notconnect)
Hardware is Gigabit Ethernet, address is f078.1635.4481 (bia f078.1635.4481)
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is 10/100/1000BaseTX
input flow-control is on, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
Output 0 broadcasts (0 multicasts)
0 output errors, 0 collisions, 6 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
ntrvg01#sh int g 1/0/16

GigabitEthernet1/0/16 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is f078.1635.4490 (bia f078.1635.4490)
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is on, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:03, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 22000 bits/sec, 2 packets/sec
5 minute output rate 11000 bits/sec, 4 packets/sec
239242 packets input, 225884035 bytes, 0 no buffer
Received 2041 broadcasts (1971 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 1971 multicast, 0 pause input
0 input packets with dribble condition detected
402864 packets output, 73359946 bytes, 0 underruns
Output 71214 broadcasts (0 multicasts)
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
ntrvg01#sh etherchannel detail
Channel-group listing:
----------------------

Group: 1
----------
Group state = L2
Ports: 2 Maxports = 16
Port-channels: 1 Max Port-channels = 16
Protocol: LACP
Minimum Links: 0


Ports in the group:
-------------------
Port: Gi1/0/1
------------

Port state = Down Not-in-Bndl
Channel group = 1 Mode = Active Gcchange = -
Port-channel = null GC = - Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.
A - Device is in active mode. P - Device is in passive mode.

Local information:
LACP port Admin Oper Port Port
Port Flags State Priority Key Key Number State
Gi1/0/1 SA down 32768 0x1 0x0 0x102 0x4D

Age of the port in the current state: 0d:01h:00m:40s

Port: Gi1/0/16
------------

Port state = Up Mstr Assoc In-Bndl
Channel group = 1 Mode = Active Gcchange = -
Port-channel = Po1 GC = - Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.
A - Device is in active mode. P - Device is in passive mode.

Local information:
LACP port Admin Oper Port Port
Port Flags State Priority Key Key Number State
Gi1/0/16 SA bndl 32768 0x1 0x1 0x111 0x3D

Partner's information:

LACP port Admin Oper Port Port
Port Flags Priority Dev ID Age key Key Number State
Gi1/0/16 FA 0 cc96.e5f8.bfb0 6s 0x0 0x0 0x1 0x3F

Age of the port in the current state: 0d:06h:03m:46s

Port-channels in the group:
---------------------------

Port-channel: Po1 (Primary Aggregator)

------------

Age of the Port-channel = 0d:06h:05m:43s
Logical slot/port = 12/1 Number of ports = 1
HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = LACP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits
------+------+------+------------------+-----------
0 00 Gi1/0/16 Active 0

Time since last port bundled: 0d:06h:03m:46s Gi1/0/16

ntrvg01#

 

ntrvg01#show cable-diagnostics tdr interface G 1/0/1
TDR test last run on: February 16 13:29:27

Interface Speed Local pair Pair length Remote pair Pair status
--------- ----- ---------- ------------------ ----------- --------------------
Gi1/0/1 auto Pair A 16 +/- 1 meters N/A Open
Pair B 16 +/- 1 meters N/A Open
Pair C 16 +/- 1 meters N/A Open
Pair D 17 +/- 1 meters N/A Open
ntrvg01#show cable-diagnostics tdr interface G 1/0/16
TDR test last run on: February 16 13:30:11

Interface Speed Local pair Pair length Remote pair Pair status
--------- ----- ---------- ------------------ ----------- --------------------
Gi1/0/16 1000M Pair A 5 +/- 10 meters Pair A Normal
Pair B 5 +/- 10 meters Pair B Normal
Pair C 5 +/- 10 meters Pair C Normal
Pair D 5 +/- 10 meters Pair D Normal
ntrvg01#

SHUT-NO SHUT:

000787: Feb 16 17:45:23.627: LACP: lacp_insert_partner_cd_inhibitor: didn't change sync flag.
000788: Feb 16 2024 17:45:23.734 CET: %LINK-5-CHANGED: Interface GigabitEthernet1/0/1, changed state to administratively down
000789: Feb 16 17:45:23.734: FEC: lacp_switch_get_prot_enabled: returning [2] for Gi1/0/1
000790: Feb 16 17:45:24.624: LACP: lacp_insert_partner_cd_inhibitor: didn't change sync flag.
000791: Feb 16 2024 17:45:25.198 CET: %SYS-5-CONFIG_I: Configured from console by xxx on vty0 (xxx)
000792: Feb 16 17:45:25.496: LACP: lacp_insert_partner_cd_inhibitor: didn't change sync flag.
000793: Feb 16 17:45:26.115: FEC: pagp_switch_groupinfo - group 1
000794: Feb 16 2024 17:45:26.185 CET: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/1, changed state to down
000795: Feb 16 17:45:26.185: FEC: lacp_switch_get_prot_enabled: returning [2] for Gi1/0/1
000796: Feb 16 17:45:26.382: LACP: lacp_insert_partner_cd_inhibitor: didn't change sync flag.
000797: Feb 16 17:45:27.335: LACP: lacp_insert_partner_cd_inhibitor: didn't change sync flag.

 

 

 

5 Replies 5

balaji.bandi
Hall of Fame
Hall of Fame
ntrvg01#sh int g 1/0/1
GigabitEthernet1/0/1 is down, line protocol is down (notconnect)

as for switch concern not connected ? Does Dell Server support LACP ?

Looks for me Physical issue, try move the Link from 1/0/16 to 1/0/1 and see if that port come up - then you know what need to done next ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help