cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
831
Views
0
Helpful
5
Replies
Willy.flor
Beginner

IOS version requirement for new 1000BASE-LX10 SFP

Unforunately I have not been able to find any IOS version requirement for a brand-new 1000BASE-LX10 SFP (MGBLH1) in the internet.

The IOS version in use on this stack is:

Cisco IOS Software, C3750 Software (C3750-IPBASEK9-M), Version 12.2(55)SE6, RELEASE SOFTWARE (fc1)

As soon as the module goes in the port goes to err-disabled with the following error:

Dec 31 13:53:41.563: %GBIC_SECURITY_CRYPT-4-VN_DATA_CRC_ERROR: GBIC in port Gi3/0/1 has bad crc

Dec 31 13:53:41.563: %PM-4-ERR_DISABLE: gbic-invalid error detected on Gi3/0/1, putting Gi3/0/1 in e

I have searched for this error and beside a third-party module (this is a Cisco SFP) the reason could be that newer IOS version is required. Before I'll request an IOS update to the stack with our internal team I would appreciate if someone has the IOS version required for this module to run properly and maybe a link to an overview to lookup such requirements in the future.

Many thanks for your assistance

1 ACCEPTED SOLUTION

Accepted Solutions
Leo Laohoo
VIP Community Legend

Yes, GLC-LH-SM will work.  MGBLH1 will not.

View solution in original post

5 REPLIES 5
Leo Laohoo
VIP Community Legend

1000BASE-LX10 SFP (MGBLH1)

That won't work because it's not supported.  IOS version has got nothing to do with it.

Could you let me know why it shouldn't work as Cisco stated it as supported (GLC-LH-SM: http://www.cisco.com/en/US/products/hw/modules/ps4999/products_tech_note09186a00807a30d6.shtml) ?

Many thanks

Leo Laohoo
VIP Community Legend

Yes, GLC-LH-SM will work.  MGBLH1 will not.

View solution in original post

Got it, thanks leolaohoo

Leo Laohoo
VIP Community Legend

Thanks for the ratings. 

Content for Community-Ad
This widget could not be displayed.