cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1044
Views
0
Helpful
8
Replies

Issue with some of the Switch Port - WS-C2960S-48FPS-L

sathish.062
Beginner
Beginner

Hi friend, 

 

I have a issue with some of the switch port in WS-C2960S-48FPS-L. port is not coming UP, connected and checked with laptop directly but ports are not coming up. Please find below required logs (issue with ports 2/0/1 to 2/024). Please help on this.    

 

IOS Image : c2960s-universalk9-mz.150-2.SE4

 

Gi2/0/1 down down
Gi2/0/2 down down
Gi2/0/3 down down 
Gi2/0/4 down down
Gi2/0/5 down down 
Gi2/0/6 down down
Gi2/0/7 down down
Gi2/0/8 down down
Gi2/0/9 down down
Gi2/0/10 down down
Gi2/0/11 down down
Gi2/0/12 down down
Gi2/0/13 down down
Gi2/0/14 down down
Gi2/0/15 down down
Gi2/0/16 down down
Gi2/0/17 down down
Gi2/0/18 down down
Gi2/0/19 down down
Gi2/0/20 down down
Gi2/0/21 down down
Gi2/0/22 down down
Gi2/0/23 down down
Gi2/0/24 down down
Gi2/0/25 up up
Gi2/0/26 up up
Gi2/0/27 up up
Gi2/0/28 up up
Gi2/0/29 up up

 

 

#sh int gi 2/0/1
GigabitEthernet2/0/1 is down, line protocol is down (notconnect)
Hardware is Gigabit Ethernet, address is e8ed.f387.d001 (bia e8ed.f387.d001)
MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is unknown
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out

8 Replies 8

Philip D'Ath
Advisor
Advisor

So you are saying you plugged in a known working notebook into Gi2/0/1 and the port did not come up?

Did you try another cable?

 

If you tried both of these and the port stayed down I would say the switch has a hardware fault.

Hi Philip,
Sorry for late response. Yes, ports are not coming up and tried with new cables but no luck. switch 2 has 52 ports but only issue with ports (2/0/1 to 2/024).

Reza Sharifi
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Hi,

You seem to have a stack of switches since the first number starts with (Gi2/0/1, Gi2/0/2, etc.) So, make sure you are connecting the laptop to the second switch ports on the stack and not any other switch.

HTH

Hi Reza,

Sorry for late response and missed to mention switch connected in stack. i tried connecting laptop with switch 2 affected port but port is not coming up and also tried changing the cable as well but no luck.

Hi,

So, the uplinks are working but none of the other 24 ports comes up when you connect a laptop to them?

Can you try a different laptop? Also, if that does not help, you may want to upgrade to a different IOS and if that does not help you may have a hardware issue with switch 2.

HTH

Reza, thanks for the response. It's a working laptop so no issue with the laptop. I am planning to reload the switch this weekend. If reload didn't work I will follow your suggestion and update you. Thank you so much.

Reza, Yes uplinks are working fine. The only issue with first 24 ports and other remaining ports are working fine.

Deepak Kumar
Advocate
Advocate

HI,

Try to reload the switch if it will not work then book a call with TAC. 

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers