07-13-2016 12:45 AM - edited 03-08-2019 06:37 AM
Hi all,
I am trying to create a LACP port-channel by bundling two ports on two directly connected switches. When configuring the first switch, I was able to bundle the two interfaces under a LACP port-channel.
However, When I tried bundling the two interfaces on the second switch. I received the errors stating conflicts with Voice VLAN and Port Security.
Switch02#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch02(config)#!
Switch02(config)#interface Port-channel1
Switch02(config-if)#description to Switch01
Switch02(config-if)#switchport trunk native vlan 999
Switch02(config-if)#switchport mode trunk
Switch02(config-if)#spanning-tree guard loop
Switch02(config-if)#exit
Switch02(config)#!
Switch02(config)#interface GigabitEthernet1/0/1
Switch02(config-if)#description to Switch01
Switch02(config-if)#switchport trunk native vlan 999
Switch02(config-if)#switchport mode trunk
Switch02(config-if)#spanning-tree guard loop
Switch02(config-if)#channel-protocol lacp
Switch02(config-if)#channel-group 1 mode active
Switch02(config-if)#exit
Switch02(config)#!
Switch02(config)#interface GigabitEthernet1/0/2
Switch02(config-if)#description to Switch01
Switch02(config-if)#switchport trunk native vlan 999
Switch02(config-if)#switchport mode trunk
Switch02(config-if)#spanning-tree guard loop
Switch02(config-if)#channel-protocol lacp
Switch02(config-if)#channel-group 1 mode active
Switch01#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch01(config)#!
Switch01(config)#interface Port-channel1
Switch01(config-if)#description Switch02
Switch01(config-if)#switchport trunk encapsulation dot1q
Switch01(config-if)#switchport trunk native vlan 999
Switch01(config-if)#switchport mode trunk
Switch01(config-if)#no logging event link-status
Switch01(config-if)#load-interval 30
Switch01(config-if)#no snmp trap link-status
Switch01(config-if)#exit
Switch01(config)#!
Switch01(config)#interface FastEthernet1/0/1
Switch01(config-if)#description to Switch02
Switch01(config-if)#switchport trunk encapsulation dot1q
Switch01(config-if)#switchport trunk native vlan 999
Switch01(config-if)#switchport mode trunk
Switch01(config-if)#no logging event link-status
Switch01(config-if)#load-interval 30
Switch01(config-if)#no snmp trap link-status
Switch01(config-if)#channel-protocol lacp
Command rejected: conflicts with Voice vlan
Switch01(config-if)#channel-group 1 mode active
Command rejected: conflicts with Voice vlan
Switch01(config-if)#exit
Switch01(config)#!
Switch01(config)#interface FastEthernet1/0/2
Switch01(config-if)#description to Switch02
Switch01(config-if)#switchport trunk encapsulation dot1q
Switch01(config-if)#switchport trunk native vlan 999
Switch01(config-if)#switchport mode trunk
Switch01(config-if)#no logging event link-status
Switch01(config-if)#load-interval 30
Switch01(config-if)#no snmp trap link-status
Switch01(config-if)#channel-protocol lacp
Command rejected: conflicts with Port Security
Switch01(config-if)#channel-group 1 mode active
Command rejected: conflicts with Port Security
Switch01(config-if)#
Switch01(config-if)#end
Switch01#
Can someone please help me with why this is happening?
Regards,
Paul
07-13-2016 03:27 AM
Hi,
Have you tried defaulting the ports before configuring the etherchannel?
i.e.
default interface range FastEthernet1/0/1 - 2
Thanks
John
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide