cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
246
Views
0
Helpful
3
Replies
Highlighted
Beginner

L2 Trunk question

working with 3845 w 2 nm-16esw-1g network modules having issues with connectivity across the trunks i have also duplicated the issue with gns3 so i must be missing something simple, if anyone could shed some light on what im missing. for reference here is my gns3 config just trying to do a simple ping from R1-R2 / R2-R1 on any vlan

 

R1

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
vtp domain cisco
vtp mode transparent
archive
log config
hidekeys
!
!
!
!
vlan 10,50-51,100,200
!
ip tcp synwait-time 5
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
switchport trunk native vlan 10
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface FastEthernet2/0
!
interface FastEthernet2/1
!
interface FastEthernet2/2
!
interface FastEthernet2/3
!
interface FastEthernet2/4
!
interface FastEthernet2/5
!
interface FastEthernet2/6
!
interface FastEthernet2/7
!
interface FastEthernet2/8
!
interface FastEthernet2/9
!
interface FastEthernet2/10
!
interface FastEthernet2/11
!
interface FastEthernet2/12
!
interface FastEthernet2/13
!
interface FastEthernet2/14
!
interface FastEthernet2/15
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 172.16.10.1 255.255.255.0
!
interface Vlan50
ip address 172.16.50.1 255.255.255.0
!
interface Vlan51
ip address 172.16.51.1 255.255.255.0
!
interface Vlan100
ip address 172.16.100.1 255.255.255.0
!
interface Vlan200
ip address 172.16.200.1 255.255.255.0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

 

R2

ersion 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip routing
no ip icmp rate-limit unreachable
no ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
vtp domain cisco
vtp mode transparent
archive
log config
hidekeys
!
!
!
!
vlan 10,50-51,100,200
!
ip tcp synwait-time 5
!
!
!
!
interface FastEthernet0/0
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
switchport trunk native vlan 10
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan10
ip address 172.16.10.2 255.255.255.0
no ip route-cache
!
interface Vlan50
ip address 172.16.50.2 255.255.255.0
no ip route-cache
!
interface Vlan51
ip address 172.16.51.2 255.255.255.0
no ip route-cache
!
interface Vlan100
ip address 172.16.100.2 255.255.255.0
no ip route-cache
!
interface Vlan200
ip address 172.16.200.2 255.255.255.0
no ip route-cache
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

 

R1 - info

R1#sh int fa1/0 trunk

Port Mode Encapsulation Status Native vlan
Fa1/0 on 802.1q trunking 10

Port Vlans allowed on trunk
Fa1/0 1-4094

Port Vlans allowed and active in management domain
Fa1/0 1,10,50-51,100,200

Port Vlans in spanning tree forwarding state and not pruned
Fa1/0 1,10,50-51,100,200

 

R1#sh int fa1/0 switchport
Name: Fa1/0
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 10 (VLAN0010)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1,10,50-51,100,200
Protected: false
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

 

R1#sh vtp stat
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 68
Number of existing VLANs        : 10
VTP Operating Mode              : Transparent
VTP Domain Name                 : cisco
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0xB5 0x5D 0xF1 0x5A 0x2D 0xAF 0x18 0x91
Configuration last modified by 0.0.0.0 at 3-1-02 00:24:01

 

R2 - info

R2#sh int fa1/0 trunk

Port Mode Encapsulation Status Native vlan
Fa1/0 on 802.1q trunking 10

Port Vlans allowed on trunk
Fa1/0 1-4094

Port Vlans allowed and active in management domain
Fa1/0 1,10,50-51,100,200

Port Vlans in spanning tree forwarding state and not pruned
Fa1/0 1,10,50-51,100,200

2#sh int fa1/0 switchport
Name: Fa1/0
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 10 (VLAN0010)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1,10,50-51,100,200
Protected: false
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

 

R2#sh vtp stat

VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 36
Number of existing VLANs        : 10
VTP Operating Mode              : Transparent
VTP Domain Name                 : cisco
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0xB5 0x5D 0xF1 0x5A 0x2D 0xAF 0x18 0x91
Configuration last modified by 0.0.0.0 at 3-1-02 00:01:49

 

vtp debug info

VTP PRUNING INFO: chg trunk Fa1/0 vlan 1 SPT st to 1 (no pruning)
VTP PRUNING INFO: domain cisco vlan 10 chg local assoc to 1
VTP PRUNING INFO: chg trunk Fa1/0 vlan 10 SPT st to 1 (no pruning)
VTP PRUNING INFO: domain cisco vlan 50 chg local assoc to 1
VTP PRUNING INFO: chg trunk Fa1/0 vlan 50 SPT st to 1 (no pruning)
VTP PRUNING INFO: domain cisco vlan 51 chg local assoc to 1
VTP PRUNING INFO: chg trunk Fa1/0 vlan 51 SPT st to 1 (no pruning)
VTP PRUNING INFO: domain cisco vlan 100 chg local assoc to 1
VTP PRUNING INFO: chg trunk Fa1/0 vlan 100 SPT st to 1 (no pruning)

VTP PRUNING INFO: domain cisco vlan 200 chg local assoc to 1
VTP PRUNING INFO: chg trunk Fa1/0 vlan 200 SPT st to 1 (no pruning)

3 REPLIES 3
Highlighted

Re: L2 Trunk question

Hi,

Could you share the output of "sh int status | i Fa1/0", "sh int fa1/0" and "sh spanning-tree"from both devices?

HTH,
Meheretab
Highlighted
Beginner

Re: L2 Trunk question

thanks for the reply here is the output for both interfaces and spanning-tree, i sure appreciate any insight you can shed on this

 

R1#sh int status | i Fa1/0
Fa1/0 connected trunk full 100 10/100BaseTX


R1#sh int fa1/0
FastEthernet1/0 is up, line protocol is up
Hardware is Fast Ethernet, address is c402.01bd.f100 (bia c402.01bd.f100)
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:01, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

 

R1#sh spanning-tree

VLAN1 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c402.01bd.0000
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address c201.0191.0000
Root port is 41 (FastEthernet1/0), cost of root path is 19
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:02:50 ago
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 0, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN1 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0000
Designated bridge has priority 32768, address c201.0191.0000
Designated port id is 128.41, designated path cost 0
Timers: message age 1, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 11, received 244


VLAN10 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c402.01bd.0001
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address c201.0191.0001
Root port is 41 (FastEthernet1/0), cost of root path is 19
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:02:52 ago
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 0, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN10 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0001
Designated bridge has priority 32768, address c201.0191.0001
Designated port id is 128.41, designated path cost 0
Timers: message age 1, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 6, received 249


VLAN50 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c402.01bd.0002
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address c201.0191.0002
Root port is 41 (FastEthernet1/0), cost of root path is 19
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:03:02 ago
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 0, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN50 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0002
Designated bridge has priority 32768, address c201.0191.0002
Designated port id is 128.41, designated path cost 0
Timers: message age 2, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 6, received 253


VLAN51 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c402.01bd.0003
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address c201.0191.0003
Root port is 41 (FastEthernet1/0), cost of root path is 19
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:03:10 ago
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 0, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN51 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0003
Designated bridge has priority 32768, address c201.0191.0003
Designated port id is 128.41, designated path cost 0
Timers: message age 2, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 6, received 254


VLAN100 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c402.01bd.0004
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address c201.0191.0004
Root port is 41 (FastEthernet1/0), cost of root path is 19
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:03:13 ago
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 0, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN100 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0004
Designated bridge has priority 32768, address c201.0191.0004
Designated port id is 128.41, designated path cost 0
Timers: message age 2, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 5, received 255


VLAN200 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c402.01bd.0005
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address c201.0191.0005
Root port is 41 (FastEthernet1/0), cost of root path is 19
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:03:15 ago
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 0, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN200 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0005
Designated bridge has priority 32768, address c201.0191.0005
Designated port id is 128.41, designated path cost 0
Timers: message age 2, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 5, received 256

R1#

 

R2#sh int status | i Fa1/0
Fa1/0 connected trunk full 100 10/100BaseTX

 

R2#sh int fa1/0
FastEthernet1/0 is up, line protocol is up
Hardware is Fast Ethernet, address is c201.0191.f100 (bia c201.0191.f100)
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:34, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 6 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

 

R2#sh spanning-tree

VLAN1 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c201.0191.0000
Configured hello time 2, max age 20, forward delay 15
We are the root of the spanning tree
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:06:01 ago
from FastEthernet1/0
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 1, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN1 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0000
Designated bridge has priority 32768, address c201.0191.0000
Designated port id is 128.41, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 354, received 2


VLAN10 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c201.0191.0001
Configured hello time 2, max age 20, forward delay 15
We are the root of the spanning tree
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:06:01 ago
from FastEthernet1/0
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 1, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN10 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0001
Designated bridge has priority 32768, address c201.0191.0001
Designated port id is 128.41, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 179, received 2


VLAN50 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c201.0191.0002
Configured hello time 2, max age 20, forward delay 15
We are the root of the spanning tree
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:06:05 ago
from FastEthernet1/0
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 1, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN50 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0002
Designated bridge has priority 32768, address c201.0191.0002
Designated port id is 128.41, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 191, received 2


VLAN51 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c201.0191.0003
Configured hello time 2, max age 20, forward delay 15
We are the root of the spanning tree
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:06:28 ago
from FastEthernet1/0
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 1, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN51 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0003
Designated bridge has priority 32768, address c201.0191.0003
Designated port id is 128.41, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 192, received 2


VLAN100 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c201.0191.0004
Configured hello time 2, max age 20, forward delay 15
We are the root of the spanning tree
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:06:30 ago
from FastEthernet1/0
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 1, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN100 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0004
Designated bridge has priority 32768, address c201.0191.0004
Designated port id is 128.41, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 193, received 2


VLAN200 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address c201.0191.0005
Configured hello time 2, max age 20, forward delay 15
We are the root of the spanning tree
Topology change flag not set, detected flag not set
Number of topology changes 1 last change occurred 00:06:32 ago
from FastEthernet1/0
Times: hold 1, topology change 35, notification 2
hello 2, max age 20, forward delay 15
Timers: hello 1, topology change 0, notification 0, aging 300

Port 41 (FastEthernet1/0) of VLAN200 is forwarding
Port path cost 19, Port priority 128, Port Identifier 128.41.
Designated root has priority 32768, address c201.0191.0005
Designated bridge has priority 32768, address c201.0191.0005
Designated port id is 128.41, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
BPDU: sent 194, received 2

R2#

Beginner

Re: L2 Trunk question

just a bit more info here are the arp results from a simple ping on vlan10 from R2 to R1

 

R1# sh arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  172.16.10.1             -   c402.01bd.0000  ARPA   Vlan10

Internet  172.16.10.2             0   c201.0191.0000  ARPA   Vlan10

Internet  172.16.50.1             -   c402.01bd.0000  ARPA   Vlan50

Internet  172.16.51.1             -   c402.01bd.0000  ARPA   Vlan51

Internet  172.16.100.1            -   c402.01bd.0000  ARPA   Vlan100

Internet  172.16.200.1            -   c402.01bd.0000  ARPA   Vlan200

R1#

 

R2#sh arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 172.16.10.1 0 Incomplete ARPA
Internet 172.16.10.2 - c201.0191.0000 ARPA Vlan10
Internet 172.16.50.2 - c201.0191.0000 ARPA Vlan50
Internet 172.16.51.2 - c201.0191.0000 ARPA Vlan51
Internet 172.16.100.2 - c201.0191.0000 ARPA Vlan100
Internet 172.16.200.2 - c201.0191.0000 ARPA Vlan200
R2#

CreatePlease to create content
Content for Community-Ad