cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
5156
Views
0
Helpful
17
Replies
Andrew Cormier
Beginner

missing mac address-table info?

Hi, probably a newb question but...

I do show int statu for gi1/0/15

Gi1/0/15                     connected    1          a-full  a-100 10/100/1000BaseTX

If I do show I get nothing.

sho mac address-table interface gi1/0/15
          Mac Address Table
-------------------------------------------

Vlan    Mac Address       Type        Ports
----    -----------       --------    -----

Make sense? Am I missing somethign here?

17 REPLIES 17

I have faced this issue with every SG300 I have worked on.  I can only imagine this to be a bug. 

It is mostly with printers (HP, Brother, Zebra).  I connect 3 devices to the switch.  A PC and a printer and the uplink.  I am able to browse and ping the printer yet nothing in the MAC table for that interface.  PC MAC is listed correctly. 

Aging set to 600 seconds.  I have seen it pop up briefly in the table in rare cases but next time I look it is gone again.  The switch knows the MAC as IP traffic flows correctly but it will not report it reliably.

Would be great to find a solution.

Hi Cisco Team,

 


We need help too about that bug ! Same issue here with WS-C2960+24PC-L 15.0(2)SE9
We have same issues with other switches and other IOS...
Is it a functionnality to activate or deactivage in the printers ethernet cards ?

 

Thank you Cisco to help us in this post

dc5chris209
Beginner

I had a similar issue when I was working with the  Catalyst 4948 this summer for a customer. The way I got the mac address-table to populate was to ping the device from the switch. I just threw together a quick text file and had to run through the entire subnet.