cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
345
Views
0
Helpful
2
Replies
duyennv10
Beginner

module SM-X-ES3-16-P and vlan 1, 2 internal port with the module switch

I have router isr4331 with SM-X-ES3-16-P module

I connnect a switch 2960  with isr4331 through SM-X-ES3-16-P module by port 16

the connection between switch 2960 (vlan 1 ip :192.168.11.254/24)  and module switch SM-X-ES3-16-P ( int vlan 1: 192.168.11.250/24)

but I cant connect from router ( int vlan 1 ip: 192.168.11.1/24) to module switch through vlan 1

config on module switch SM-X-ES3-16-P :

interface GigabitEthernet0/16

description *** connect to sw 2960 ***
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/17
switchport protected
!
interface GigabitEthernet0/18
switchport trunk encapsulation dot1q
switchport mode trunk
switchport protected
!

interface Vlan1
ip address 192.168.11.10 255.255.255.0

config on isr4331:

interface Ethernet-Internal1/0/0
no negotiation auto
service instance 1 ethernet
!
service instance 1 ethernet
encapsulation dot1q 1
rewrite ingress tag pop 1 symmetric
bridge-domain 1 split-horizon group 0

interface BDI1
ip address 192.168.11.1 255.255.255.0

If I config  int vlan 1 on isr4331 have ip 192.168.11.1/24, the same problem happen.

I config the same way with other vlan and they work without problem

I havent seen many documents about this switch module

could you help me check the problem

Thank you!

2 REPLIES 2
duyennv10
Beginner

up

How did you fix it?  If you can remember.