cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3528
Views
0
Helpful
2
Replies
Highlighted

Nexus 1000v channel-group mac-pinning

We have a Nexus 1000v installation 4.0(4)SV1(2).

I want to use channel-group mac-pinning, but I get the following error:

nx1kv-vsm1(config-port-prof)#   channel-group auto mode on mac-pinning
ERROR: cannot execute command with 'mac-pinning' option.
The system vem feature level does not meet the minimum requirements for this feature.

Nexus: 4.0(4)SV1(2)

We use ESX 4.0.0 buld level 208167

VEM version: cross_cisco-vem-v110-4.0.4.1.2.0.80-1.9.179-release.vib

According to documentation, mac-pinning should be available in this setup.

What's wrong

sho module
Mod  Ports  Module-Type                      Model              Status
---  -----  -------------------------------- ------------------ ------------
1    0      Virtual Supervisor Module        Nexus1000V         active *
3    248    Virtual Ethernet Module          NA                 ok
4    248    Virtual Ethernet Module          NA                 ok

Mod  Sw               Hw
---  ---------------  ------
1    4.0(4)SV1(2)     0.0
3    4.0(4)SV1(2)     1.9
4    4.0(4)SV1(2)     1.9

Mod  MAC-Address(es)                         Serial-Num
---  --------------------------------------  ----------
1    00-19-07-6c-5a-a8 to 00-19-07-6c-62-a8  NA
3    02-00-0c-00-03-00 to 02-00-0c-00-03-80  NA
4    02-00-0c-00-04-00 to 02-00-0c-00-04-80  NA

Mod  Server-IP        Server-UUID                           Server-Name
---  ---------------  ------------------------------------  --------------------
1    192.168.3.250    NA                                    NA
3    192.168.6.202    44454c4c-5100-1035-8034-c7c04f53334a  sdcesx01.fabory.local
4    192.168.6.201    44454c4c-5100-1035-8034-c8c04f53334a  zhwesx01

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Can you try "show system  vem feature level"?

Make sure the ouput matches the version of the VSM and VEMs. If it is not the same you need to update the VEM feature level to what is currently on the VSM.

The command to increase the feature level is "system update vem feature level 1"

This is required as a last step if this was an upgrade.

This is also documented in the release notes for further reference.

http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_0_4_s_v_1_2/upgrade/software/guide/n1000v_upgrade_software.html

View solution in original post

2 REPLIES 2
Highlighted
Beginner

Can you try "show system  vem feature level"?

Make sure the ouput matches the version of the VSM and VEMs. If it is not the same you need to update the VEM feature level to what is currently on the VSM.

The command to increase the feature level is "system update vem feature level 1"

This is required as a last step if this was an upgrade.

This is also documented in the release notes for further reference.

http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_0_4_s_v_1_2/upgrade/software/guide/n1000v_upgrade_software.html

View solution in original post

Highlighted

Hello Krabe,

Thanks, you helped to solve my problem....

Regards,

Henk

Content for Community-Ad