cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
263
Views
0
Helpful
6
Replies
Highlighted
Beginner

Nexux 7k Port-channels Not Establishing on Downstream Switches

We have a pair if Nexus 7k's, c7010s, running version 6.2(12). The inventory is as follows:

Mod  Ports  Module-Type                         Model              Status
---  -----  ----------------------------------- ------------------ ----------
1    48     1000 Mbps Optical Ethernet Module   N7K-M148GS-11      ok
2    8      10 Gbps Ethernet XL Module          N7K-M108X2-12L     ok
3    8      10 Gbps Ethernet XL Module          N7K-M108X2-12L     ok
4    8      10 Gbps Ethernet XL Module          N7K-M108X2-12L     ok
5    0      Supervisor Module-1X                N7K-SUP1           active *
6    0      Supervisor Module-1X                N7K-SUP1           ha-standby
7    8      10 Gbps Ethernet XL Module          N7K-M108X2-12L     ok
8    32     1/10 Gbps Ethernet Module           N7K-F132XP-15      ok
9    32     1/10 Gbps Ethernet Module           N7K-F132XP-15      ok

 

The fiber is single mode. The transceiver is a SFP-10GBase-LRM on both sides.  When we try to setup a new port-channel, it doesn't establish. We have determined that it is not cable fiber related.

 

Please let us know if there is any known issue with port-channels on N7k's or where we should search for a solution.

6 REPLIES 6
Highlighted
Cisco Employee

Can you post the config for each port-channel and its member interfaces on each N7K?

Can you also provide show lacp counters interface port-channel #?

Highlighted

N7K-1 (The one that connects)

interface port-channel163

description vPC to AA03-TC30

switchport

switchport mode trunk

switchport trunk native vlan 996

switchport trunk allowed vlan 1,25-28,50-64,123,223,802,989,994

switchport trunk allowed vlan add 996

vpc 163



port-channel163

Ethernet4/4 82857 89290 0 0 0



N7K-2 (The one that doesn't connect)

interface port-channel163

description vPC to AA03-TC30

switchport

switchport mode trunk

switchport trunk native vlan 996

switchport trunk allowed vlan 1,25-28,50-64,123,223,802,989,994

switchport trunk allowed vlan add 996

vpc 163



no lacp in list






Highlighted

Can you post the configs for the interfaces that are supposed to be bundled in Po163?

Highlighted

N7K-1 (Connected)

interface Ethernet4/4

description AA-03

switchport

switchport mode trunk

switchport trunk native vlan 996

switchport trunk allowed vlan 1,25-28,50-64,123,223,802,989,994

switchport trunk allowed vlan add 996

channel-group 163 mode active

no shutdown



N7K-2 (Doesn't Connect)

interface Ethernet4/4

description AA-03

switchport

switchport mode trunk

switchport trunk native vlan 996

switchport trunk allowed vlan 1,25-28,50-64,123,223,802,989,994

switchport trunk allowed vlan add 996

channel-group 163 mode active

no shutdown



AA-03

interface Port-channel1

switchport trunk native vlan 996

switchport mode trunk

end

interface TenGigabitEthernet1/0/1

switchport trunk native vlan 996

switchport mode trunk

channel-group 1 mode passive

end

interface TenGigabitEthernet1/0/2

switchport trunk native vlan 996

switchport mode trunk

channel-group 1 mode passive

end


Highlighted

Can you check the same lacp counter information from the remote side?

Highlighted
VIP Mentor

Hello,

 

what is the output of:

 

show port-channel compatibility-parameters

 

Can you try 'on' mode on both sides ?

Content for Community-Ad