cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
301
Views
0
Helpful
3
Replies

Not able to get to network drives are the internet

kjefferson1
Level 1
Level 1

Hi we just move to AT&T AVPN and also change are IP Address from 192.168.7.1 to 10.40.1.10 for for 3 of are offices. but since doing one of are office arenot able to the internet are any of are network drive. but i can ping and log in the the switch ate the other site. I have talk to AT&T and they say everthing is ok on there end but can understand nothing is working there see config below

 

login as: MPCadmin
Using keyboard-interactive authentication.
Password:

MPC-MV3-OFFICE#show run
Building configuration...

Current configuration : 8519 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MPC-MV3-OFFICE
!
boot-start-marker
boot-end-marker
!
!
username mpcadmin privilege 15 secret 5 $1$FU6h$CX2i1Pp1gD3rdVDZGOKcc0
!
!
no aaa new-model
clock timezone PST -8
clock summer-time PDT recurring
system mtu routing 1500
vtp domain Mariani
vtp mode transparent
authentication mac-move permit
ip subnet-zero
ip routing
ip domain-name mariani.mariani.com
ip dhcp excluded-address 192.168.7.1 192.168.7.50
ip dhcp excluded-address 10.40.11.1 10.40.11.50
!
ip dhcp pool DATA
network 192.168.7.0 255.255.255.0
default-router 192.168.7.1
option 150 ip 10.1.11.20 10.1.11.21
domain-name mariani.mariani.com
option 43 ip 10.10.12.5
dns-server 10.1.120.15 10.1.12.3
!
ip dhcp pool VOICE
network 10.40.11.0 255.255.255.0
domain-name mariani.mariani.com
option 150 ip 10.1.11.20 10.1.11.21
option 43 ip 10.10.12.5
dns-server 10.1.120.15 10.1.12.3
default-router 10.40.11.1
!
!
!
!
crypto pki trustpoint TP-self-signed-1538238336
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1538238336
revocation-check none
rsakeypair TP-self-signed-1538238336
!
!
crypto pki certificate chain TP-self-signed-1538238336
certificate self-signed 01
3082025C 308201C5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31353338 32333833 3336301E 170D3933 30333031 30303031
30375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35333832
33383333 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C68C 058E3D1C 82CC0405 E902435B 2F884C66 8A0A8D41 D5DE97F9 8154A8FC
BE75EED8 A49A50F4 968E1181 74A2DAB2 1883BAE6 6B950B11 9D178E33 A0EDC77E
D5FE9DFD BCAB43B2 940DB607 1CC5FCEE A209E265 4B900CD4 C41BECFF EE94D405
D2B89164 9B754F9F 0CDEBC5D E57B1D4B 96E5C272 B3C1900A 9C41D7DF 654D2A0D
252D0203 010001A3 81833081 80300F06 03551D13 0101FF04 05300301 01FF302D
0603551D 11042630 2482224D 50432D4D 56332D4F 46464943 452E6D61 7269616E
692E6D61 7269616E 692E636F 6D301F06 03551D23 04183016 80140107 6A07BF6B
E630067D A5702067 56AF7533 F89D301D 0603551D 0E041604 1401076A 07BF6BE6
30067DA5 70206756 AF7533F8 9D300D06 092A8648 86F70D01 01040500 03818100
2232A399 0CB75F24 31D5736E 6B0A6FE2 0D06A701 7C3120A9 19BDB9A7 2B56E9BE
5B2C31F6 358E831A 1B3ECC80 3B213A1B B6039A27 850BED2C AA5A89ED BD718255
79C8FFD1 03180B11 CDC498ED F9595283 B2CFF780 DD64A52E A6DA0548 FC2027C4
D7007745 ED2665C0 536D9B6E 905B59DF F4293D6F A321CEE3 B658C60B 71EEE8D2
quit
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10
name Management
!
vlan 11
name Voice
!
vlan 12
name Production
!
vlan 13
name Admin
!
vlan 14
name WLAN
!
vlan 15
name MPLS_Xconnect
!
vlan 20-21,105,120
!
vlan 140
name wireless
!
vlan 150
name wireless_Employess
!
vlan 200
name Plant_Equipment
!
vlan 501
name Switch-Management
!
vlan 502
name CCTV
!
vlan 503
!
vlan 504
name Wireless-Guest
!
vlan 508
!
vlan 512
name Wireless-MGNT
!
vlan 513
name IT
!
vlan 532
name Data-IDF
!
vlan 548
!
vlan 580
name Wireless-CORP
!
vlan 584
name Wireless-Redzone
!
ip ssh version 2
!
!
interface FastEthernet0/1
description Cisco AP
!
interface FastEthernet0/2
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/3
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/4
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/5
switchport mode access
switchport voice vlan 11
shutdown
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/6
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/7
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/8
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/9
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/10
switchport mode access
switchport voice vlan 11
mls qos trust dscp
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/11
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/12
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/13
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/14
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/15
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/16
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/17
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/18
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/19
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/20
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/21
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/22
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/23
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/24
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/25
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/26
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/27
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/28
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/29
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/30
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/31
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/32
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/33
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/34
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/35
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/36
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/37
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/38
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/39
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/40
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/41
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/42
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/43
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/44
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/45
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/46
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/47
switchport mode access
switchport voice vlan 11
spanning-tree portfast
!
interface FastEthernet0/48
switchport voice vlan 11
spanning-tree portfast
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
switchport access vlan 501
switchport mode access
!
interface GigabitEthernet0/4
!
interface Vlan1
ip address 192.168.7.1 255.255.255.0
!
interface Vlan11
ip address 10.40.11.1 255.255.255.0
!
interface Vlan501
ip address 10.40.1.10 255.255.255.0
!
ip default-gateway 10.40.1.254
ip classless
ip route 0.0.0.0 0.0.0.0 10.40.1.254
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login local
line vty 5 15
login local
!
end

MPC-MV3-OFFICE#

3 Replies 3

Dennis Mink
VIP Alumni
VIP Alumni

the default gateway on that switch is   10.40.1.254. what is that?

 

also do a traceroute to for instance 8.8.8.8 and see where it dies.

Please remember to rate useful posts, by clicking on the stars below.

The 10.40.1.254 is the default gateway for that subnet

Here is the traceroute

MPC-MV3-OFFICE#traceroute 8.8.8.8

Type escape sequence to abort.
Tracing the route to 8.8.8.8

1 10.40.1.254 0 msec 0 msec 0 msec
2 32.3.177.221 17 msec 25 msec 25 msec
3 172.29.69.129 75 msec 76 msec 75 msec
4 172.29.69.130 76 msec 75 msec 76 msec
5 172.29.69.148 75 msec 75 msec 76 msec
6 172.29.69.138 75 msec 75 msec 76 msec
7 * * *
8 * * *
9 12.255.11.2 75 msec
12.255.11.0 76 msec
12.255.11.2 76 msec
10 108.170.246.65 76 msec
108.170.246.33 75 msec
108.170.246.1 76 msec
11 108.177.3.19 75 msec
216.239.41.13 75 msec
209.85.255.225 84 msec
12 8.8.8.8 76 msec 76 msec 75 msec

Review Cisco Networking for a $25 gift card