01-23-2019 08:03 PM - edited 03-08-2019 05:07 PM
Switch#sho run
!
hostname Switch
!
vlan 100
name Management
!
vlan 120
name PCs
!
vlan 150
name Phones
!
!
!
interface GigabitEthernet1/0/1
switchport trunk native vlan 100
switchport mode trunk
storm-control broadcast level 0.10
storm-control multicast level 0.10
spanning-tree portfast
!
interface GigabitEthernet1/0/2
switchport access vlan 120
switchport mode access
switchport voice vlan 150
spanning-tree portfast
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
description VLAN_Management
ip address 10.22.100.10 255.255.255.0
!
interface Vlan120
ip address 10.22.120.10 255.255.255.0
!
interface Vlan150
ip address 10.22.150.10 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 10.22.100.1
!
control-plane
service-policy input system-cpp-policy
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input all
line vty 5 15
login local
transport input all
!
end
===================================================
Switch#ping 10.5.6.100
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.6.100, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/3 ms
Switch#ping 10.5.6.100 source vlan120
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.6.100, timeout is 2 seconds:
Packet sent with a source address of 10.22.120.10
.....
Success rate is 0 percent (0/5)
could someone please tell me why I can not ping the remote ip 10.5.6.100 when it source is vlan interface.
Thanks
01-23-2019 08:28 PM
Hi,
On the remote device (i would assume its 10.22.100.1), do you have a route back to network 10.22.120.0/24?
It appears to have a route back to the vlan 100 network, but does it have one to the PCs vlan?
Could you share more information about how your network is set up outside of this one switch?
01-23-2019 09:36 PM
not sure what ping 10.5.6.100 is as its not in a vlan the switch is in.
log onto 10.5.6.100 and do a traceroute back to your vlan 120 IP address 10.22.120.10, and see where it does, if it dies. as I am not sure if it has a route back.
cheers
01-23-2019 10:05 PM
Please check the reverse route for Vlan120 on 10.22.100.1 and 10.5.6.100
BR,
Tayyab
*** Plz rate if the response was helpful***
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide