cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1828
Views
0
Helpful
17
Replies

Port Forwarding inbound question - advice please

neilmac
Beginner
Beginner

Hi folks.

I have what I think must be a simple config request, I am sure someone can solve this in no time.

I have a non-cisco router with a public WAN address. This is conencted to a 3750 switch internally. The switch is the default gateway for all VLANs, and the gateway router has static routes back to the 3750. The Router provides NAT, no NAT is done on the switch.

My requirement is to port forward port 29 000 so that I can access a server on VLAN4 via this port.

So, I have:

Router: Port 29000 map to 192.168.4.1 (Switch VLAN4 address)

The question is, how do I route port 29000 from the 3750 to the server on 192.168.4.42 ?

I have the following relevant details:

interface Vlan4

ip address 192.168.4.1 255.255.255.0

ip access-group 104 in

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.0.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.3.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.6.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.7.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.9.0 0.0.0.255

access-list 104 deny   ip 192.168.4.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 104 deny   tcp 192.168.4.0 0.0.0.255 host 192.168.4.1 eq telnet

access-list 104 deny   tcp 192.168.4.0 0.0.0.255 host 192.168.4.1 eq www

access-list 104 deny   tcp 192.168.4.0 0.0.0.255 host 192.168.8.1 eq telnet

access-list 104 deny   tcp 192.168.4.0 0.0.0.255 host 192.168.8.1 eq www

access-list 104 deny   tcp 192.168.4.0 0.0.0.255 host 192.168.8.10 eq www

access-list 104 permit ip any any

So, I want to add a line something like

ip source static tcp 192.168.4.42 29000

However I don't know the syntax well enough.

Please would you advise me on what exactly I should add in order to port forward port 29000 incoming form my router, to my server on 192.168.4.42.

Many thanks in advance,

NM

17 REPLIES 17

I am sorry, I wasn't sure how the rating sytem worked.

I selected what I thought were correct or helpful answers, and the ratings seemed to fix themselves.

Of course I appreciate your help. please tell me how to correct the rating so you feel it's fair.

As the config I had was actually correct, I selected the right answers that were pointing me to checking the router NAT, and that the switch was actually not the problem.

I am happy to correct, tell me what you think should be done.

NM

Hi NM,

We are here always to help people through this great CSC.
The answer for your how to do rating question, you can click on the Correct Answer button which will be apear in the botom of each post. If the post helped you or answered your question or seems that help you to go in the way which may help you you can click on the Correct Answer tab.

Anyway, still I would like to help you.
Give me the router model it may be any model rather than Cisco but still that should support the equal functions at least. You also can contact the router model support for how to do the config or you can go with their respective website may be.


Please rate the helpfull posts.
Regards,
Naidu.

Not sure I understand you now.

The problem is solved, I gave you marks for the correct answer, I think you got 5 stars - what am I missing ?

The router is a Livewire Connections FB10 Pro Rackmount.

Neil

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: