cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
471
Views
5
Helpful
13
Replies
Highlighted
Beginner

Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Hello,

 

Can someone please help me understand why 2 ports I am trying to add to an existing channel group are not coming up? Shows as status down and line protocol down. The current Etherchannel group has two fiber cables (1gig each) and I am trying to add two copper (1gig each) to the group. Speed, Duplex, and Bandwidth are the same all around. Here are my configs for the 2 switches: 

 

Switch 1:

interface Port-channel1
description TRUNK-TO-ADMIN-1
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk

 

interface GigabitEthernet0/49   <------- FIBER
description TRUNK-TO-ADMIN-1
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet0/50     <--------FIBER
description TRUNK-TO-ADMIN-1
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
channel-group 1 mode on

 

These are the ports I have tried to add to Switch 1:

 

interface GigabitEthernet0/35 <-------COPPER
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
bandwidth 1000000
shutdown
speed 1000
duplex full
channel-group 1 mode on
!
interface GigabitEthernet0/36 <-------COPPER
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
bandwidth 1000000
shutdown
speed 1000
duplex full
channel-group 1 mode on

 

Switch 2:

interface Port-channel1
description PORT-CHANNEL-TO-OPS-4
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk

 


interface GigabitEthernet0/49
description PORT-CHANNEL-TO-OPS-4
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
channel-group 1 mode on

 

interface GigabitEthernet0/50
description PORT-CHANNEL-TO-OPS-4
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
channel-group 1 mode on

 

 

These are the ports I have tried to add to Switch 2:

 

interface GigabitEthernet0/27  <-----COPPER

switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
bandwidth 1000000
speed 1000
duplex full
channel-group 1 mode on

 

interface GigabitEthernet0/29 <-----COPPER

switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
bandwidth 1000000
speed 1000
duplex full
channel-group 1 mode on

 

 

 

 

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Config to match all the ports same, is the output after default the interface?

 

what is the Logs show ?

 

BB
*** Rate All Helpful Responses ***

View solution in original post

13 REPLIES 13
Highlighted
VIP Engager

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

nterface GigabitEthernet0/35 <-------COPPER
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
bandwidth 1000000
shutdown                   give command no shut
speed 1000
duplex full
channel-group 1 mode on
!
interface GigabitEthernet0/36 <-------COPPER
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
bandwidth 1000000
shutdown       give command no shut
speed 1000
duplex full
channel-group 1 mode on

please do not forget to rate.
Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Thank you for the reply. I have them in the shutdown state on purpose for now. But even when I do a NO SHUT they still stay down.

Highlighted
VIP Engager

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

are you trying to make a etherchannel bundle with fiber and copper?

please do not forget to rate.
Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Yes. Fiber is the existing bundle and trying to add 2 more copper lines to the bundle.

Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

This is with the no shut command:

 

GigabitEthernet0/27 unassigned YES unset down down
GigabitEthernet0/29 unassigned YES unset down down

 

GigabitEthernet0/35 unassigned YES unset down down
GigabitEthernet0/36 unassigned YES unset down down

 

They still remain down.

Highlighted
VIP Engager

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

might you can not fix match the fiber and copper. that could be the only reason its not coming up. your configuration looks good.

please do not forget to rate.
Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Highlighted
VIP Mentor

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Remove the newely added Copper interface cables.

 

Default the interface config

 

add below config -

 

switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
channel-group 1 mode on

 

Connect the cables back and no shutdown the physical interface and let us know.

 

can you post also

 

show EtherChannel 1 summary

 

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

If I set to default and only add those configs wont there be a mismatch in speed and duplex? here is the ether summary after those configs:

 

 

Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 3
Number of aggregators: 3

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi0/27(D) Gi0/29(D) Gi0/49(P)
Gi0/50(P)

Highlighted
VIP Mentor

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Config to match all the ports same, is the output after default the interface?

 

what is the Logs show ?

 

BB
*** Rate All Helpful Responses ***

View solution in original post

Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

Yes the output i just posted is after default interface.

Highlighted
VIP Mentor

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

This required more thinking here.

 

1. is this ports working individually before adding to port-channel ? is this been tested.

2. can you post new interface status

 

show interface  GigabitEthernet0/27 
show interface  GigabitEthernet0/29

 

show interface  GigabitEthernet0/35 
show interface  GigabitEthernet0/36 

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

Re: Ports Not Coming Up After Adding to Existing Etherchannel 3560G

I found that I was not matching completely. Once I matched the new interfaces with existing interface configs, it worked. Thank you.

CreatePlease to create content
Content for Community-Ad