cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3082
Views
0
Helpful
1
Replies

QinQ Termination on ASR920

ryno.robile1
Beginner
Beginner

Hi Guys

 

I don't have allot of experience with ASR's first time deploying one of these. we have mainly been using ME3400 Switches as our Customer CE's. 

Our client is deploying a small office and we need to tunnell all client vlans across the provider network(L2) 

below is how we usually configure ME switches.

!

interface gi0/1

Description Customer Switch

switchport access vlan XX
switchport mode dot1q-tunnel
l2protocol-tunnel cdp

 

I have read few cisco articles but i am unsure if i am on the right track, below is my config on the ASR customer facing interface.  Please advise , appreciate the help.

!

interface BDI30
description Customer1
no ip address

!

interface GigabitEthernet0/0/4
description Customer1 Switch
no ip address
media-type auto-select
negotiation auto
dot1q tunneling ethertype 0x9100
service instance 30 ethernet
encapsulation dot1q 30 second-dot1q 1-4094
rewrite ingress tag pop 1 symmetric
l2protocol tunnel cdp stp vtp
bridge-domain 30 split-horizon group 0
!

 

Thank you

 

 

1 Accepted Solution

Accepted Solutions

ryno.robile1
Beginner
Beginner

Just an FYI, got it working .

 

mtu 9216
no ip address
media-type auto-select
negotiation auto
cdp enable
service instance 30 ethernet
encapsulation dot1q 1-4092
l2protocol forward cdp stp vtp
bridge-domain 30

View solution in original post

1 Reply 1

ryno.robile1
Beginner
Beginner

Just an FYI, got it working .

 

mtu 9216
no ip address
media-type auto-select
negotiation auto
cdp enable
service instance 30 ethernet
encapsulation dot1q 1-4092
l2protocol forward cdp stp vtp
bridge-domain 30

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers