cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2791
Views
0
Helpful
3
Replies
Highlighted
Beginner

sso not available as redundancy mode option

Any idea why rpr is the only available redundancey mode option available to me.  I'm running a 4507R+E with twin SUP7-E's.  Any help would be greatly appreciated.

Abreviated show ver

Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-UNIVERSALK9-M), Version 03.03.01.SG RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Sun 26-Aug-12 13:45 by prod_rel_team

ROM: 15.0(1r)SG2
gp08401 uptime is 6 weeks, 6 days, 4 hours, 59 minutes
Uptime for this control processor is 6 weeks, 3 days, 2 hours, 21 minutes
System returned to ROM by RPR Switchover
System image file is "bootflash:/cat4500e-universalk9.SPA.03.03.01.SG.151-1.SG1.bin"
Jawa Revision 7, Snowtrooper Revision 0x0.0x1C

4507R+E#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

gp08401(config)#red

gp08401(config-red)#mo ?

  rpr  Route Processor Redundancy

4507R+E#sho red
Redundant System Information :

------------------------------
       Available system uptime = 6 weeks, 6 days, 5 hours, 2 minutes
Switchovers system experienced = 5
              Standby failures = 0
        Last switchover reason = user_forced

                 Hardware Mode = Duplex
    Configured Redundancy Mode = RPR
     Operating Redundancy Mode = RPR
              Maintenance Mode = Disabled
                Communications = Up

Current Processor Information :
------------------------------
               Active Location = slot 4
        Current Software state = ACTIVE
       Uptime in current state = 12 minutes
                 Image Version = Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-UNIVERSALK9-M), Version 03.03.01.SG RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Sun 26-Aug-12 13:45 by prod
               BOOT = bootflash:/cat4500e-universalk9.SPA.03.03.01.SG.151-1.SG1.bin,1;,1;
        Configuration register = 0x2

Peer Processor Information :
------------------------------
              Standby Location = slot 3
        Current Software state = STANDBY COLD
       Uptime in current state = 9 minutes
                 Image Version = Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-UNIVERSALK9-M), Version 03.03.01.SG RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Sun 26-Aug-12 13:45 by pr
               BOOT = bootflash:/cat4500e-universalk9.SPA.03.03.01.SG.151-1.SG1.bin,1;,1;
        Configuration register = 0x2

4507R+E#sho lic all

License Store: Primary License Storage

StoreIndex: 0 Feature: entservices  Version: 1.0

      License Type: Permanent

      License State: Active, Not in Use

      License Count: Non-Counted

      License Priority: Medium

StoreIndex: 1 Feature: ipbase  Version: 1.0

      License Type: Permanent

      License State: Active, Not in Use

      License Count: Non-Counted

      License Priority: Medium

License Store: Dynamic License Storage

License Store: Primary License Storage

License Store: Dynamic License Storage

StoreIndex: 0 Feature: entservices  Version: 1.0

      License Type: Evaluation

        Evaluation total period: 8 weeks 4 days

        Evaluation period left: 8 weeks 3 days

      License State: Inactive

      License Count: Non-Counted

      License Priority: Low

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi Scott,

It looks like your ipbase and entservice licenses are not in use.

     License State: Active, Not in Use

For SSO support you need at least ipbase license.

Check the "show license image level" and follow this guide to make sure the correct license is used:

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps4324/white_paper_c11-685524.html

Start from Figure 26 in the guide and note that since lincenses are Active, they are already installed.

Kind Regards,
Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards,
Ivan

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Hi Scott,

It looks like your ipbase and entservice licenses are not in use.

     License State: Active, Not in Use

For SSO support you need at least ipbase license.

Check the "show license image level" and follow this guide to make sure the correct license is used:

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps4324/white_paper_c11-685524.html

Start from Figure 26 in the guide and note that since lincenses are Active, they are already installed.

Kind Regards,
Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards,
Ivan

View solution in original post

Highlighted

Apparently I'm not very good at searching the internet, I looked for just such a document to no avail.  What a convoluted evolution to get licensing installed and activated..yay Cisco.  Anyway, it's now booting correclty to entservices and sso is enabled....thanks so much for the assist.

Highlighted

welcome, Scott :-)

Kind Regards,
Ivan
Content for Community-Ad