cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1488
Views
0
Helpful
1
Replies
Fabio Francisco
Beginner

Stack switches connected over etherchannel MTU jumbo size don't match

Hi All,

I'm investigating an issue in our network where we get some packet loss accross our Man link. The Man is formed by two interfaces in each switch forming a etherchannel set to LACP in active mode.

I noticed that SWE2-1 has one interface media 10/100/1000BaseTX and the other 1000BaseLX SFP. I believe this is not an issue but happy to hear your experience with that.

Question: MTU Jumbo size don't match. is this an issue? Sorry I have not found enough information about tha yet hence I am here...

Thank you very much for your help.

Regards,

Fabio

SWE2-1

SWE2-1#sh int port-channel1
Port-channel1 is up, line protocol is up (connected)
   Hardware is EtherChannel, address is 0022.0d4c.8725 (bia 0022.0d4c.8725)
   Description: Interco_MAN_SWE1-1_SWE2-1___2*1G
   MTU 9000 bytes, BW 2000000 Kbit, DLY 10 usec,
      reliability 255/255, txload 4/255, rxload 4/255
   Encapsulation ARPA, loopback not set
   Keepalive set (10 sec)
   Full-duplex, 1000Mb/s, link type is auto, media type is unknown
   input flow-control is off, output flow-control is unsupported
   Members in this channel: Gi1/0/50 Gi3/0/37

GigabitEthernet3/0/37 is up, line protocol is up (connected)
   Hardware is Gigabit Ethernet, address is 0022.0d4c.8725 (bia 0022.0d4c.8725)
   Description: SWE1-1__Gi-2-0-29__L2L-COMPLETEL
   MTU 9000 bytes, BW 1000000 Kbit, DLY 10 usec,
      reliability 255/255, txload 2/255, rxload 7/255
   Encapsulation ARPA, loopback not set
   Keepalive set (10 sec)
   Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

GigabitEthernet1/0/50 is up, line protocol is up (connected)
   Hardware is Gigabit Ethernet, address is 0022.0d52.0c32 (bia 0022.0d52.0c32)
   Description: SWE1-1__Gi-1-0-47__L2L-VERIZON
   MTU 9000 bytes, BW 1000000 Kbit, DLY 10 usec,
      reliability 255/255, txload 6/255, rxload 1/255
   Encapsulation ARPA, loopback not set
   Keepalive not set
   Full-duplex, 1000Mb/s, link type is force-up, media type is 1000BaseLX SFP

SWE2-1#sh system mtu   

System MTU size is 1500 bytes
System Jumbo MTU size is 9000 bytes
Routing MTU size is 1500 bytes




SWE1-1

Port-channel1 is up, line protocol is up (connected)
   Hardware is EtherChannel, address is 0023.5d00.e09d (bia 0023.5d00.e09d)
   Description: Interco_MAN_SWE1-1_SWE2-1___2*1G
   MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,
      reliability 255/255, txload 4/255, rxload 4/255
   Encapsulation ARPA, loopback not set
   Keepalive set (10 sec)
   Full-duplex, 1000Mb/s, link type is auto, media type is unknown
   input flow-control is off, output flow-control is unsupported
   Members in this channel: Gi1/0/47 Gi2/0/29

SWE1-1#sh int gig  2/0/29   
GigabitEthernet2/0/29 is up, line protocol is up (connected)
   Hardware is Gigabit Ethernet, address is 0023.5d00.e09d (bia 0023.5d00.e09d)
   Description: SWE2-1__Gi-3-0-37__L2L-COMPLETEL
   MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
      reliability 255/255, txload 7/255, rxload 2/255
   Encapsulation ARPA, loopback not set
   Keepalive set (10 sec)
   Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

SWE1-1#sh int gig 1/0/47
GigabitEthernet1/0/47 is up, line protocol is up (connected)
   Hardware is Gigabit Ethernet, address is 0021.a17d.fcaf (bia 0021.a17d.fcaf)
   Description: SWE2-1__Gi-1-0-50__L2L-VERIZON
   MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
      reliability 255/255, txload 1/255, rxload 5/255
   Encapsulation ARPA, loopback not set
   Keepalive set (10 sec)
   Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

SWE1-1#sh system mtu

System MTU size is 1500 bytes
System Jumbo MTU size is 1500 bytes
Routing MTU size is 1500 bytes

1 REPLY 1
Fabio Francisco
Beginner

I think I just found my answer but happy to hear other comments though...

https://supportforums.cisco.com/thread/2005755