cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
558
Views
0
Helpful
5
Replies
sevans1979
Enthusiast

SUP720 with WS-SVC-WLAN-1-K9

Hello all.

I am testing a WS-SVC-WLAN module and can't get it to come up. I converted the SUP720 to Native mode and it is running s72033-jk9sv-mz.122-18.SXD4.bin

Now when I boot, sh mod show the module as Status "other". Then after a few minutes it does the following

%C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module Failed SCP dnld)

Then "show Mod" reports the status as "PwrDown"

Anyone experience the same and know a work around?

Thank you in advance

Scott

5 REPLIES 5
ankbhasi
Cisco Employee

Hi Scott,

Can you confirm which image you are running on WLSM?

Ankur

Thanks Ankur,

The HW is 1.0, FW is 7.2(1) and SW is 8.3(0.156)RO

That info is from the "show mod" command on the SUP720. I can't get any console output form the WLSM.

Thanks

Hi Friend,

I beleive you are running hybrid OS on 6500 i.e CatOS on SUP and IOS on MSFC. WLSM is not supported on hybrid OS. It is only supported with native IOSi.e both sup and MSFC on IOS.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/mod_icn/wlsm/wlsmrn21.htm#wp16938

You have to covert your Supervisor engine to native IOS and you will be good to go with it.

http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015bfa6.shtml

HTH, Please rate if it does.

-amit singh

As stated in my first post. I have converted the SUP720 to Navtive mode and is running the above mentions IOS image.

Thanks

Hi,

As we dont have any info about the OS version running on WLSM, I would suggest to go for the recommeded IOS version.

The recommended IOS version by Cisco is 12.2(18)SXF. As you are running 12.2(18)SXD4 so I would suggest to go for 12.2(18)SXF.

HTH,

-amit singh