cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
258
Views
0
Helpful
1
Replies

switch 3750 qos for ip base

Dear Team member.

 

we have configure the qos for host,

1. when we start the debug, we are not able to see the any debug out put so unable to understand the configuration is correct or need any changes.

 

2. Also when we add the service-policy out application on interface, we are not able to see the added policy.

 

so need help to identify the mistake we are doing.

thanks in advance......

 

configuration as follows.

Building configuration...

Current configuration : 1707 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable password cisco
!

no aaa new-model
switch 2 provision ws-c3750g-24t
system mtu routing 1500
!
!

spanning-tree mode pvst
spanning-tree etend system-id
!
vlan internal allocation policy ascending
!
!
class-map match-all application
match access-group name application
!
!
policy-map application
class application
set dscp af43
class class-default
!
!
!
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
!
interface GigabitEthernet2/0/4

.

.

.

.

interface GigabitEthernet2/0/23
!
interface GigabitEthernet2/0/24
!
interface Vlan1
ip address 192.168.2.251 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
ip access-list etended application
permit ip host 192.168.2.105 any
permit ip host 192.168.2.40 any
!
!
no vstack
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
end

1 Reply 1

sbhadrav@cisco.com
Contributor
Contributor

The datasheet gives no clear difference between SI and EI regarding QoS features, the only diffs being extended support for IP routing protocols.

http://www.cisco.com/en/US/products/hw/switches/ps5023/prod_brochure0900aecd803caa85.html

Here you can read the following:

The Cisco Catalyst 3750 Series can be purchased with the IP Base license or IP Services license preinstalled. The IP Base license (formerly called the Standard Multilayer Image, or SMI) offers advanced QoS, rate limiting, ACLs, and basic static and Routing Information Protocol (RIP) routing functions. The IP Services license (formerly called the Enhanced Multilayer Image, or EMI) provides a richer set of enterprise-class features, including advanced hardware-based IP unicast and IP Multicast routing as well as policy-based routing (PBR). The Advanced IP Services license, although not available as a preinstalled option, upgrades Cisco Catalyst 3750 Series switches to include IPv6 routing and IPv6 ACL support. Upgrade licenses are available to upgrade a switch from the IP Base license to the IP Services license or Advanced IP Services license as well as from the IP Services license to the Advanced IP Service license.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers