cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

266
Views
0
Helpful
14
Replies
Participant

switch planet layer 2 pl-igs-10020pt

Hello

 

i have a  problem with switch planet layer 2 pl-igs-10020pt    but i need for cisco help me to give me  a forum for switch planet  that i can send my request 

 

 

thanks in advance 

Everyone's tags (1)
14 REPLIES 14
Participant

Re: switch planet layer 2 pl-igs-10020pt

please i wait a reply for problem of switch planet

 

thanks in advance

Everyone's tags (1)
VIP Mentor

Re: switch planet layer 2 pl-igs-10020pt

What is your question with regard to this switch ? Maybe we can help...

Participant

Re: switch planet layer 2 pl-igs-10020pt

Hello

 

Hello

i have router Huawei ATN950B ( GigabitEthernet0/5/3 unassigned   up down )

==> module SPF signle mode

linked with switch layer 2 :==> PL-IGS-10020PT ( port : interface GigabitEthernet 1/10)


=======> probleme: the router ATN950 side: up / down interface
BUT the layer 2 switch PL-IGS-10020PT ( down/dwon): port optique

i want the linked between port optqiue switch layer 2 up and port router ATN950B huawai is UP/UP and not UP/dwon

then i send you two file that   i check about interface router ATN950B and side switch layer 2 PL-IGS-10020PT

=======> i would to find what are paramtere mismtach are cause this problem that link is down between router ATN950B and switch planet

 

 

////////////////////////////////////////////////////////////////////////////////////////

 

Switch planet 

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2019.08.08 11:44:45 =~=~=~=~=~=~=~=~=~=~=~=

IGS-10020HPT#
IGS-10020HPT# sho show run show running-config
Building configuration...
hostname IGS-10020HPT
username admin privilege 15 password encrypted 62f3b0aa15a18704a11f1170bc4e23f9eda8dd0857a78559c88588bc05cfa3ca5ef438929b46c7e2aeafbc04cecb6563546cdfc71b03a03369b6d170b481a8dc
ip dhcp excluded-address 192.168.0.1 192.168.0.100
!
vlan 1
!
!
!
!
ip route 0.0.0.0 0.0.0.0 192.168.0.254
no ip igmp unknown-flooding
no ipv6 mld unknown-flooding
ntp server 1 ip-address pool.ntp.org
ntp server 2 ip-address europe.pool.ntp.org
ntp server 3 ip-address north-america.pool.ntp.org
ntp server 4 ip-address asia.pool.ntp.org
ntp server 5 ip-address oceania.pool.ntp.org
spanning-tree mst name a8-f7-e0-50-af-54 revision 0
alarm contact 1 description Customize DI0 Message.
-- more --, next page: Space, continue: g, quit: ^C                                                   alarm contact 2 description Customize DI1 Message.
no snmp-server
!
voice vlan oui 00-01-E3 description Siemens AG phones
voice vlan oui 00-03-6B description Cisco phones
voice vlan oui 00-0F-E2 description H3C phones
voice vlan oui 00-30-4F description Planet phones
voice vlan oui 00-60-B9 description Philips and NEC AG phones
voice vlan oui 00-D0-1E description Pingtel phones
voice vlan oui 00-E0-75 description Polycom phones
voice vlan oui 00-E0-BB description 3Com phones
!
interface GigabitEthernet 1/1
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/2
no loop-protect
-- more --, next page: Space, continue: g, quit: ^C                                                    no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/3
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/4
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
-- more --, next page: Space, continue: g, quit: ^C                                                    no spanning-tree auto-edge
!
interface GigabitEthernet 1/5
no loop-protect
no loop-protect tx-mode
switchport mode trunk
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/6
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/7
no loop-protect
-- more --, next page: Space, continue: g, quit: ^C                                                    no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/8
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/9
no loop-protect
no loop-protect tx-mode
switchport mode trunk
no lldp receive
no lldp transmit
spanning-tree edge
-- more --, next page: Space, continue: g, quit: ^C                                                    no spanning-tree auto-edge
!
interface GigabitEthernet 1/10
no loop-protect
no loop-protect tx-mode
switchport mode trunk
no lldp receive
no lldp transmit
spanning-tree edge
no spanning-tree auto-edge
!
interface vlan 1
ip address 172.20.8.155 255.255.240.0
ip igmp snooping
ip igmp snooping querier address 192.168.0.100
ipv6 mld snooping
!
mep os-tlv oui 0xC sub-type 0x1 value 0x2
!
spanning-tree aggregation
no spanning-tree auto-edge
spanning-tree link-type point-to-point
!
-- more --, next page: Space, continue: g, quit: ^C                                                   !
line console 0
!
line vty 0
!
line vty 1
!
line vty 2
!
line vty 3
!
line vty 4
!
line vty 5
!
line vty 6
!
line vty 7
!
line vty 8
!
line vty 9
!
-- more --, next page: Space, continue: g, quit: ^C                                                   line vty 10
!
line vty 11
!
line vty 12
!
line vty 13
!
line vty 14
!
line vty 15
!
ip dhcp pool vlan1
network 192.168.0.100 255.255.255.0
default-router 192.168.0.254
lease 3 0 0
dns-server 8.8.8.8
!
!
end
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT# sho show u
^
% Ambiguous word detected at '^' marker.

IGS-10020HPT# sho show inter show interface gi show interface GigabitEthernet 1/10
% Incomplete command.

IGS-10020HPT# show interface GigabitEthernet 1/10
% Incomplete command.

IGS-10020HPT# sho show inter show interface ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
vlan VLAN status
IGS-10020HPT# show interface gi show interface GigabitEthernet ?
<port_type_list> Port list in 1/1-10
IGS-10020HPT# show interface GigabitEthernet 1/10?
<port_type_list> Port list in 1/1-10
IGS-10020HPT# show interface GigabitEthernet 1/10
% Incomplete command.

IGS-10020HPT# show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 sw show interface GigabitEthernet 1/10 switchport
Name: GigabitEthernet 1/10
Administrative mode: trunk
Access Mode VLAN: 1
Trunk Native Mode VLAN: 1
Administrative Native VLAN tagging: disabled
Allowed VLANs: 1-4095
Hybrid port configuration
-------------------------
Port Type: C-Port
Acceptable Frame Type: All
Ingress filter: Disabled
Egress tagging: All except-native
Hybrid Native Mode VLAN: 1
Hybrid VLANs Enabled: 1-4095

IGS-10020HPT# show interface GigabitEthernet 1/10 switchport 
Name: GigabitEthernet 1/10
Administrative mode: trunk
Access Mode VLAN: 1
Trunk Native Mode VLAN: 1
Administrative Native VLAN tagging: disabled
Allowed VLANs: 1-4095
Hybrid port configuration
-------------------------
Port Type: C-Port
Acceptable Frame Type: All
Ingress filter: Disabled
Egress tagging: All except-native
Hybrid Native Mode VLAN: 1
Hybrid VLANs Enabled: 1-4095

IGS-10020HPT# show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 sta
statistics status
IGS-10020HPT# show interface GigabitEthernet 1/10 stattu
 ^
% Invalid word detected at '^' marker.

IGS-10020HPT# show interface GigabitEthernet 1/10 stattu
^
% Invalid word detected at '^' marker.

IGS-10020HPT# show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 status
Interface Mode Speed & Duplex Flow Control Max Frame Excessive Link
---------------------- ------- -------------- ------------ --------- --------- --------
GigabitEthernet 1/10 enabled Auto disabled 9600 Discard Down
IGS-10020HPT# show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 tran show interface GigabitEthernet 1/10 transceiver
Port Type Speed Wavelength(nm) Distance(m) Temperature(C) Voltage(V) Current(mA) TxPower(dBm) RxPower(dBm)
---- -------------- --------- -------------- ----------- -------------- ----------- ----------- ------------ ------------

[PORT] PORT_NUM = 9 10 1000Base-LX 1000-Base 1310 20000 52.5020 3.2910 30.5280 -5.8821 1.9769
IGS-10020HPT# show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 des show interface GigabitEthernet 1/10 description
Interface Description
---------------------- ---------------------
GigabitEthernet 1/10
IGS-10020HPT# show interface GigabitEthernet 1/10 description  show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ver show interface GigabitEthernet 1/10 veriphy
Interface Pair A Length Pair B, Length Pair C Length Pair D Length
---------------------- ------ ------ -------------- ------ ------ ------ -------
GigabitEthernet 1/10 No test results
IGS-10020HPT# show interface GigabitEthernet 1/10 veriphy  show interface GigabitEthernet 1/10 description  show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ca show interface GigabitEthernet 1/10 capabilities

GigabitEthernet 1/10 Capabilities:
SFP Vendor P/N: MGB-TLX
SFP Vendor S/N: AG00519202001
SFP Vendor Name: PLANET
SFP Vendor Revision: v2
SFP Type: 1000BASE_LX
Speed cap: 100,1000,auto
Duplex cap: full,auto
Trunk encap. type: 802.1Q
Trunk mode: access,hybrid,trunk
Channel: yes
Broadcast suppression: no
Flowcontrol: yes
Fast Start: no
QoS scheduling: tx-(8q)
CoS rewrite: yes
ToS rewrite: yes
UDLD: no
Inline power: no
RMirror: yes
PortSecure: yes
-- more --, next page: Space, continue: g, quit: ^C                                                    Dot1x: yes
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2019.08.08 11:44:45 =~=~=~=~=~=~=~=~=~=~=~=

IGS-10020HPT#
IGS-10020HPT# sho show run show running-config
Building configuration...
hostname IGS-10020HPT
username admin privilege 15 password encrypted 62f3b0aa15a18704a11f1170bc4e23f9eda8dd0857a78559c88588bc05cfa3ca5ef438929b46c7e2aeafbc04cecb6563546cdfc71b03a03369b6d170b481a8dc
ip dhcp excluded-address 192.168.0.1 192.168.0.100
!
vlan 1
!
!
!
!
ip route 0.0.0.0 0.0.0.0 192.168.0.254
no ip igmp unknown-flooding
no ipv6 mld unknown-flooding
ntp server 1 ip-address pool.ntp.org
ntp server 2 ip-address europe.pool.ntp.org
ntp server 3 ip-address north-america.pool.ntp.org
ntp server 4 ip-address asia.pool.ntp.org
ntp server 5 ip-address oceania.pool.ntp.org
spanning-tree mst name a8-f7-e0-50-af-54 revision 0
alarm contact 1 description Customize DI0 Message.
-- more --, next page: Space, continue: g, quit: ^C                                                   alarm contact 2 description Customize DI1 Message.
no snmp-server
!
voice vlan oui 00-01-E3 description Siemens AG phones
voice vlan oui 00-03-6B description Cisco phones
voice vlan oui 00-0F-E2 description H3C phones
voice vlan oui 00-30-4F description Planet phones
voice vlan oui 00-60-B9 description Philips and NEC AG phones
voice vlan oui 00-D0-1E description Pingtel phones
voice vlan oui 00-E0-75 description Polycom phones
voice vlan oui 00-E0-BB description 3Com phones
!
interface GigabitEthernet 1/1
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/2
no loop-protect
-- more --, next page: Space, continue: g, quit: ^C                                                    no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/3
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/4
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
-- more --, next page: Space, continue: g, quit: ^C                                                    no spanning-tree auto-edge
!
interface GigabitEthernet 1/5
no loop-protect
no loop-protect tx-mode
switchport mode trunk
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/6
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/7
no loop-protect
-- more --, next page: Space, continue: g, quit: ^C                                                    no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/8
no loop-protect
no loop-protect tx-mode
no lldp receive
no lldp transmit
poe inline-mode endspan
no spanning-tree
no spanning-tree auto-edge
!
interface GigabitEthernet 1/9
no loop-protect
no loop-protect tx-mode
switchport mode trunk
no lldp receive
no lldp transmit
spanning-tree edge
-- more --, next page: Space, continue: g, quit: ^C                                                    no spanning-tree auto-edge
!
interface GigabitEthernet 1/10
no loop-protect
no loop-protect tx-mode
switchport mode trunk
no lldp receive
no lldp transmit
spanning-tree edge
no spanning-tree auto-edge
!
interface vlan 1
ip address 172.20.8.155 255.255.240.0
ip igmp snooping
ip igmp snooping querier address 192.168.0.100
ipv6 mld snooping
!
mep os-tlv oui 0xC sub-type 0x1 value 0x2
!
spanning-tree aggregation
no spanning-tree auto-edge
spanning-tree link-type point-to-point
!
-- more --, next page: Space, continue: g, quit: ^C                                                   !
line console 0
!
line vty 0
!
line vty 1
!
line vty 2
!
line vty 3
!
line vty 4
!
line vty 5
!
line vty 6
!
line vty 7
!
line vty 8
!
line vty 9
!
-- more --, next page: Space, continue: g, quit: ^C                                                   line vty 10
!
line vty 11
!
line vty 12
!
line vty 13
!
line vty 14
!
line vty 15
!
ip dhcp pool vlan1
network 192.168.0.100 255.255.255.0
default-router 192.168.0.254
lease 3 0 0
dns-server 8.8.8.8
!
!
end
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT# sho show u
^
% Ambiguous word detected at '^' marker.

IGS-10020HPT# sho show inter show interface gi show interface GigabitEthernet 1/10
% Incomplete command.

IGS-10020HPT# show interface GigabitEthernet 1/10
% Incomplete command.

IGS-10020HPT# sho show inter show interface ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
vlan VLAN status
IGS-10020HPT# show interface gi show interface GigabitEthernet ?
<port_type_list> Port list in 1/1-10
IGS-10020HPT# show interface GigabitEthernet 1/10?
<port_type_list> Port list in 1/1-10
IGS-10020HPT# show interface GigabitEthernet 1/10
% Incomplete command.

IGS-10020HPT# show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 sw show interface GigabitEthernet 1/10 switchport
Name: GigabitEthernet 1/10
Administrative mode: trunk
Access Mode VLAN: 1
Trunk Native Mode VLAN: 1
Administrative Native VLAN tagging: disabled
Allowed VLANs: 1-4095
Hybrid port configuration
-------------------------
Port Type: C-Port
Acceptable Frame Type: All
Ingress filter: Disabled
Egress tagging: All except-native
Hybrid Native Mode VLAN: 1
Hybrid VLANs Enabled: 1-4095

IGS-10020HPT# show interface GigabitEthernet 1/10 switchport 
Name: GigabitEthernet 1/10
Administrative mode: trunk
Access Mode VLAN: 1
Trunk Native Mode VLAN: 1
Administrative Native VLAN tagging: disabled
Allowed VLANs: 1-4095
Hybrid port configuration
-------------------------
Port Type: C-Port
Acceptable Frame Type: All
Ingress filter: Disabled
Egress tagging: All except-native
Hybrid Native Mode VLAN: 1
Hybrid VLANs Enabled: 1-4095

IGS-10020HPT# show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 sta
statistics status
IGS-10020HPT# show interface GigabitEthernet 1/10 stattu
 ^
% Invalid word detected at '^' marker.

IGS-10020HPT# show interface GigabitEthernet 1/10 stattu
^
% Invalid word detected at '^' marker.

IGS-10020HPT# show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 status
Interface Mode Speed & Duplex Flow Control Max Frame Excessive Link
---------------------- ------- -------------- ------------ --------- --------- --------
GigabitEthernet 1/10 enabled Auto disabled 9600 Discard Down
IGS-10020HPT# show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 tran show interface GigabitEthernet 1/10 transceiver
Port Type Speed Wavelength(nm) Distance(m) Temperature(C) Voltage(V) Current(mA) TxPower(dBm) RxPower(dBm)
---- -------------- --------- -------------- ----------- -------------- ----------- ----------- ------------ ------------

[PORT] PORT_NUM = 9 10 1000Base-LX 1000-Base 1310 20000 52.5020 3.2910 30.5280 -5.8821 1.9769
IGS-10020HPT# show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ?
* All switches or All ports
GigabitEthernet 1 Gigabit Ethernet Port
capabilities Display capabilities.
description Description of interface
statistics Display statistics counters.
status Display status.
switchport Show interface switchport information
transceiver Display transceiver infirmation.
veriphy Display the latest cable diagnostic results.
IGS-10020HPT# show interface GigabitEthernet 1/10 des show interface GigabitEthernet 1/10 description
Interface Description
---------------------- ---------------------
GigabitEthernet 1/10
IGS-10020HPT# show interface GigabitEthernet 1/10 description  show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ver show interface GigabitEthernet 1/10 veriphy
Interface Pair A Length Pair B, Length Pair C Length Pair D Length
---------------------- ------ ------ -------------- ------ ------ ------ -------
GigabitEthernet 1/10 No test results
IGS-10020HPT# show interface GigabitEthernet 1/10 veriphy  show interface GigabitEthernet 1/10 description  show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ca show interface GigabitEthernet 1/10 capabilities

GigabitEthernet 1/10 Capabilities:
SFP Vendor P/N: MGB-TLX
SFP Vendor S/N: AG00519202001
SFP Vendor Name: PLANET
SFP Vendor Revision: v2
SFP Type: 1000BASE_LX
Speed cap: 100,1000,auto
Duplex cap: full,auto
Trunk encap. type: 802.1Q
Trunk mode: access,hybrid,trunk
Channel: yes
Broadcast suppression: no
Flowcontrol: yes
Fast Start: no
QoS scheduling: tx-(8q)
CoS rewrite: yes
ToS rewrite: yes
UDLD: no
Inline power: no
RMirror: yes
PortSecure: yes
-- more --, next page: Space, continue: g, quit: ^C                                                    Dot1x: yes
IGS-10020HPT#
IGS-10020HPT#
IGS-10020HPT#

///////////////////////////////////////////////////////////////////////////////////////////////

interface router Huwai

ATN950B-JEAN-JAURES>display interface GigabitEthernet 0/5/3
GigabitEthernet0/5/3 current state : UP
Line protocol current state : DOWN
Link quality grade : GOOD
Description:HUAWEI, GigabitEthernet0/5/3 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 244c-07ed-2fa4
The Vendor PN is TR-PX15E-N00
The Vendor Name is INNOLIGHT
Port BW: 1G, Transceiver max BW: 10G, Transceiver Mode: SingleMode
WaveLength: 1550nm, Transmission Distance: 40km
Rx Power: -6.15dBm, Warning range: [-15.80dBm, -1.00dBm]
Tx Power: 1.05dBm, Warning range: [-4.70dBm, 4.00dBm]
Loopback:none, full-duplex mode, Pause Flowcontrol:Receive Enable and Send Disable
Last physical up time : 2019-08-08 11:13:27
Last physical down time : 2019-08-08 11:13:27
Current system time: 2019-08-08 11:22:49
Statistics last cleared:never
Last 300 seconds input rate: 0 bits/sec, 0 packets/sec
Last 300 seconds output rate: 256 bits/sec, 0 packets/sec
Input: 0 bytes, 0 packets
Output: 76866950 bytes, 839966 packets
Input:
Unicast: 0 packets, Multicast: 0 packets
---- More ----  Broadcast: 0 packets, JumboOctets: 0 packets
CRC: 0 packets, Symbol: 0 packets
Overrun: 0 packets, InRangeLength: 0 packets
LongPacket: 0 packets, Jabber: 0 packets, Alignment: 0 packets
Fragment: 0 packets, Undersized Frame: 0 packets
RxPause: 0 packets
Output:
Unicast: 0 packets, Multicast: 77753 packets
Broadcast: 762213 packets, JumboOctets: 0 packets
Lost: 0 packets, Overflow: 0 packets, Underrun: 0 packets
System: 0 packets, Overruns: 0 packets
TxPause: 0 packets
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

Everyone's tags (1)
Participant

Re: switch planet layer 2 pl-igs-10020pt

 Georg Pauwen

 

i will thanks to interstand this problem because  problem between port switch planet and port router Huawi ATN950

 

an optical link (optical jumper) between two ports

Everyone's tags (1)
Highlighted
Participant

Re: switch planet layer 2 pl-igs-10020pt

can any one reply formy request

 

thanks in advance

Everyone's tags (1)
VIP Mentor

Re: switch planet layer 2 pl-igs-10020pt

Hello,

 

typically, with fiber SFPs, the first thing you would try is to switch the transmit and receive ends of the cable going into the SFP. Do that on both ends. 

Participant

Re: switch planet layer 2 pl-igs-10020pt

Yes

 

already explained, between  port router Huawi ATN 950b and port switch layer 2 planet layer 2 pl-igs-10020pt              a single-mode optical garter  !!!

according to  output swtch layer 2 and router  SO 
which configuration in switch planet that i  can configure to allow  the link up and up/up in side router  !!

 

thanks in advance

 

Everyone's tags (1)
Participant

Re: switch planet layer 2 pl-igs-10020pt

Yes

 

already explained, between  port router Huawi ATN 950b and port switch layer 2 planet layer 2 pl-igs-10020pt              a single-mode optical garter  !!!

according to  output swtch layer 2 and router  SO 
which configuration in switch planet that i  can configure to allow  the link up and up/up in side router  !!

 

thanks in advance

Everyone's tags (1)
VIP Mentor

Re: switch planet layer 2 pl-igs-10020pt

Hello,

 

it sounds very much like a layer 1 physical compatibility problem. Either the SFPs are not compatible, or you are using the wrong cable.

 

Post the output of:

 

IGS-10020HPT# show interface GigabitEthernet 1/10 veriphy
IGS-10020HPT# show interface GigabitEthernet 1/10 transceiver

 

Also, check Table 5.20 and 5.21 in the attached document to make sure the eSFP you have installed in your Huawei matches the cable you are using.

 

https://fccid.io/ANATEL/03919-14-03257/Manual-parte3de5/15B02A6C-A824-40EB-A11E-5FD829E09663/PDF

Participant

Re: switch planet layer 2 pl-igs-10020pt

Thanks for your reply  Georg Pauwen 

 

But  according to your answer and seleon output

I want to know which module spf between two ports what allows two ports in switch planet up/up  and port router ATN950B up/up and   not(  up/dwon)  !!??????,, 1310/1310 ///// 15150/1550 !!!

 

i  wait your reply 

/////////////////////////////////////////////////////////////////////////////////////////////////////////////

 

IGS-10020HPT# tran show interface GigabitEthernet 1/10 transceiver
Port Type Speed Wavelength(nm) Distance(m) Temperature(C) Voltage(V) Current(mA) TxPower(dBm) RxPower(dBm)
---- -------------- --------- -------------- ----------- -------------- ----------- ----------- ------------ ------------

[PORT] PORT_NUM = 9 10 1000Base-LX 1000-Base 1310 20000 52.5020 3.2910 30.5280 -5.8821 1.9769

////////////////////////////////////////////////////////////////////////////////////////////////////

IGS-10020HPT# show interface GigabitEthernet 1/10 veriphy  show interface GigabitEthernet 1/10 description  show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ca show interface GigabitEthernet 1/10 capabilities

GigabitEthernet 1/10 Capabilities:
SFP Vendor P/N: MGB-TLX
SFP Vendor S/N: AG00519202001
SFP Vendor Name: PLANET
SFP Vendor Revision: v2
SFP Type: 1000BASE_LX
Speed cap: 100,1000,auto
Duplex cap: full,auto
Trunk encap. type: 802.1Q
Trunk mode: access,hybrid,trunk
Channel: yes
Broadcast suppression: no
Flowcontrol: yes
Fast Start: no
QoS scheduling: tx-(8q)
CoS rewrite: yes
ToS rewrite: yes
UDLD: no
Inline power: no
RMirror: yes
PortSecure: yes

////////////////////////////////////////////////////////////////////////////////////////

router ATN 950 :

 

 

<ATN950B-JEAN-JAURES>display interface GigabitEthernet 0/5/3
GigabitEthernet0/5/3 current state : UP
Line protocol current state : DOWN
Link quality grade : GOOD
Description:HUAWEI, GigabitEthernet0/5/3 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 244c-07ed-2fa4
The Vendor PN is TR-PX15E-N00
The Vendor Name is INNOLIGHT
Port BW: 1G, Transceiver max BW: 10G, Transceiver Mode: SingleMode
WaveLength: 1550nm, Transmission Distance: 40km
Rx Power: -6.15dBm, Warning range: [-15.80dBm, -1.00dBm]
Tx Power: 1.05dBm, Warning range: [-4.70dBm, 4.00dBm]
Loopback:none, full-duplex mode, Pause Flowcontrol:Receive Enable and Send Disable
Last physical up time : 2019-08-08 11:13:27
Last physical down time : 2019-08-08 11:13:27
Current system time: 2019-08-08 11:22:49
Statistics last cleared:never
Last 300 seconds input rate: 0 bits/sec, 0 packets/sec
Last 300 seconds output rate: 256 bits/sec, 0 packets/sec
Input: 0 bytes, 0 packets
Output: 76866950 bytes, 839966 packets
Input:
Unicast: 0 packets, Multicast: 0 packets
---- More ----  Broadcast: 0 packets, JumboOctets: 0 packets
CRC: 0 packets, Symbol: 0 packets
Overrun: 0 packets, InRangeLength: 0 packets
LongPacket: 0 packets, Jabber: 0 packets, Alignment: 0 packets
Fragment: 0 packets, Undersized Frame: 0 packets
RxPause: 0 packets
Output:
Unicast: 0 packets, Multicast: 77753 packets
Broadcast: 762213 packets, JumboOctets: 0 packets
Lost: 0 packets, Overflow: 0 packets, Underrun: 0 packets
System: 0 packets, Overruns: 0 packets
TxPause: 0 packets
Input bandwidth utilization : 0%
Output bandwidth utilization :

Everyone's tags (1)
Participant

Re: switch planet layer 2 pl-igs-10020pt

Thanks for your reply Georg Pauwen But according to your answer and seleon output I want to know which module spf between two ports what allows two ports in switch planet up/up and port router ATN950B up/up and not( up/dwon) !!??????,, 1310/1310 ///// 15150/1550 !!! i wait your reply ///////////////////////////////////////////////////////////////////////////////////////////////////////////// IGS-10020HPT# tran show interface GigabitEthernet 1/10 transceiver Port Type Speed Wavelength(nm) Distance(m) Temperature(C) Voltage(V) Current(mA) TxPower(dBm) RxPower(dBm) ---- -------------- --------- -------------- ----------- -------------- ----------- ----------- ------------ ------------ [PORT] PORT_NUM = 9 10 1000Base-LX 1000-Base 1310 20000 52.5020 3.2910 30.5280 -5.8821 1.9769 //////////////////////////////////////////////////////////////////////////////////////////////////// IGS-10020HPT# show interface GigabitEthernet 1/10 veriphy  show interface GigabitEthernet 1/10 description  show interface GigabitEthernet 1/10 transceiver  show interface GigabitEthernet 1/10 status show interface GigabitEthernet 1/10 stattu show interface GigabitEthernet 1/10 switchport  show interface GigabitEthernet 1/10 ca show interface GigabitEthernet 1/10 capabilities GigabitEthernet 1/10 Capabilities: SFP Vendor P/N: MGB-TLX SFP Vendor S/N: AG00519202001 SFP Vendor Name: PLANET SFP Vendor Revision: v2 SFP Type: 1000BASE_LX Speed cap: 100,1000,auto Duplex cap: full,auto Trunk encap. type: 802.1Q Trunk mode: access,hybrid,trunk Channel: yes Broadcast suppression: no Flowcontrol: yes Fast Start: no QoS scheduling: tx-(8q) CoS rewrite: yes ToS rewrite: yes UDLD: no Inline power: no RMirror: yes PortSecure: yes //////////////////////////////////////////////////////////////////////////////////////// router ATN 950 : display interface GigabitEthernet 0/5/3 GigabitEthernet0/5/3 current state : UP Line protocol current state : DOWN Link quality grade : GOOD Description:HUAWEI, GigabitEthernet0/5/3 Interface Route Port,The Maximum Transmit Unit is 1500 Internet protocol processing : disabled IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 244c-07ed-2fa4 The Vendor PN is TR-PX15E-N00 The Vendor Name is INNOLIGHT Port BW: 1G, Transceiver max BW: 10G, Transceiver Mode: SingleMode WaveLength: 1550nm, Transmission Distance: 40km Rx Power: -6.15dBm, Warning range: [-15.80dBm, -1.00dBm] Tx Power: 1.05dBm, Warning range: [-4.70dBm, 4.00dBm] Loopback:none, full-duplex mode, Pause Flowcontrol:Receive Enable and Send Disable Last physical up time : 2019-08-08 11:13:27 Last physical down time : 2019-08-08 11:13:27 Current system time: 2019-08-08 11:22:49 Statistics last cleared:never Last 300 seconds input rate: 0 bits/sec, 0 packets/sec Last 300 seconds output rate: 256 bits/sec, 0 packets/sec Input: 0 bytes, 0 packets Output: 76866950 bytes, 839966 packets Input: Unicast: 0 packets, Multicast: 0 packets ---- More ----  Broadcast: 0 packets, JumboOctets: 0 packets CRC: 0 packets, Symbol: 0 packets Overrun: 0 packets, InRangeLength: 0 packets LongPacket: 0 packets, Jabber: 0 packets, Alignment: 0 packets Fragment: 0 packets, Undersized Frame: 0 packets RxPause: 0 packets Output: Unicast: 0 packets, Multicast: 77753 packets Broadcast: 762213 packets, JumboOctets: 0 packets Lost: 0 packets, Overflow: 0 packets, Underrun: 0 packets System: 0 packets, Overruns: 0 packets TxPause: 0 packets Input bandwidth utilization : 0% Output bandwidth utilization :

Everyone's tags (1)
VIP Mentor

Re: switch planet layer 2 pl-igs-10020pt

neither of these switches are Cisco , you would get a better chance of fixing this on one of the actual vendors support communities

as well up/down generally means an encapsulation miss match between the 2 devices , if it was down down it would be physical

https://uk.community.huawei.com/
Hall of Fame Expert

Re: switch planet layer 2 pl-igs-10020pt

Hello ,

these two SFPs are not compatible at physical level because they work at different wavelenghts !!

 

A) Huawei SFP is in the third window

 

>> WaveLength: 1550nm, Transmission Distance: 40km

 

B) planet switch SFP is in the second window:

 

>>

GS-10020HPT# tran show interface GigabitEthernet 1/10 transceiver
Port Type Speed Wavelength(nm) Distance(m) Temperature(C) Voltage(V) Current(mA) TxPower(dBm) RxPower(dBm)
---- -------------- --------- -------------- ----------- -------------- ----------- ----------- ------------ ------------

[PORT] PORT_NUM = 9 10 1000Base-LX 1000-Base 1310 20000 52.5020 3.2910 30.5280 -5.8821 1.9769

 

1310 nm cannot work with 1550 nm the receivers may sense some power but they are not able to interoperate.

 

You need to change one optics or both are  to use 1310 nm or both are to use 1550 nm

 

And as noted by Mark both devices are not Cisco.

 

Hope to help

Giuseppe

 

 

Participant

Re: switch planet layer 2 pl-igs-10020pt

Thank you very much for you both engineers,  Mark Malone    Giuseppe Larosa  
 and   I try to modify the type spf and I send you the resulat

 

thanks in advance 

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards