cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
650
Views
5
Helpful
5
Replies

Unable to Ping

Rax1
Beginner
Beginner

Hi Everyone,

 

I have a microwave network as shown in the image. I am able to successfully Ping:

 

1- From PC1 to PC2

2- From PC1 to Access Point

3- From PC2 to Access point

4- PC2 to PC1

 

But I am unable to Ping subscriber module through PC1. I have attached the config below:

 

 Switch A:

interface g3/0/3
description PC1
switchport access vlan 10
switchport mode access
!
interface g3/0/2
description Access point
switchport trunk allowed vlan 10
switchport mode trunk
switchport nonegotiate
power inline never
spanning-tree bpdufilter enable

 

 

Switch B

interface FastEthernet1/2
description PC2
switchport access vlan 10
!
interface FastEthernet1/3
description Subscriber Module
switchport trunk allowed vlan 10
switchport mode trunk
spanning-tree bpdufilter enable

 

Could anyone please advise??

 

Thanks in adviceUntitled.png

1 Accepted Solution

Accepted Solutions

I made a statement, since point to point to link generally setup Bridge mode where you extend the AP one building to other buildings.

 

this may not be your case, since we are not clear about the set up done at your end.  we need to know the configuration information of Switch and how AP configured.

 

here is one of the good admin guide of that product :

 

https://cdn.cambiumnetworks.com/wp-content/uploads/2019/01/PMP-450x-Configuration-and-User-Guide-16.1.pdf

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

View solution in original post

5 Replies 5

balaji.bandi
VIP Guru VIP Guru
VIP Guru

how is that setup? what product is that?  if they setup bridge mode, it  can not pingable

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Thanks for the response. 

Product is Cambium PMP 450i for both AP and Subscriber module. 

The Switch for Access point is Catalyst 3750G and for Subscriber module is IE2000.

I am not sure what you mean by bridge mode.

 

I made a statement, since point to point to link generally setup Bridge mode where you extend the AP one building to other buildings.

 

this may not be your case, since we are not clear about the set up done at your end.  we need to know the configuration information of Switch and how AP configured.

 

here is one of the good admin guide of that product :

 

https://cdn.cambiumnetworks.com/wp-content/uploads/2019/01/PMP-450x-Configuration-and-User-Guide-16.1.pdf

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Richard Burts
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

We have only very limited information to work with. What I notice is that the interface for the subscriber module is configured as a trunk, and that the trunk is configured to carry only a single vlan. Since the vlan that the trunk carries is not the native vlan then the Ethernet frames will be sent with vlan tagging. My guess is that the subscriber module does not process the vlan tag and therefore does not receive the data in the frame. I question why the interface is configured as a trunk. And I suggest either changing the configuration to make vlan 10 the native vlan for the trunk - or even better just make the interface connecting to the subscriber module be an access port in vlan 10.

 

If that does not solve the issue then we will need additional information.

HTH

Rick

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

what are the management IP addresses of the Cambiums ?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers