cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4655
Views
10
Helpful
5
Replies
parakiteiz
Beginner

Upgrading IOS from 12.2(55)SE3 to 15.0.2-SE8

I have a WS-C3560X-48. I want to upgrade the IOS from c3560-universalk9-mz.122-55 to c3560e-universalk9npe-mz.150-2.SE8.bin.

I should have no issue with that right?  

1 ACCEPTED SOLUTION

Accepted Solutions
Leo Laohoo
VIP Community Legend

I should have no issue with that right?  

Make sure you have a valid change control process and put the time down for 45 minutes minimum.  

 

The upgrade from 12.2(55)SE to 15.0(2)SE will require a bootstrap upgrade.  This alone takes 43 heart-stopping-minutes.

View solution in original post

5 REPLIES 5
Leo Laohoo
VIP Community Legend

I should have no issue with that right?  

Make sure you have a valid change control process and put the time down for 45 minutes minimum.  

 

The upgrade from 12.2(55)SE to 15.0(2)SE will require a bootstrap upgrade.  This alone takes 43 heart-stopping-minutes.

When I upgraded Cisco 2960S model from 12.2(55)SE5 to 15.0(2)SE8 the boot loader version was not upgraded.

It seems there is bug or might be the 15.0(2)SE8 has no embedded new boot loader version to it.

 

Anybody can check and confirm to this?

 

Leo Laohoo
VIP Community Legend

2960S is fine.  The bootloader upgrade is only valid for 3560/3750 series family of switches.

IOS image version was upgraded.

The issue I have is that the NTPD vulnerability is still there after upgrading.

The impact of vulnerability is DOS(Denial of Services).

As per Cisco download software site the suggested fix release version is 15.0(2)SE8 but it was not fix. We are using the Qualys Scanner to detect any vulnerability on network devices.

As per the result of scanned it is due the foot print of OLD version 12.2(55)SE is still there might be due to boot loader version not changed.

Anybody can share how to fix NTPD vulnerability in Cisco2960S or is there any release fix version ?

 

Highly appreciate inputs that can help.

 

Hi,

can you confirm i need no license whenevr i upgrade a catalyst from a 12.2.X IOS instance to a 15.X.Y ?