cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

444
Views
0
Helpful
3
Replies
Highlighted
Beginner

VLAN interfaces not working Line and Protocol down

Hello,

We have Layer 3 swtches at each of our buildings that each connect to a district layer 3 switch. There are already VLAN interfaces created on each of the L3 switches that function. I've created additional ones on the main switch for each building. They work in 3 of the 5 buildings. In each occasion, I created the vlan interface, made sure it wasn't shutdown, initialized the vlan on the building L3 switch, configured an IP route on the district L3 switch, and each building L3 switches have a default route configured.

When I inspect the new vlan interfaces, they say line and protocol are both down. Extended pings to the WAN address on the District switch are unsuccessful from the new VLAN interfaces for two of the buildings, but they work from pre-existing ones. When I ping the vlan interfaces themselves from the switch on which they're configured, I am also unsuccessful. VLAN interfaces eventually seem to go back to a shutdown state over time.

Looking for guidance on what I am missing for these 2 buildings. I have quadruple checked my configs and I am not seeing it myself. The 400 series vlans are the ones in question.

Core Switch Config
=========================

Current configuration : 18510 bytes
!
! Last configuration change at 15:52:08 EST Wed Feb 15 2017
! NVRAM config last updated at 15:50:54 EST Wed Feb 15 2017
!
version 15.0
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
service sequence-numbers
!
hostname GenevaHS-4507-CORE
!
boot-start-marker
boot system flash bootflash:cat4500e-universalk9.SPA.03.01.01.SG.150-1.XO1.bin
boot-end-marker
!
logging buffered 16384
no logging console
no logging monitor

!
!
!
no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
!
flow record r1
match ipv4 protocol
match ipv4 source address
match ipv4 destination address
match transport source-port
match transport destination-port
match interface input
collect routing forwarding-status
collect transport tcp flags
collect interface output
collect counter bytes long
collect counter packets long
collect timestamp sys-uptime first
collect timestamp sys-uptime last
!
!
flow exporter e1
destination 10.23.4.7
source Vlan40
transport udp 9996
template data timeout 60
!
!
flow monitor m1
record r1
exporter e1
cache timeout inactive 30
cache timeout active 60
cache entries 1000
!
ip subnet-zero
no ip source-route
no ip gratuitous-arps
no ip domain-lookup
ip domain-name neomin.org
!
!
ip vrf Mgmt-vrf
!
ip multicast-routing
vtp domain Geneva
vtp mode transparent
!
power redundancy-mode redundant
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1,5,10,20,30,40,50,100,999 priority 24576
!
redundancy
mode rpr
!
!
vlan configuration 5,10,20,30,40-41,50,100-101
ip flow monitor m1 input
vlan internal allocation policy ascending
!
vlan 5
name Video
!
vlan 10
name Voice
!
vlan 20
name HVAC
!
vlan 30
name Security
!
vlan 40
name Data
!
vlan 50
name Wireless
!
vlan 100
name Management
!
vlan 101
name Projectors
!
vlan 411
name GACSdistrict
!
vlan 421
name GACSstaff
!
vlan 431
name GACSmobile
!
vlan 441
name GACSguest
!
vlan 999
name Native
!
!
class-map match-all AutoQos-VoIP-Control-Dscp26
match dscp af31
class-map match-all AutoQos-VoIP-Control-Dscp24
match dscp cs3
class-map match-all AutoQos-VoIP-Bearer-Cos
match cos 5
class-map match-all AutoQos-VoIP-Control-QosGroup24
match qos-group 24
class-map match-all AutoQos-VoIP-Control-QosGroup26
match qos-group 26
class-map match-all AutoQos-VoIP-Bearer-QosGroup
match qos-group 46
class-map match-all AutoQos-VoIP-Bearer-Dscp
match dscp ef
class-map match-all AutoQos-VoIP-Control-Cos
match cos 3
!
policy-map AutoQos-VoIP-Input-Cos-Policy
class AutoQos-VoIP-Bearer-Cos
set qos-group 46
class AutoQos-VoIP-Control-Cos
set qos-group 24
policy-map AutoQos-VoIP-Input-Dscp-Policy
class AutoQos-VoIP-Bearer-Dscp
set qos-group 46
class AutoQos-VoIP-Control-Dscp26
set qos-group 26
class AutoQos-VoIP-Control-Dscp24
set qos-group 24
policy-map AutoQos-VoIP-Output-Policy
class AutoQos-VoIP-Bearer-QosGroup
set dscp ef
set cos 5
priority
police cir percent 33
class AutoQos-VoIP-Control-QosGroup26
set dscp af31
set cos 3
bandwidth remaining percent 5
class AutoQos-VoIP-Control-QosGroup24
set dscp cs3
set cos 3
bandwidth remaining percent 5
class class-default
dbl
!
!
!
interface Port-channel1
switchport
switchport trunk allowed vlan 5,10,30,40,41,50
switchport mode trunk
switchport nonegotiate
!
interface FastEthernet1
ip vrf forwarding Mgmt-vrf
no ip address
shutdown
speed auto
duplex auto
!
interface GigabitEthernet1/1
description *****To WAN*****
no switchport
ip address 10.23.8.1 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet1/2
switchport mode trunk
!
interface GigabitEthernet1/3
switchport mode trunk
!
interface GigabitEthernet1/4
switchport mode trunk
!
interface GigabitEthernet1/5
switchport mode trunk
!
interface GigabitEthernet1/6
switchport mode trunk
!
interface GigabitEthernet1/7
switchport mode trunk
!
interface GigabitEthernet1/8
switchport mode trunk
!
interface GigabitEthernet1/9
switchport mode trunk
!
interface GigabitEthernet1/10
switchport mode trunk
!
interface GigabitEthernet1/11
switchport mode trunk
!
interface GigabitEthernet1/12
switchport mode trunk
!
interface GigabitEthernet2/1
switchport mode trunk
!
interface GigabitEthernet2/2
switchport mode trunk
!
interface GigabitEthernet2/3
switchport mode trunk
!
interface GigabitEthernet2/4
switchport mode trunk
!
interface GigabitEthernet2/5
switchport mode trunk
!
interface GigabitEthernet2/6
switchport mode trunk
!
interface GigabitEthernet2/7
switchport mode trunk
!
interface GigabitEthernet2/8
switchport mode trunk
!
interface GigabitEthernet2/9
switchport mode trunk
!
interface GigabitEthernet2/10
switchport mode trunk
!
interface GigabitEthernet2/11
switchport mode trunk
!
interface GigabitEthernet2/12
switchport mode trunk
!
interface TenGigabitEthernet3/1
!
interface TenGigabitEthernet3/2
!
interface TenGigabitEthernet3/3
!
interface TenGigabitEthernet3/4
!
interface GigabitEthernet5/1
description *****To ASA Firewall*****
no switchport
ip address 10.23.255.253 255.255.255.252
!
interface GigabitEthernet5/2
description *******To BO Core****
no switchport
ip address 10.23.60.5 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet5/3
no switchport
ip address 10.23.50.5 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet5/4
no switchport
ip address 10.23.40.5 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet5/5
description ******To GMS Core******
no switchport
ip address 10.23.80.5 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet5/6
description ******WAN to GPS*******
no switchport
ip address 10.23.30.5 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet5/7
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet5/8
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet5/9
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet5/10
switchport access vlan 40
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet5/11
switchport access vlan 40
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet5/12
switchport access vlan 40
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet5/13
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/14
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/15
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/16
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/17
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/18
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/19
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/20
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/21
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/22
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/23
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/24
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/25
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/26
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/27
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/28
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/29
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/30
switchport access vlan 40
switchport mode access
switchport nonegotiate
switchport voice vlan 10
auto qos voip cisco-phone
qos trust device cisco-phone
spanning-tree portfast
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
!
interface GigabitEthernet5/31
switchport mode trunk
!
interface GigabitEthernet5/32
switchport mode trunk
!
interface GigabitEthernet5/33
switchport mode trunk
!
interface GigabitEthernet5/34
switchport mode trunk
!
interface GigabitEthernet5/35
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/36
description Link to 2960-7
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/37
switchport access vlan 10
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet5/38
switchport access vlan 10
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet5/39
switchport access vlan 10
switchport mode access
switchport nonegotiate
speed 100
duplex full
!
interface GigabitEthernet5/40
switchport access vlan 10
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet5/41
description GHS_Wireless_Controller Port
switchport trunk allowed vlan 5,10,30,40,41,50
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
!
interface GigabitEthernet5/42
description GHS_Wireless_Controller Port
switchport trunk allowed vlan 5,10,30,40,41,50
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
!
interface GigabitEthernet5/43
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/44
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/45
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/46
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/47
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet5/48
description Trunk Link to 2960s in DataRoom
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
!
interface Vlan1
no ip address
!
interface Vlan5
ip address 192.168.254.1 255.255.255.0
ip pim sparse-dense-mode
!
interface Vlan10
ip address 172.16.1.1 255.255.248.0
!
interface Vlan20
ip address 172.168.4.1 255.255.255.0
!
interface Vlan30
ip address 172.20.20.1 255.255.255.0
!
interface Vlan40
ip address 10.23.4.1 255.255.248.0
ip helper-address 10.23.4.7
ip pim sparse-dense-mode
ip cgmp
!
interface Vlan50
ip address 10.23.24.1 255.255.255.0
ip helper-address 10.23.4.7
!
interface Vlan100
ip address 172.20.100.1 255.255.255.0
!
interface Vlan101
ip address 192.168.20.1 255.255.255.0
!
interface Vlan411
description GACSdistrict WiFi
ip address 10.23.96.1 255.255.255.0
ip helper-address 10.23.4.7
shutdown
!
interface Vlan421
description GACSstaff WiFi
ip address 10.23.102.1 255.255.255.0
ip helper-address 10.23.4.7
shutdown
!
interface Vlan431
description GACSmobile WiFi
ip address 10.23.112.1 255.255.248.0
ip helper-address 10.23.4.7
shutdown
!
interface Vlan441
description GACSguest WiFi
ip address 10.23.108.1 255.255.252.0
ip helper-address 10.23.4.7
shutdown
!
ip route 0.0.0.0 0.0.0.0 10.23.255.254
ip route 10.10.1.0 255.255.255.0 10.23.40.15
ip route 10.12.1.0 255.255.255.0 10.23.50.15
ip route 10.23.10.0 255.255.254.0 10.23.40.15
ip route 10.23.12.0 255.255.254.0 10.23.50.15
ip route 10.23.14.0 255.255.255.0 10.23.60.15
ip route 10.23.16.0 255.255.255.0 10.23.30.15
ip route 10.23.18.0 255.255.255.0 10.23.80.15
ip route 10.23.20.0 255.255.255.0 10.23.40.15
ip route 10.23.22.0 255.255.255.0 10.23.50.15
ip route 10.23.26.0 255.255.254.0 10.23.30.15
ip route 10.23.28.0 255.255.254.0 10.23.80.15
ip route 10.23.97.0 255.255.255.0 10.23.97.1
ip route 10.23.98.0 255.255.255.0 10.23.98.1
ip route 10.23.99.0 255.255.255.0 10.23.99.1
ip route 10.23.100.0 255.255.255.0 10.23.100.1
ip route 10.23.103.0 255.255.255.0 10.23.103.1
ip route 10.23.104.0 255.255.255.0 10.23.104.1
ip route 10.23.105.0 255.255.255.0 10.23.105.1
ip route 10.23.106.0 255.255.255.0 10.23.106.1
ip route 10.23.120.0 255.255.252.0 10.23.120.1
ip route 10.23.124.0 255.255.254.0 10.23.124.1
ip route 10.23.126.0 255.255.254.0 10.23.126.1
ip route 10.23.128.0 255.255.254.0 10.23.128.1
ip route 10.23.132.0 255.255.254.0 10.23.132.1
ip route 10.23.134.0 255.255.254.0 10.23.134.1
ip route 10.23.136.0 255.255.254.0 10.23.136.1
ip route 10.23.138.0 255.255.254.0 10.23.138.1
ip route 10.25.1.0 255.255.255.0 10.23.30.15
ip route 10.29.1.0 255.255.255.0 10.23.80.15
ip route 172.10.0.0 255.255.255.0 10.23.40.15
ip route 172.12.0.0 255.255.255.0 10.23.50.15
ip route 172.16.25.0 255.255.255.0 10.23.30.15
ip route 172.16.29.0 255.255.255.0 10.23.80.15
ip route 172.16.100.0 255.255.255.0 10.23.255.254
ip route 172.21.0.0 255.255.0.0 10.23.40.15
ip route 172.22.0.0 255.255.0.0 10.23.50.15
ip route 172.23.0.0 255.255.0.0 10.23.60.15
ip route 172.27.25.0 255.255.255.0 10.23.30.15
ip route 172.29.29.0 255.255.255.0 10.23.80.15
ip route 172.168.10.0 255.255.255.0 10.23.40.15
ip route 172.168.12.0 255.255.255.0 10.23.50.15
ip route 172.168.25.0 255.255.255.0 10.23.30.15
ip route 172.168.29.0 255.255.255.0 10.23.80.15
ip route 192.168.24.0 255.255.254.0 10.23.30.15
ip route 192.168.28.0 255.255.254.0 10.23.80.15
ip route 192.168.29.0 255.255.255.0 10.23.80.15
no ip http server
******************Core Switch End****************

Nonworking building switch config
==================================

Current configuration : 12848 bytes
!
upgrade fpd auto
version 12.2
service timestamps debug datetime
service timestamps log datetime
no service password-encryption
service counters max age 5
!
hostname CO-ER-CORE
!
boot-start-marker
boot system flash sup-bootdisk:s72033-ipservices_wan-mz.122-33.SXH8b.bin
boot-end-marker
!
logging buffered 32768 debugging
no logging console

!
no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
call-home
alert-group configuration
alert-group diagnostic
alert-group environment
alert-group inventory
alert-group syslog
ip subnet-zero
!
!
!
no ip domain-lookup
mls netflow interface
no mls flow ip
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos
mls cef error action reset
!
!
!
!
!
!
!
!
redundancy
keepalive-enable
mode sso
main-cpu
auto-sync running-config
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1,5,10,20,30,40,50,100-101 priority 16384
diagnostic cns publish cisco.cns.device.diag_results
diagnostic cns subscribe cisco.cns.device.diag_commands
fabric timer 15
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
!
!
interface Port-channel10
no ip address
!
interface GigabitEthernet1/1
description Uplink to CO-TR01-SW1 Gi0/25
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/2
description Uplink to CO-TR01-SW2 Gi0/25
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/3
description Uplink to CO-TR01-SW3 Gi0/25
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/4
description Uplink to CO-TR01-SW4 Gi0/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/5
description Uplink to CO-TR01-SW4 Gi0/46
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/6
description Uplink to CO-TR01-SW5 Gi0/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/7
description Uplink to CO-TR01-SW5 Gi0/46
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/8
description Uplink to CO-TR01-SW6 Gi0/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/9
description Uplink to CO-TR01-SW6 Gi0/46
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet1/10
no ip address
!
interface GigabitEthernet1/11
no ip address
!
interface GigabitEthernet1/12
no ip address
!
interface GigabitEthernet1/13
no ip address
!
interface GigabitEthernet1/14
no ip address
!
interface GigabitEthernet1/15
no ip address
!
interface GigabitEthernet1/16
no ip address
!
interface GigabitEthernet1/17
no ip address
!
interface GigabitEthernet1/18
no ip address
!
interface GigabitEthernet1/19
no ip address
!
interface GigabitEthernet1/20
no ip address
!
interface GigabitEthernet1/21
no ip address
!
interface GigabitEthernet1/22
no ip address
!
interface GigabitEthernet1/23
no ip address
!
interface GigabitEthernet1/24
description Time Warner WAN for Cork
ip address 10.23.8.5 255.255.255.0
shutdown
!
interface GigabitEthernet3/1
description *****WAN to HS*****
ip address 10.23.50.15 255.255.255.0
ip pim sparse-dense-mode
ip cgmp
!
interface GigabitEthernet3/2
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/3
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/4
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/5
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/6
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/7
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/8
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/9
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/10
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/11
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/12
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/13
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/14
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/15
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/16
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/17
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/18
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/19
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/20
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/21
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/22
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/23
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/24
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/25
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/26
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/27
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/28
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/29
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/30
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/31
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/32
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/33
description *** Connection to CO-VOIP-Gateway ***
switchport
switchport access vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/34
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/35
switchport
switchport access vlan 50
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/36
switchport
switchport access vlan 40
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/37
switchport
switchport access vlan 40
switchport voice vlan 10
mls qos trust dscp
!
interface GigabitEthernet3/38
description Uplink to CO-ER-SW1 Gi0/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/39
description Uplink to CO-ER-SW1 Gi0/46
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/40
description Uplink to CO-ER-SW2 Gi0/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/41
description Uplink to CO-ER-SW2 Gi0/46
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/42
description Uplink to CO-ER-SW3 Gi0/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/43
description Uplink to CO-ER-SW3 Gi0/46
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/44
description Uplink to CO-ER-SW4 Gi0/21
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/45
description Uplink to CO-ER-SW5 Gi0/25
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/46
description Uplink to CO-ER-SW6 Gi0/25
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/47
description Uplink to CO-ER-SW7 Gi0/25
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet3/48
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,10,20,30,40,50,100,101
switchport mode trunk
mls qos trust dscp
!
interface GigabitEthernet5/1
no ip address
!
interface GigabitEthernet5/2
no ip address
!
interface GigabitEthernet6/1
no ip address
shutdown
!
interface GigabitEthernet6/2
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Vlan5
description Video
ip address 192.168.120.1 255.255.255.0
!
interface Vlan10
description Voice
ip address 172.22.10.1 255.255.240.0
ip helper-address 10.23.12.5
!
interface Vlan20
description HVAC/Building Controls
ip address 172.168.12.1 255.255.255.0
!
interface Vlan30
description Security/Cameras
ip address 172.12.0.1 255.255.255.0
!
interface Vlan40
description Faculty/Printers
ip address 10.23.12.1 255.255.255.0
!
interface Vlan50
description Wireless
ip address 10.23.22.1 255.255.255.0
ip helper-address 10.23.12.5
!
interface Vlan100
description Management
ip address 192.168.12.1 255.255.255.0
!
interface Vlan101
description Projectors
ip address 192.168.112.1 255.255.255.0
!
interface Vlan414
description GACSdistrict WiFi
ip address 10.23.99.1 255.255.255.0
ip helper-address 10.23.12.5
!
interface Vlan424
description GACSstaff WiFi
ip address 10.23.105.1 255.255.255.0
ip helper-address 10.23.12.5
!
interface Vlan434
description GACSmobile WiFi
ip address 10.23.126.1 255.255.254.0
ip helper-address 10.23.12.5
!
interface Vlan444
description GACSguest WiFi
ip address 10.23.136.1 255.255.254.0
ip helper-address 10.23.12.5
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.23.50.5

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Expert

Hi,

Hi,

Some vlan interfaces are in shutdown mode.  See below for an example:

Also, can you add the 400 series vlans to the stp just like the other vlans?

interface Vlan411
description GACSdistrict WiFi
ip address 10.23.96.1 255.255.255.0
ip helper-address 10.23.4.7
shutdown

spanning-tree vlan 1,5,10,20,30,40,50,100,999 priority 24576

Are the access switches configured correctly with 400 series vlans added to the trunk? If you don't have access switches connecting to core, than I don't see any access port configured for vlan 411 for example. Can you verify?

HTH

View solution in original post

3 REPLIES 3
VIP Expert

Hi,

Hi,

Some vlan interfaces are in shutdown mode.  See below for an example:

Also, can you add the 400 series vlans to the stp just like the other vlans?

interface Vlan411
description GACSdistrict WiFi
ip address 10.23.96.1 255.255.255.0
ip helper-address 10.23.4.7
shutdown

spanning-tree vlan 1,5,10,20,30,40,50,100,999 priority 24576

Are the access switches configured correctly with 400 series vlans added to the trunk? If you don't have access switches connecting to core, than I don't see any access port configured for vlan 411 for example. Can you verify?

HTH

View solution in original post

Beginner

I accounted for the

I accounted for the switchport configuration on the L2 switches but not the L3 building switches.  Sure enough, at the 2 buildings with down vlan interfaces, there was the switchport trunk allowed vlan command on the uplink ports to the L2 switches.  As soon as I modified the command to account for the new VLANs, all the new VLAN interfaces went up up.

Thank you for the quick reply.  You were right on the money.

VIP Expert

Glad to help and thanks for

Glad to help and thanks for the rating.

CreatePlease to create content
Content for Community-Ad